Problems WPA - settings disappear on reboot

Discussion in 'Wireless Networking' started by =?Utf-8?B?QmludHlyZQ==?=, Mar 30, 2006.

  1. Using Windows XP Pro
    Bought a new D-Link DWL-G630 wireless adapter and having trouble getting
    connected. Set it up and it works, then on reboot it loses all the settings
    and have to reenter WEP then switch to WPA. Any suggestions?

    Also are there any good tutorials on setting up wireless connections that
    are straight forward and easy to follow?

    Thanks.
     
    =?Utf-8?B?QmludHlyZQ==?=, Mar 30, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?QmludHlyZQ==?=

    Socrates Guest

    Also are there any good tutorials on setting up wireless connections that
    are straight forward and easy to follow?

    www.amw1.com/tips



    "Bintyre" <> wrote in message news:...
    > Using Windows XP Pro
    > Bought a new D-Link DWL-G630 wireless adapter and having trouble getting
    > connected. Set it up and it works, then on reboot it loses all the settings
    > and have to reenter WEP then switch to WPA. Any suggestions?
    >
    > Also are there any good tutorials on setting up wireless connections that
    > are straight forward and easy to follow?
    >
    > Thanks.
     
    Socrates, Mar 30, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Darren Green
    Replies:
    1
    Views:
    945
    Walter Roberson
    Mar 14, 2006
  2. seldomred

    mozilla addressbook entries disappear on reboot

    seldomred, Dec 13, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    440
    Alexander Rogge
    Dec 13, 2003
  3. Replies:
    19
    Views:
    2,635
  4. Buff Steve
    Replies:
    5
    Views:
    6,764
    Buff Steve
    Sep 27, 2007
  5. Lawrence D'Oliveiro

    Reboot, reboot, reboot

    Lawrence D'Oliveiro, Mar 6, 2009, in forum: NZ Computing
    Replies:
    12
    Views:
    1,101
    Lawrence D'Oliveiro
    Mar 7, 2009
Loading...

Share This Page