Problems with Vonage after outtage?

Discussion in 'VOIP' started by zcarenow@yahoo.com, Jul 25, 2006.

  1. Guest

    Hello,
    My Road Runner cable modem service and Vonage was running fine until a
    power outtage yesterday. The power company came out and did something
    and finally the neighborhood got power again. My cable modem is ok. I
    can surf the net again! However, my Vonage DSL router lights on the
    phone connections keep blinking and no phone signal. It(phone line)
    usually becomes solid after i power it off and then on again. Please
    assist. Thank you.
    , Jul 25, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dan M

    Vonage/PAP2/Switch problems

    Dan M, Oct 25, 2005, in forum: VOIP
    Replies:
    4
    Views:
    2,388
    wkearney99
    Oct 27, 2005
  2. brubergny

    Vonage Caller ID Problems

    brubergny, Nov 1, 2005, in forum: VOIP
    Replies:
    3
    Views:
    4,987
    vonageuser
    Apr 23, 2008
  3. hammond
    Replies:
    4
    Views:
    686
  4. Gordon Henderson

    Re: Vonage question - multiple sockets on vonage

    Gordon Henderson, Feb 11, 2010, in forum: UK VOIP
    Replies:
    0
    Views:
    983
    Gordon Henderson
    Feb 11, 2010
  5. Graham.
    Replies:
    1
    Views:
    868
    Paulg0
    Feb 11, 2010
Loading...

Share This Page