Problems with the Intel 3945abg in ad-hoc mode?

Discussion in 'Wireless Networking' started by Evert, Aug 28, 2007.

  1. Evert

    Evert Guest

    Hi all!

    I've been trying to help out a friend with a problem he has with this
    Lenovo Thinkpad laptop. Here's the situation:

    He uses his laptop to read out telemetry data from a box via 801.11b
    in ad-hoc mode. This worked fine with his old laptop, and it also
    works fine with the Thinkpad when he uses a PCMCIA 801.11b wireless
    card.

    However, with the built-in wireless, which is based on the Intel
    3945abg chipset, he is not able to connect to the box. The ad-hoc link
    comes up fine, but pinging the box does not work. He's using the
    latest Intel drivers (version 11.1.1.x) and Windows XP is controlling
    the networking settings.

    I've tried just about every possible permutation of settings for the
    3945abg, including putting it in 801.11b-only mode, but to no avail.

    Who has any suggestions on how to proceed...?


    Regards,
    Evert
     
    Evert, Aug 28, 2007
    #1
    1. Advertising

  2. "Evert" wrote:
    > Hi all!
    >
    > I've been trying to help out a friend with a problem he has with this
    > Lenovo Thinkpad laptop. Here's the situation:
    >
    > He uses his laptop to read out telemetry data from a box via 801.11b
    > in ad-hoc mode. This worked fine with his old laptop, and it also
    > works fine with the Thinkpad when he uses a PCMCIA 801.11b wireless
    > card.
    >
    > However, with the built-in wireless, which is based on the Intel
    > 3945abg chipset, he is not able to connect to the box. The ad-hoc link
    > comes up fine, but pinging the box does not work. He's using the
    > latest Intel drivers (version 11.1.1.x) and Windows XP is controlling
    > the networking settings.
    >
    > I've tried just about every possible permutation of settings for the
    > 3945abg, including putting it in 801.11b-only mode, but to no avail.
    >
    > Who has any suggestions on how to proceed...?
    >
    >
    > Regards,
    > Evert


    Hi,

    I've asked someone in 3945 support - here is what they advice:

    a. Assign a static IP to 3945.
    b. Check that the ad-hoc channel in 3945 properties matches the channel used
    by the box.
    c. If the above does not help - set "Mixed mode protection" to "RTS/CTS
    enabled".

    Regards,
    --PA
     
    =?Utf-8?B?UGF2ZWwgQS4=?=, Aug 28, 2007
    #2
    1. Advertising

  3. Evert

    Guest

    On Aug 28, 2:24 pm, Pavel A. <> wrote:
    > "Evert" wrote:
    > > Hi all!

    >
    > > I've been trying to help out a friend with a problem he has with this
    > > Lenovo Thinkpad laptop. Here's the situation:

    >
    > > He uses his laptop to read out telemetry data from a box via 801.11b
    > > in ad-hoc mode. This worked fine with his old laptop, and it also
    > > works fine with the Thinkpad when he uses a PCMCIA 801.11b wireless
    > > card.

    >
    > > However, with the built-in wireless, which is based on the Intel
    > > 3945abg chipset, he is not able to connect to the box. The ad-hoc link
    > > comes up fine, but pinging the box does not work. He's using the
    > > latest Intel drivers (version 11.1.1.x) and Windows XP is controlling
    > > the networking settings.

    >
    > > I've tried just about every possible permutation of settings for the
    > > 3945abg, including putting it in 801.11b-only mode, but to no avail.

    >
    > > Who has any suggestions on how to proceed...?

    >
    > > Regards,
    > > Evert

    >
    > Hi,
    >
    > I've asked someone in 3945 support - here is what they advice:
    >
    > a. Assign a static IP to 3945.
    > b. Check that the ad-hoc channel in 3945 properties matches the channel used
    > by the box.
    > c. If the above does not help - set "Mixed mode protection" to "RTS/CTS
    > enabled".
    >
    > Regards,
    > --PA


    Hi!

    Thanks for your swift reply. Unfortunately it did not resolve my
    issue. The 3945 has a static IP in the same subnet as the box. I
    checked the channel (but tried all other channels as well, just to be
    sure), and I also tried the Mixed mode protection set.
    The box is still unreachable via the 3945abg on the Thinkpad...


    Regards,
    Evert
     
    , Aug 28, 2007
    #3
  4. Evert

    Guest

    On Aug 28, 9:31 pm, wrote:
    > On Aug 28, 2:24 pm, Pavel A. <> wrote:
    >
    >
    >
    > > "Evert" wrote:
    > > > Hi all!

    >
    > > > I've been trying to help out a friend with a problem he has with this
    > > > Lenovo Thinkpad laptop. Here's the situation:

    >
    > > > He uses his laptop to read out telemetry data from a box via 801.11b
    > > > in ad-hoc mode. This worked fine with his old laptop, and it also
    > > > works fine with the Thinkpad when he uses a PCMCIA 801.11b wireless
    > > > card.

    >
    > > > However, with the built-in wireless, which is based on the Intel
    > > > 3945abg chipset, he is not able to connect to the box. The ad-hoc link
    > > > comes up fine, but pinging the box does not work. He's using the
    > > > latest Intel drivers (version 11.1.1.x) and Windows XP is controlling
    > > > the networking settings.

    >
    > > > I've tried just about every possible permutation of settings for the
    > > > 3945abg, including putting it in 801.11b-only mode, but to no avail.

    >
    > > > Who has any suggestions on how to proceed...?

    >
    > > > Regards,
    > > > Evert

    >
    > > Hi,

    >
    > > I've asked someone in 3945 support - here is what they advice:

    >
    > > a. Assign a static IP to 3945.
    > > b. Check that the ad-hoc channel in 3945 properties matches the channel used
    > > by the box.
    > > c. If the above does not help - set "Mixed mode protection" to "RTS/CTS
    > > enabled".

    >
    > > Regards,
    > > --PA

    >


    Hi again!

    I have now also had the chance to try it on an ASUS laptop with a
    3945ABG. I'm having the same problem on that unit. So that leaves the
    problem to Windows XP and/or the 3945ABG chipset, right?

    Regards,
    Evert
     
    , Aug 29, 2007
    #4
  5. Evert

    Guest

    On Aug 28, 9:04 am, Evert <> wrote:
    > Hi all!
    >
    > I've been trying to help out a friend with a problem he has with this
    > Lenovo Thinkpad laptop. Here's the situation:
    >
    > He uses his laptop to read out telemetry data from a box via 801.11b
    > in ad-hoc mode. This worked fine with his old laptop, and it also
    > works fine with the Thinkpad when he uses a PCMCIA 801.11b wireless
    > card.
    >
    > However, with the built-in wireless, which is based on the Intel
    > 3945abg chipset, he is not able to connect to the box. The ad-hoc link
    > comes up fine, but pinging the box does not work. He's using the
    > latest Intel drivers (version 11.1.1.x) and Windows XP is controlling
    > the networking settings.
    >
    > I've tried just about every possible permutation of settings for the
    > 3945abg, including putting it in 801.11b-only mode, but to no avail.
    >
    > Who has any suggestions on how to proceed...?



    The problem turns out to be the box. The vendor has now confirmed it
    has a known problem with ad-hoc & the 3945abg chipset.


    Regards,
    Evert
     
    , Aug 31, 2007
    #5
  6. Thanks for this update --PA

    "" wrote:

    > On Aug 28, 9:04 am, Evert <> wrote:
    > > Hi all!
    > >
    > > I've been trying to help out a friend with a problem he has with this
    > > Lenovo Thinkpad laptop. Here's the situation:
    > >
    > > He uses his laptop to read out telemetry data from a box via 801.11b
    > > in ad-hoc mode. This worked fine with his old laptop, and it also
    > > works fine with the Thinkpad when he uses a PCMCIA 801.11b wireless
    > > card.
    > >
    > > However, with the built-in wireless, which is based on the Intel
    > > 3945abg chipset, he is not able to connect to the box. The ad-hoc link
    > > comes up fine, but pinging the box does not work. He's using the
    > > latest Intel drivers (version 11.1.1.x) and Windows XP is controlling
    > > the networking settings.
    > >
    > > I've tried just about every possible permutation of settings for the
    > > 3945abg, including putting it in 801.11b-only mode, but to no avail.
    > >
    > > Who has any suggestions on how to proceed...?

    >
    >
    > The problem turns out to be the box. The vendor has now confirmed it
    > has a known problem with ad-hoc & the 3945abg chipset.
    >
    >
    > Regards,
    > Evert
    >
    >
     
    =?Utf-8?B?UGF2ZWwgQS4=?=, Aug 31, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. whiz

    WinXP wireless problems in ad-hoc mode

    whiz, Jan 22, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    670
  2. Brian

    Intel 3945ABG loses connection after login

    Brian, Mar 20, 2007, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,092
    =?Utf-8?B?UGF2ZWwgQS4=?=
    Mar 22, 2007
  3. =?Utf-8?B?ZGRhbWljbw==?=

    Intel PRO 3945ABG Settings

    =?Utf-8?B?ZGRhbWljbw==?=, Aug 19, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,570
    Curt Christianson
    Aug 19, 2007
  4. Bob
    Replies:
    1
    Views:
    475
    Pavel A.
    Nov 30, 2007
  5. H1B Stings
    Replies:
    0
    Views:
    1,472
    H1B Stings
    May 9, 2009
Loading...

Share This Page