Problems with our cisco 800 (cannot ping, drops connection)

Discussion in 'Cisco' started by Erik, Jun 24, 2004.

  1. Erik

    Erik Guest

    Hello,

    Since i am rather a Cisco Newbie i was hoping you could maybe help me.

    When connected to our router (throught the console port) i am unable
    to ping anything besides my own eth address.

    Also The router looses connection with our ISP. If i check the isdn
    activity (sh isdn ac) it will show me that the line is still up. when
    i call my ISP he tells me that the line went down.

    I will post the running config of the router and the IP route.


    A little explanation of our situation :

    192.168.1.52 = Bordermanager
    Bordermanager has 2 interfaces the 192.168.1.51 that is the private
    and the public 10.1.0.1 wich communicates with the Router (router is
    10.1.0.254)

    Now, i cant ping the router from the bordermanager, I cant ping the
    bordermanger from the router. (but these could also be Bordermanagr
    settings, i am not sure because i just started working at this
    company)
    And weirdest of all, i can not ping any outside adress from the
    routers console. No ip or domain. Only thing i can ping from the
    router is the 10.1.0.254 wich is the router himselve.

    Anyways. here are the configs and i hope you could direct me to the
    sollutions for my ping problems :)

    thanks in advance,

    Erik.



    InterNetRouter>#sh ru
    Building configuration...

    Current configuration : 1960 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname InterNetRouter>
    !
    boot system flash c800-y6-mw.122-10b.bin
    enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxx
    !
    ip subnet-zero
    !
    no ip domain-lookup
    isdn switch-type basic-net3
    isdn tei-negotiation first-call
    !
    !
    !
    interface Ethernet0
    ip address 10.1.0.254 255.255.0.0
    ip nat inside
    no cdp enable
    !
    interface BRI0
    no ip address
    ip nat outside
    encapsulation ppp
    no keepalive
    dialer rotary-group 1
    isdn switch-type basic-net3
    no cdp enable
    !
    interface Dialer1
    ip address negotiated
    ip nat outside
    encapsulation ppp
    no ip split-horizon
    no keepalive
    dialer in-band
    dialer idle-timeout 100
    dialer string 0676xxxxx
    dialer hold-queue 10
    dialer load-threshold 200 either
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname xxxxxxxx
    ppp chap password 7 xxxxxxxxxxxxxx
    ppp pap sent-username xxxxxxxxx password 7 xxxxxxxxx
    ppp multilink
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip nat inside source static tcp 10.1.0.1 25 interface Dialer1 25
    ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 192.168.1.0 255.255.255.0 10.1.0.1
    !
    access-list 1 permit any
    dialer-list 1 protocol ip permit
    no cdp run
    banner motd ^C
    ###################################################################
    #
    #
    #
    #
    # You are connected to a restricted system of a private network.
    #
    # The login is only allowed to authorized users!
    #
    #
    #
    ###################################################################
    ^C
    !
    line con 0
    exec-timeout 0 0
    stopbits 1
    line vty 0 4
    password 7 xxxxxxxxxxx
    login
    !
    no rcapi server
    !
    !
    end






    The IP Route :


    InterNetRouter>#sh ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
    BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
    inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is 0.0.0.0 to network 0.0.0.0

    213.75.178.0/32 is subnetted, 1 subnets
    C 213.75.178.196 is directly connected, Dialer1
    10.0.0.0/16 is subnetted, 1 subnets
    C 10.1.0.0 is directly connected, Ethernet0
    S 192.168.1.0/24 [1/0] via 10.1.0.1
    195.121.0.0/32 is subnetted, 1 subnets
    C 195.121.0.174 is directly connected, Dialer1
    S* 0.0.0.0/0 is directly connected, Dialer1
     
    Erik, Jun 24, 2004
    #1
    1. Advertising

  2. Erik

    Guest Guest

    No One ?


    "Erik" <> schreef in bericht
    news:...
    > Hello,
    >
    > Since i am rather a Cisco Newbie i was hoping you could maybe help me.
    >
    > When connected to our router (throught the console port) i am unable
    > to ping anything besides my own eth address.
    >
    > Also The router looses connection with our ISP. If i check the isdn
    > activity (sh isdn ac) it will show me that the line is still up. when
    > i call my ISP he tells me that the line went down.
    >
    > I will post the running config of the router and the IP route.
    >
    >
    > A little explanation of our situation :
    >
    > 192.168.1.52 = Bordermanager
    > Bordermanager has 2 interfaces the 192.168.1.51 that is the private
    > and the public 10.1.0.1 wich communicates with the Router (router is
    > 10.1.0.254)
    >
    > Now, i cant ping the router from the bordermanager, I cant ping the
    > bordermanger from the router. (but these could also be Bordermanagr
    > settings, i am not sure because i just started working at this
    > company)
    > And weirdest of all, i can not ping any outside adress from the
    > routers console. No ip or domain. Only thing i can ping from the
    > router is the 10.1.0.254 wich is the router himselve.
    >
    > Anyways. here are the configs and i hope you could direct me to the
    > sollutions for my ping problems :)
    >
    > thanks in advance,
    >
    > Erik.
    >
    >
    >
    > InterNetRouter>#sh ru
    > Building configuration...
    >
    > Current configuration : 1960 bytes
    > !
    > version 12.2
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > service password-encryption
    > !
    > hostname InterNetRouter>
    > !
    > boot system flash c800-y6-mw.122-10b.bin
    > enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxx
    > !
    > ip subnet-zero
    > !
    > no ip domain-lookup
    > isdn switch-type basic-net3
    > isdn tei-negotiation first-call
    > !
    > !
    > !
    > interface Ethernet0
    > ip address 10.1.0.254 255.255.0.0
    > ip nat inside
    > no cdp enable
    > !
    > interface BRI0
    > no ip address
    > ip nat outside
    > encapsulation ppp
    > no keepalive
    > dialer rotary-group 1
    > isdn switch-type basic-net3
    > no cdp enable
    > !
    > interface Dialer1
    > ip address negotiated
    > ip nat outside
    > encapsulation ppp
    > no ip split-horizon
    > no keepalive
    > dialer in-band
    > dialer idle-timeout 100
    > dialer string 0676xxxxx
    > dialer hold-queue 10
    > dialer load-threshold 200 either
    > dialer-group 1
    > no cdp enable
    > ppp authentication chap pap callin
    > ppp chap hostname xxxxxxxx
    > ppp chap password 7 xxxxxxxxxxxxxx
    > ppp pap sent-username xxxxxxxxx password 7 xxxxxxxxx
    > ppp multilink
    > !
    > ip nat inside source list 1 interface Dialer1 overload
    > ip nat inside source static tcp 10.1.0.1 25 interface Dialer1 25
    > ip http server
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer1
    > ip route 192.168.1.0 255.255.255.0 10.1.0.1
    > !
    > access-list 1 permit any
    > dialer-list 1 protocol ip permit
    > no cdp run
    > banner motd ^C
    > ###################################################################
    > #
    > #
    > #
    > #
    > # You are connected to a restricted system of a private network.
    > #
    > # The login is only allowed to authorized users!
    > #
    > #
    > #
    > ###################################################################
    > ^C
    > !
    > line con 0
    > exec-timeout 0 0
    > stopbits 1
    > line vty 0 4
    > password 7 xxxxxxxxxxx
    > login
    > !
    > no rcapi server
    > !
    > !
    > end
    >
    >
    >
    >
    >
    >
    > The IP Route :
    >
    >
    > InterNetRouter>#sh ip route
    > Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
    > BGP
    > D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    > N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    > E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    > i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
    > inter area
    > * - candidate default, U - per-user static route, o - ODR
    > P - periodic downloaded static route
    >
    > Gateway of last resort is 0.0.0.0 to network 0.0.0.0
    >
    > 213.75.178.0/32 is subnetted, 1 subnets
    > C 213.75.178.196 is directly connected, Dialer1
    > 10.0.0.0/16 is subnetted, 1 subnets
    > C 10.1.0.0 is directly connected, Ethernet0
    > S 192.168.1.0/24 [1/0] via 10.1.0.1
    > 195.121.0.0/32 is subnetted, 1 subnets
    > C 195.121.0.174 is directly connected, Dialer1
    > S* 0.0.0.0/0 is directly connected, Dialer1
     
    Guest, Jun 28, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    888
    Walter Roberson
    Sep 8, 2005
  2. Kim

    How do we stamp our names onto our photos?

    Kim, Jan 4, 2005, in forum: Digital Photography
    Replies:
    6
    Views:
    763
  3. [BnH]
    Replies:
    3
    Views:
    584
    Walter Hofmann
    Sep 24, 2005
  4. sb20056
    Replies:
    1
    Views:
    914
  5. garywi

    Wireless Connection Drops, then connects, drops...

    garywi, Feb 12, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    691
    Robert L. \(MS-MVP\)
    Feb 12, 2009
Loading...

Share This Page