Problems with new build PC

Discussion in 'Computer Support' started by Goonerak, Nov 12, 2005.

  1. Goonerak

    Goonerak Guest

    I've put together a PC with the following components:

    ASUS K8S-MX Motherboard
    AMD Sempron 3000+ S754
    Maxtor DiamondMax Plus10 160GB SATA HDD
    512MB RAM

    I'm having problems getting Windows XP to recognise the hard drive. The hard
    drive is recognised by the BIOS during boot up but when I try to install
    Windows XP, it says that it cannot see any hard drives.

    I've made a floppy with the RAID driver on it as described on the ASUS
    website. When I try to install Windows XP and it asks for the floppy it
    keeps coming up with the same screen asking me to insert the floppy and
    press enter.

    Any help would be appreciated.
    Goonerak, Nov 12, 2005
    #1
    1. Advertising

  2. Goonerak

    old jon Guest

    "Goonerak" <> wrote in message
    news:Tnmdf.8146$...
    > I've put together a PC with the following components:
    >
    > ASUS K8S-MX Motherboard
    > AMD Sempron 3000+ S754
    > Maxtor DiamondMax Plus10 160GB SATA HDD
    > 512MB RAM
    >
    > I'm having problems getting Windows XP to recognise the hard drive. The
    > hard drive is recognised by the BIOS during boot up but when I try to
    > install Windows XP, it says that it cannot see any hard drives.
    >
    > I've made a floppy with the RAID driver on it as described on the ASUS
    > website. When I try to install Windows XP and it asks for the floppy it
    > keeps coming up with the same screen asking me to insert the floppy and
    > press enter.
    >
    > Any help would be appreciated.
    >

    Have you tested the floppy drive with a bootable disk ?. ie is the
    driverecognised in the BIOS ?.
    bw..OJ
    old jon, Nov 12, 2005
    #2
    1. Advertising

  3. Goonerak

    Goonerak Guest


    > Have you tested the floppy drive with a bootable disk ?. ie is the
    > driverecognised in the BIOS ?.


    Yes. The only floppy I had was my old Windows 98SE boot disk. It was
    recognised.
    Goonerak, Nov 12, 2005
    #3
  4. Goonerak

    old jon Guest

    "Goonerak" <> wrote in message
    news:5Hmdf.8149$...
    >
    >> Have you tested the floppy drive with a bootable disk ?. ie is the
    >> driverecognised in the BIOS ?.

    >
    > Yes. The only floppy I had was my old Windows 98SE boot disk. It was
    > recognised.
    >

    Well done. Now boot with your 98SE disk, then change it for your disc with
    the raid drivers on it. Can you read it ?. Just type DIR at the prompt.
    bw..OJ
    old jon, Nov 12, 2005
    #4
  5. Goonerak

    OldKenGoat Guest

    Goonerak wrote:
    > I've put together a PC with the following components:
    >
    > ASUS K8S-MX Motherboard
    > AMD Sempron 3000+ S754
    > Maxtor DiamondMax Plus10 160GB SATA HDD
    > 512MB RAM
    >
    > I'm having problems getting Windows XP to recognise the hard drive.
    > The hard drive is recognised by the BIOS during boot up but when I
    > try to install Windows XP, it says that it cannot see any hard drives.
    >
    > I've made a floppy with the RAID driver on it as described on the ASUS
    > website. When I try to install Windows XP and it asks for the floppy
    > it keeps coming up with the same screen asking me to insert the
    > floppy and press enter.
    >
    > Any help would be appreciated.


    I've gotten tremendous help from the folks who frequent
    alt.comp.periphs.mainboard.asus
    YMMV
    OldKenGoat, Nov 13, 2005
    #5
  6. Goonerak

    The Shed Guest

    "Goonerak" <> wrote in message
    news:Tnmdf.8146$...
    > I've put together a PC with the following components:
    >
    > ASUS K8S-MX Motherboard
    > AMD Sempron 3000+ S754
    > Maxtor DiamondMax Plus10 160GB SATA HDD
    > 512MB RAM
    >
    > I'm having problems getting Windows XP to recognise the hard drive.
    > The hard drive is recognised by the BIOS during boot up but when I try
    > to install Windows XP, it says that it cannot see any hard drives.
    >
    > I've made a floppy with the RAID driver on it as described on the ASUS
    > website. When I try to install Windows XP and it asks for the floppy
    > it keeps coming up with the same screen asking me to insert the floppy
    > and press enter.
    >
    > Any help would be appreciated.
    >


    this should be a step by step for you
    http://support.asus.com/technicaldocuments/SiS964_965.pdf
    The Shed, Nov 13, 2005
    #6
  7. Goonerak

    Goonerak Guest


    >
    > this should be a step by step for you
    > http://support.asus.com/technicaldocuments/SiS964_965.pdf


    Thanks for the link. I tried to download the pdf from the Asus website
    yesterday but it wouldn't download, your link works.

    I've been through it as it says but Windows XP won't show a list of drivers.
    I've decided to send the SATA drive back and buy an IDE drive.
    Goonerak, Nov 13, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. James S
    Replies:
    3
    Views:
    514
  2. tj9422

    build a new computer and it can not start

    tj9422, Sep 6, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    425
    philo
    Sep 6, 2004
  3. vvcd
    Replies:
    0
    Views:
    2,291
  4. =?Utf-8?B?RGF2ZSBE?=

    Problems with first build

    =?Utf-8?B?RGF2ZSBE?=, Jan 24, 2006, in forum: Windows 64bit
    Replies:
    4
    Views:
    276
    Andre Da Costa [Extended64]
    Jan 26, 2006
  5. jimmy

    To build or not to build

    jimmy, Feb 23, 2009, in forum: Computer Information
    Replies:
    7
    Views:
    509
Loading...

Share This Page