Problems with Motorola VT1005

Discussion in 'VOIP' started by Jim, Feb 7, 2005.

  1. Jim

    Jim Guest

    I've been a Vonage customer for a while, and everything worked fine;
    until I moved to WA. I now have Comcast as my ISP, and I can't seem to
    get the device to work. The ATA is blinking twice, but I don't have
    the orignial manual that explained what the blinking patterns are. Can
    anyone tell me, or point me to a resource that can? I tried surfing
    the net for support on this product, and I couldn't find anything on
    blinking patterns.

    Thanks!
    Jim, Feb 7, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BR549
    Replies:
    2
    Views:
    2,875
  2. =?Utf-8?B?Q2hyaXN0aWFubw==?=

    Motorola WN825G - how to make it works in windows xp professional

    =?Utf-8?B?Q2hyaXN0aWFubw==?=, Feb 22, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    670
  3. PCPaul
    Replies:
    1
    Views:
    940
    ├čodincus
    Nov 20, 2007
  4. Mathew Good

    Motorola V360V Problems..

    Mathew Good, Dec 11, 2006, in forum: NZ Computing
    Replies:
    0
    Views:
    314
    Mathew Good
    Dec 11, 2006
  5. Mathew Good

    Motorola V360V Problems..

    Mathew Good, Dec 12, 2006, in forum: NZ Computing
    Replies:
    0
    Views:
    354
    Mathew Good
    Dec 12, 2006
Loading...

Share This Page