Problems with Firebird 0.7 on some web pages

Discussion in 'Firefox' started by Chris, Dec 9, 2003.

  1. Chris

    Chris Guest

    I wrote previously about Firebird not opening links on some pages and
    thought that it was to do with Tabbrowser extensions. After
    experimenting, including creating a new profile, the problem seems to be
    that some links will not open in a new Tab.

    I would be grateful if someone could confirm what I am saying and
    possible offer an explanation. In order to demonstrate this, please try
    the following:

    Open Firebird and go to http://www.bbc.co.uk.
    Check that links work particularly in the BBCi Directory - for example
    CBBC, CBeebies etc.
    Open new Tab and go to the same page - http://www.bbc.co.uk.
    Again check to see if those same links work. In my case,they do not work
    in new Tabs, only the first Tab.

    Thanks
     
    Chris, Dec 9, 2003
    #1
    1. Advertising

  2. Chris wrote:

    > I wrote previously about Firebird not opening links on some pages and
    > thought that it was to do with Tabbrowser extensions. After
    > experimenting, including creating a new profile, the problem seems to be
    > that some links will not open in a new Tab.
    >
    > I would be grateful if someone could confirm what I am saying and
    > possible offer an explanation. In order to demonstrate this, please try
    > the following:
    >
    > Open Firebird and go to http://www.bbc.co.uk.
    > Check that links work particularly in the BBCi Directory - for example
    > CBBC, CBeebies etc.
    > Open new Tab and go to the same page - http://www.bbc.co.uk.
    > Again check to see if those same links work. In my case,they do not work
    > in new Tabs, only the first Tab.
    >
    > Thanks
    >
    >
    >


    Working fine from here. Are you using the release version of 0.7 or a
    recent nightly build?

    Lee
     
    Leonidas Jones, Dec 9, 2003
    #2
    1. Advertising

  3. Chris

    Chris Guest

    Leonidas Jones wrote:

    > Chris wrote:
    >
    >> I wrote previously about Firebird not opening links on some pages and
    >> thought that it was to do with Tabbrowser extensions. After
    >> experimenting, including creating a new profile, the problem seems to
    >> be that some links will not open in a new Tab.
    >>
    >> I would be grateful if someone could confirm what I am saying and
    >> possible offer an explanation. In order to demonstrate this, please
    >> try the following:
    >>
    >> Open Firebird and go to http://www.bbc.co.uk.
    >> Check that links work particularly in the BBCi Directory - for example
    >> CBBC, CBeebies etc.
    >> Open new Tab and go to the same page - http://www.bbc.co.uk.
    >> Again check to see if those same links work. In my case,they do not
    >> work in new Tabs, only the first Tab.
    >>
    >> Thanks
    >>
    >>
    >>

    >
    > Working fine from here. Are you using the release version of 0.7 or a
    > recent nightly build?
    >


    That's interesting. I'm using the release version.

    Chris
     
    Chris, Dec 9, 2003
    #3
  4. Chris wrote:
    > Leonidas Jones wrote:
    >
    >> Chris wrote:
    >>
    >>> I wrote previously about Firebird not opening links on some pages and
    >>> thought that it was to do with Tabbrowser extensions. After
    >>> experimenting, including creating a new profile, the problem seems to
    >>> be that some links will not open in a new Tab.
    >>>
    >>> I would be grateful if someone could confirm what I am saying and
    >>> possible offer an explanation. In order to demonstrate this, please
    >>> try the following:
    >>>
    >>> Open Firebird and go to http://www.bbc.co.uk.
    >>> Check that links work particularly in the BBCi Directory - for
    >>> example CBBC, CBeebies etc.
    >>> Open new Tab and go to the same page - http://www.bbc.co.uk.
    >>> Again check to see if those same links work. In my case,they do not
    >>> work in new Tabs, only the first Tab.
    >>>
    >>> Thanks
    >>>
    >>>
    >>>

    >>
    >> Working fine from here. Are you using the release version of 0.7 or a
    >> recent nightly build?
    >>

    >
    > That's interesting. I'm using the release version.
    >
    > Chris
    >


    YOu say you are using TBE, as do I. TBE is a confusing extension
    though, with far more possible settings hten most people use. Try going
    over the options, just to see if you might have checked something that
    shouldn't be checked. You can also try inistalling TB and installing
    again, perhaps something got corrupted.

    Lee
     
    Leonidas Jones, Dec 9, 2003
    #4
  5. Chris

    Chris Guest

    Leonidas Jones wrote:
    > Chris wrote:
    >
    >> Leonidas Jones wrote:
    >>
    >>> Chris wrote:
    >>>
    >>>> I wrote previously about Firebird not opening links on some pages
    >>>> and thought that it was to do with Tabbrowser extensions. After
    >>>> experimenting, including creating a new profile, the problem seems
    >>>> to be that some links will not open in a new Tab.
    >>>>
    >>>> I would be grateful if someone could confirm what I am saying and
    >>>> possible offer an explanation. In order to demonstrate this, please
    >>>> try the following:
    >>>>
    >>>> Open Firebird and go to http://www.bbc.co.uk.
    >>>> Check that links work particularly in the BBCi Directory - for
    >>>> example CBBC, CBeebies etc.
    >>>> Open new Tab and go to the same page - http://www.bbc.co.uk.
    >>>> Again check to see if those same links work. In my case,they do not
    >>>> work in new Tabs, only the first Tab.
    >>>>
    >>>> Thanks
    >>>>
    >>>>
    >>>>
    >>>
    >>> Working fine from here. Are you using the release version of 0.7 or
    >>> a recent nightly build?
    >>>

    >>
    >> That's interesting. I'm using the release version.
    >>
    >> Chris
    >>

    >
    > YOu say you are using TBE, as do I. TBE is a confusing extension
    > though, with far more possible settings hten most people use. Try going
    > over the options, just to see if you might have checked something that
    > shouldn't be checked. You can also try inistalling TB and installing
    > again, perhaps something got corrupted.
    >


    Thanks for your help, Lee. I did as you suggested but no change. So I
    took courage with both hands and uninstalled/reinstalled FB 0.7, then
    reinstalled TBE, and all is now OK.

    Regards

    Chris
     
    Chris, Dec 9, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. WhiTe_DeViL

    firebird and some web site

    WhiTe_DeViL, Jan 8, 2004, in forum: Firefox
    Replies:
    1
    Views:
    461
    dantu
    Jan 8, 2004
  2. Louis AA

    can't get some pages on web to display

    Louis AA, Oct 20, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    461
    °Mike°
    Oct 20, 2003
  3. Broom Hilda

    problem with some web pages

    Broom Hilda, Apr 12, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    382
    Old Gringo
    Apr 12, 2005
  4. Anders

    some one asking for strange web-pages...

    Anders, Feb 16, 2006, in forum: Computer Security
    Replies:
    3
    Views:
    518
    Todd H.
    Feb 16, 2006
  5. Replies:
    4
    Views:
    484
Loading...

Share This Page