Problems with ConnectionPoint-Zero Configuration

Discussion in 'Wireless Networking' started by MARMAR, May 3, 2006.

  1. MARMAR

    MARMAR Guest

    Hi, I've just bought a pc ASUS A7D and everthing was ok for 2 weeks:
    throught Connection Point I could connect normally. Suddenly
    ConnectionPoint stopped to work and hence I went to see in "Services"
    if Zero Configuration was active but I discovered it wasn't present in
    the list. So I compared this list to that of an other pc (whic works
    normally) and I found out other than Zero Configuration 2 more services
    lack:
    -Windows time;
    -Workstation.

    So I tried to:
    1) verify if reg system in:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC

    A value named "start" was present (yes)

    2) read the technical documents of Microsoft, but they don't seem to me
    usefull

    3) install Zero Configuration in the following way:
    network properties
    Local Area Conn Properties
    Install button select Services
    push Add
    Have Disk
    Browse to C:\WINDOWS\inf\netwzc.inf

    but nothing changes (Zero Configuration goes on not appearing in
    "Services", ConnectionPoint continues to be inactive).

    Thanks for any suggestion
     
    MARMAR, May 3, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alek

    To change Wireless Zero Configuration settings

    Alek, Jun 30, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    4,374
    Stephan Wolf [MVP]
    Jun 30, 2004
  2. andrew

    Wireless Zero Configuration Servoce fails to start

    andrew, Jul 28, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,705
    andrew
    Jul 28, 2004
  3. Johannes Rosenstock
    Replies:
    0
    Views:
    2,183
    Johannes Rosenstock
    Aug 28, 2004
  4. Sleurhutje

    Wireless Zero Configuration Service problems

    Sleurhutje, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    878
    Sleurhutje
    Sep 22, 2004
  5. =?Utf-8?B?SmFtZXM=?=

    Wireless Zero Configuration service not starting

    =?Utf-8?B?SmFtZXM=?=, Nov 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,276
    Jeroen van Bemmel
    Nov 3, 2004
Loading...

Share This Page