Problems with an ide dvd burner

Discussion in 'Computer Support' started by Mother's Little Helper, Feb 4, 2006.

  1. after being told that the adaptec aspi layer was the culprit of my
    mysterious reboots and the only way to solve this would be to get the
    updated drivers from adaptec, microsoft would not help me at all i did
    so...now my drive runs fine by all accounts it just doesn't see cd's
    or dvd's of any kind...i have

    1. uninstalled and reinstalled the ide chain its on which is the
    second ide chain on the motherboard...negative results

    2 uninstalled and reinstalled the drive itself...again negative

    3. tried to roll back to the earlier driver, nothing was saved so no
    rollback was possible

    4. tried reinstalling the ide drivers that came with the
    motherboard...again negative

    I find it very hard to believe my dvd drive would fail right after i
    put in a new aspi layer since it worked fine all the time before that

    any suggestions?
     
    Mother's Little Helper, Feb 4, 2006
    #1
    1. Advertising

  2. Mother's Little Helper

    Swiss Tony Guest

    "Mother's Little Helper" <> wrote in message
    news:...
    > after being told that the adaptec aspi layer was the culprit of my
    > mysterious reboots and the only way to solve this would be to get the
    > updated drivers from adaptec, microsoft would not help me at all i did
    > so...now my drive runs fine by all accounts it just doesn't see cd's
    > or dvd's of any kind...i have
    >
    > 1. uninstalled and reinstalled the ide chain its on which is the
    > second ide chain on the motherboard...negative results
    >
    > 2 uninstalled and reinstalled the drive itself...again negative
    >
    > 3. tried to roll back to the earlier driver, nothing was saved so no
    > rollback was possible
    >
    > 4. tried reinstalling the ide drivers that came with the
    > motherboard...again negative
    >
    > I find it very hard to believe my dvd drive would fail right after i
    > put in a new aspi layer since it worked fine all the time before that
    >
    > any suggestions?
    >


    Try forceaspi.
    http://radified.com/Files/ForceASPI_v17.zip
    In the zip are a few bat files which you can run.
    killASPI - This completely removes your installed ASPI layer.
    instASPI - Installs v4.60 ASPI layer.
    then run aspichk.exe to confirm that its installed properly
     
    Swiss Tony, Feb 4, 2006
    #2
    1. Advertising

  3. Mother's Little Helper

    fred-bloggs Guest

    Mother's Little Helper <> wrote in
    news::

    > after being told that the adaptec aspi layer was the culprit of my
    > mysterious reboots and the only way to solve this would be to get the
    > updated drivers from adaptec, microsoft would not help me at all i did
    > so...now my drive runs fine by all accounts it just doesn't see cd's
    > or dvd's of any kind...


    XP?
    http://www.dougknox.com/xp/scripts_desc/xp_cd_dvd_fix.htm

    --
    fred
     
    fred-bloggs, Feb 5, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AndyPaul

    enhanced ide vs ide

    AndyPaul, Jan 1, 2004, in forum: Computer Information
    Replies:
    1
    Views:
    771
  2. Travis
    Replies:
    1
    Views:
    525
    Travis
    Sep 23, 2006
  3. Problems With IDE / DVD Burner

    , Dec 30, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    462
    Meat Plow
    Dec 30, 2006
  4. DVD burner vs CD burner -- different?

    , Apr 12, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    1,009
    Aardvark
    Apr 13, 2007
  5. joevan
    Replies:
    8
    Views:
    1,463
    joevan
    Sep 11, 2008
Loading...

Share This Page