Problems when attampting to open programs

Discussion in 'Computer Information' started by donald, Apr 19, 2005.

  1. donald

    donald Guest

    I have a couple of old machines running windows NT which have a problem. If
    I press "START" then go to a program to run, the windows menu will stop
    responding if the progrm is not selected in a few seconds. Say I want to go
    into the event viewer, I must quickliy click start, programs,administrative
    tools, then event viewer. If I take more than two seconds the last menu
    selected remains hilighted and I must move the mouse to the desktop and
    start again. The mouse never stops responding, the windows menu stops
    responding. I have seen this very problem on two computers in the office
    (all running windows NT). The machines are all up to date with service
    packs, 512 MB RAM, one is running an AMD 1400 and the other is an AMD 1200.

    Any ideas?

    Thanks in advance
    donald, Apr 19, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Me
    Replies:
    9
    Views:
    489
  2. Ben Leal
    Replies:
    1
    Views:
    3,050
    Richard Wright
    Aug 6, 2003
  3. truebluedave
    Replies:
    2
    Views:
    700
  4. Edge
    Replies:
    9
    Views:
    438
  5. Steve B
    Replies:
    3
    Views:
    392
    Geoff@home
    May 7, 2006
Loading...

Share This Page