Problems starting Windows 98se

Discussion in 'Computer Support' started by Ken Smith, Sep 5, 2003.

  1. Ken Smith

    Ken Smith Guest

    300W power supply
    KT7A-RAID motherboard,
    Windows 98se



    I've just installed a KT7A-RAID motherboard and I'm having start up troubles.

    From 'cold' it boots perfectly.
    It will restart from Start/restart.
    From Start/shut down, it shuts down, but...
    When I press the PC's power button, it starts up, but only like in standby mode. The moniter LED blinks, the CD-ROM lights up, the
    HD LED lights up then the screen just stays there, blank. I can hear the fans going but can't see any activity.

    Any ideas?

    Ken
     
    Ken Smith, Sep 5, 2003
    #1
    1. Advertising

  2. Ken Smith

    °Mike° Guest

    Troubleshooting Windows 98 Startup Problems
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;188867

    How to Perform Clean-Boot Troubleshooting for Windows 98
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;192926


    On Fri, 5 Sep 2003 22:15:48 +0100, in
    <b276b.2328$>
    Ken Smith scrawled:

    >300W power supply
    >KT7A-RAID motherboard,
    >Windows 98se
    >
    >
    >
    >I've just installed a KT7A-RAID motherboard and I'm having start up troubles.
    >
    >From 'cold' it boots perfectly.
    >It will restart from Start/restart.
    >From Start/shut down, it shuts down, but...
    >When I press the PC's power button, it starts up, but only like in standby mode. The moniter LED blinks, the CD-ROM lights up, the
    >HD LED lights up then the screen just stays there, blank. I can hear the fans going but can't see any activity.
    >
    >Any ideas?
    >
    >Ken
    >
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 5, 2003
    #2
    1. Advertising

  3. Ken Smith

    Ken Smith Guest

    For the purpose of Google groups archives:

    Fixed the problem .After lots of effort, and I mean 'days' here; my PC finally let me flash the BIOS to the latest (A9)
    version.

    Using "awdflash" is very tiring. It kept hanging mid-flash.

    Ken







    > >300W power supply
    > >KT7A-RAID motherboard,
    > >Windows 98se
    > >
    > >
    > >
    > >I've just installed a KT7A-RAID motherboard and I'm having start up troubles.
    > >
    > >From 'cold' it boots perfectly.
    > >It will restart from Start/restart.
    > >From Start/shut down, it shuts down, but...
    > >When I press the PC's power button, it starts up, but only like in standby mode. The moniter LED blinks, the CD-ROM lights up,

    the
    > >HD LED lights up then the screen just stays there, blank. I can hear the fans going but can't see any activity.
    > >
    > >Any ideas?
    > >
    > >Ken
    > >
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Ken Smith, Sep 9, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nate Goulet
    Replies:
    4
    Views:
    702
    FoxWolfie Galen
    Feb 22, 2005
  2. =?Utf-8?B?TWFyaW8=?=

    Windows XP and Windows 98SE Networking

    =?Utf-8?B?TWFyaW8=?=, Apr 26, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,474
    Malke
    Apr 27, 2006
  3. Chuck S

    windows 98se fat32 to a windows xp ntfs

    Chuck S, Jan 26, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    737
    Martik
    Jan 27, 2004
  4. =?Utf-8?B?TG9vc2V5d29u?=

    Problems installing Windows 64bit trial version on a Windows 98se

    =?Utf-8?B?TG9vc2V5d29u?=, Nov 28, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    503
    Charlie Russel - MVP
    Nov 28, 2005
  5. Shaharran
    Replies:
    17
    Views:
    1,108
    Melvin Snerd
    Apr 13, 2007
Loading...

Share This Page