Problems of congiguration command

Discussion in 'Cisco' started by Yiu, Jan 3, 2006.

  1. Yiu

    Yiu Guest

    Hi all,

    I would like to ask what the configuration command of each router
    is such that the Workstation can ping the server successfully. Please
    check http://hk.geocities.com/yiu628fan/router.htm for details.

    Thanks a lot for all your help!

    Regards,
    Yiu
     
    Yiu, Jan 3, 2006
    #1
    1. Advertising

  2. In article <>,
    Yiu <> wrote:
    > I would like to ask what the configuration command of each router
    >is such that the Workstation can ping the server successfully. Please
    >check http://hk.geocities.com/yiu628fan/router.htm for details.


    Skills Based Assessment Version 2
    ...
    Directions
    ...
    The student will be responsible for configuring the four routers.
    ...



    As this is clearly an educational situation, I would suggest that
    it would be appropriate for you to list as much of the configurations
    as you were able to come up with, and to pose *specific* questions
    about the parts you are not sure about.

    If we were to just give you the answer, you would not learn as much
    as if you were to show us your existing work and we were to comment
    on that.
     
    Walter Roberson, Jan 3, 2006
    #2
    1. Advertising

  3. Yiu

    Yiu Guest

    Re: Problems of configuration command

    Dear Roberson,

    Actually, I have configured some commands. Do you know how can I
    redistribute from the OSPF area 0 such that the RIP can be communicate
    with OSPF? Thanks!

    The following shows some of the commands:

    config t
    hostname ISP1A
    !
    ip subnet-zero
    !
    interface FastEthernet0/0
    ip address 200.200.100.1 255.255.255.0
    no shutdown
    speed auto
    !
    interface Serial0/0
    bandwidth 1544
    ip address 200.200.2.1 255.255.255.0
    clockrate 56000
    no shutdown
    !
    interface Serial0/1
    bandwidth 54000
    ip address 200.200.1.1 255.255.255.0
    clockrate 56000
    no shutdown
    !
    router bgp 100
    no synchronization
    bgp log-neighbor-changes
    network 200.200.100.0
    neighbor 200.200.2.2 remote-as 200
    no auto-summary
    !
    ip classless
    no ip http server
    !
    end
    !

    config t
    hostname SanJose3
    !
    ip subnet-zero
    !
    interface FastEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    no shutdown
    speed auto
    !
    interface Serial0/0
    bandwidth 1544
    ip address 200.200.2.2 255.255.255.0
    no shutdown
    !
    interface Serial0/1
    bandwidth 54000
    ip address 200.200.1.2 255.255.255.0
    no shutdown
    !
    router ospf 1
    log-adjacency-changes
    network 192.168.1.0 0.0.0.255 area 0
    !
    router bgp 200
    no synchronization
    bgp log-neighbor-changes
    network 192.168.1.0
    neighbor 200.200.2.1 remote-as 100
    no auto-summary
    !
    ip classless
    no ip http server
    !
    end
    !

    config t
    hostname Singapore
    !
    ip subnet-zero
    !
    interface FastEthernet0/0
    ip address 192.168.1.2 255.255.255.0
    no shutdown
    speed auto
    !
    router ospf 1
    network 192.168.1.0 0.0.0.255 area 0
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface Serial0/1
    no ip address
    shutdown
    !
    ip classless
    no ip http server
    !
    end
    !



    Walter Roberson 寫é“:

    > In article <>,
    > Yiu <> wrote:
    > > I would like to ask what the configuration command of each router
    > >is such that the Workstation can ping the server successfully. Please
    > >check http://hk.geocities.com/yiu628fan/router.htm for details.

    >
    > Skills Based Assessment Version 2
    > ...
    > Directions
    > ...
    > The student will be responsible for configuring the four routers.
    > ...
    >
    >
    >
    > As this is clearly an educational situation, I would suggest that
    > it would be appropriate for you to list as much of the configurations
    > as you were able to come up with, and to pose *specific* questions
    > about the parts you are not sure about.
    >
    > If we were to just give you the answer, you would not learn as much
    > as if you were to show us your existing work and we were to comment
    > on that.
     
    Yiu, Jan 3, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guillaume

    Congiguration Cisco

    Guillaume, Jul 6, 2004, in forum: Cisco
    Replies:
    1
    Views:
    4,568
    News Account
    Jul 6, 2004
  2. Silverstrand
    Replies:
    0
    Views:
    1,021
    Silverstrand
    Apr 17, 2006
  3. Mike Rahl
    Replies:
    6
    Views:
    2,382
    Walter Roberson
    Dec 12, 2006
  4. bas
    Replies:
    4
    Views:
    854
    Ralph Wade Phillips
    Dec 1, 2006
  5. Replies:
    2
    Views:
    577
Loading...

Share This Page