Problems Joining the Domain

Discussion in 'Windows 64bit' started by =?Utf-8?B?SGFsbw==?=, Dec 21, 2005.

  1. I have a Server 2003 Release2 X 64 standard edition. I have been trying for
    the past week to join the domain (windows 2003 32bit) and I keep getting a
    RPC error when I try to join the domain. This is the first X64 server on the
    network. It has all patches installed. My Server has two AMD X2 processors,
    and 4 GB of RAM.

    Has anyone else had any problems related to this?

    (I have gotten it to joint the Domain once, but then it would not load the
    GPO’s so I unjoined it and have not been able to rejoin it) So if anyone has
    had problems with GPO’s and windows X64 servers please include that as well.


    Thanks Halo
    =?Utf-8?B?SGFsbw==?=, Dec 21, 2005
    #1
    1. Advertising

  2. Take a look at KB: 897716. It might apply, though I don't know enough about
    your domain to be sure.

    --
    Please, all replies to the newsgroup.
    ======================
    Charlie Russel - MVP
    NFS Authentication issues? See:
    http://www.microsoft.com/technet/interopmigration/unix/sfu/nfsauth.mspx
    RSH Problems? See:
    http://www.microsoft.com/technet/interopmigration/unix/sfu/sfu35rsh.mspx


    Halo wrote:
    > I have a Server 2003 Release2 X 64 standard edition. I have been trying
    > for the past week to join the domain (windows 2003 32bit) and I keep
    > getting a RPC error when I try to join the domain. This is the first X64
    > server on the network. It has all patches installed. My Server has two
    > AMD X2 processors, and 4 GB of RAM.
    >
    > Has anyone else had any problems related to this?
    >
    > (I have gotten it to joint the Domain once, but then it would not load the
    > GPO's so I unjoined it and have not been able to rejoin it) So if anyone
    > has had problems with GPO's and windows X64 servers please include that
    > as well.
    >
    >
    > Thanks Halo
    Charlie Russel - MVP, Dec 21, 2005
    #2
    1. Advertising

  3. Please see:
    http://www.extended64.com/blogs/andre/archive/2005/12/07/1563.aspx
    --
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Halo" <> wrote in message
    news:...
    >I have a Server 2003 Release2 X 64 standard edition. I have been trying for
    > the past week to join the domain (windows 2003 32bit) and I keep getting a
    > RPC error when I try to join the domain. This is the first X64 server on
    > the
    > network. It has all patches installed. My Server has two AMD X2
    > processors,
    > and 4 GB of RAM.
    >
    > Has anyone else had any problems related to this?
    >
    > (I have gotten it to joint the Domain once, but then it would not load the
    > GPO's so I unjoined it and have not been able to rejoin it) So if anyone
    > has
    > had problems with GPO's and windows X64 servers please include that as
    > well.
    >
    >
    > Thanks Halo
    >
    Andre Da Costa, Dec 21, 2005
    #3
  4. wrong thread, Andre. ;)

    --
    Charlie.
    http://msmvps.com/xperts64

    Andre Da Costa wrote:
    > Please see:
    > http://www.extended64.com/blogs/andre/archive/2005/12/07/1563.aspx
    > --
    >> I have a Server 2003 Release2 X 64 standard edition. I have been trying
    >> for the past week to join the domain (windows 2003 32bit) and I keep
    >> getting a RPC error when I try to join the domain. This is the first X64
    >> server on the
    >> network. It has all patches installed. My Server has two AMD X2
    >> processors,
    >> and 4 GB of RAM.
    >>
    >> Has anyone else had any problems related to this?
    >>
    >> (I have gotten it to joint the Domain once, but then it would not load
    >> the GPO's so I unjoined it and have not been able to rejoin it) So if
    >> anyone has
    >> had problems with GPO's and windows X64 servers please include that as
    >> well.
    >>
    >>
    >> Thanks Halo
    Charlie Russel - MVP, Dec 21, 2005
    #4
  5. Ooops! :)
    --
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Charlie Russel - MVP" <> wrote in message
    news:%23dmE$...
    > wrong thread, Andre. ;)
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    > Andre Da Costa wrote:
    >> Please see:
    >> http://www.extended64.com/blogs/andre/archive/2005/12/07/1563.aspx
    >> --
    >>> I have a Server 2003 Release2 X 64 standard edition. I have been trying
    >>> for the past week to join the domain (windows 2003 32bit) and I keep
    >>> getting a RPC error when I try to join the domain. This is the first X64
    >>> server on the
    >>> network. It has all patches installed. My Server has two AMD X2
    >>> processors,
    >>> and 4 GB of RAM.
    >>>
    >>> Has anyone else had any problems related to this?
    >>>
    >>> (I have gotten it to joint the Domain once, but then it would not load
    >>> the GPO's so I unjoined it and have not been able to rejoin it) So if
    >>> anyone has
    >>> had problems with GPO's and windows X64 servers please include that as
    >>> well.
    >>>
    >>>
    >>> Thanks Halo

    >
    >
    Andre Da Costa, Dec 21, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JP

    WinXP Joining a Domain

    JP, Feb 11, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    543
    Thund3rstruck_N0i
    Feb 13, 2004
  2. Richard Smith

    User profile lost when re-joining domain

    Richard Smith, Oct 30, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    6,309
    Walter Mautner
    Oct 30, 2004
  3. =?Utf-8?B?YXJhbmJhZGE=?=

    Joining a windows xp wireless client to the domain.

    =?Utf-8?B?YXJhbmJhZGE=?=, Aug 11, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    5,114
    chris212
    Nov 16, 2006
  4. Jack

    Joining domain kills wireless?

    Jack, Aug 18, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    403
    =?Utf-8?B?QklPIE1lZA==?=
    Aug 19, 2006
  5. Limited Wisdom
    Replies:
    7
    Views:
    773
    Jonathan Roberts
    Sep 13, 2006
Loading...

Share This Page