Problems after UNinstalling SP2

Discussion in 'Computer Support' started by Linda Barr, Sep 23, 2005.

  1. Linda Barr

    Linda Barr Guest

    After downloading SP2 my broadband started getting slower and slower until
    it made a dialup look good. My computer also started freezing up several
    times a day. I uninstalled the SP2 using the directions at Microsoft a few
    days ago. Today on startup all my program and/or desktop icons were marked
    as links (lnk.) and I was unable to open anything. I did a system restore
    for the moment, but I need to get it fixed before it happens again. Any
    ideas?
    Linda Barr
    Linda Barr, Sep 23, 2005
    #1
    1. Advertising

  2. Linda Barr

    Trax Guest

    "Linda Barr" <> wrote:

    |>After downloading SP2 my broadband started getting slower and slower until
    |>it made a dialup look good. My computer also started freezing up several
    |>times a day. I uninstalled the SP2 using the directions at Microsoft a few
    |>days ago. Today on startup all my program and/or desktop icons were marked
    |>as links (lnk.) and I was unable to open anything. I did a system restore
    |>for the moment, but I need to get it fixed before it happens again. Any
    |>ideas?
    |>Linda Barr

    You might try
    Start\Run SFC /SCANNOW <enter>

    This will check for critical files that are missing or out of date and
    replace them.

    Be sure to have your XP CD in the CD, as it's going to ask for it
    anyway.



    --
    http://www.hurricanetrack.com/
    Trax, Sep 23, 2005
    #2
    1. Advertising

  3. Linda Barr

    Linda Barr Guest

    Trax,
    I got an error message stating my XP CD was the wrong one and prompted me to
    insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it through
    auto update.
    Linda

    "Trax" <> wrote in message
    news:...
    > "Linda Barr" <> wrote:
    >
    > |>After downloading SP2 my broadband started getting slower and slower
    > until
    > |>it made a dialup look good. My computer also started freezing up several
    > |>times a day. I uninstalled the SP2 using the directions at Microsoft a
    > few
    > |>days ago. Today on startup all my program and/or desktop icons were
    > marked
    > |>as links (lnk.) and I was unable to open anything. I did a system
    > restore
    > |>for the moment, but I need to get it fixed before it happens again. Any
    > |>ideas?
    > |>Linda Barr
    >
    > You might try
    > Start\Run SFC /SCANNOW <enter>
    >
    > This will check for critical files that are missing or out of date and
    > replace them.
    >
    > Be sure to have your XP CD in the CD, as it's going to ask for it
    > anyway.
    >
    >
    >
    > --
    > http://www.hurricanetrack.com/
    Linda Barr, Sep 23, 2005
    #3
  4. Linda Barr

    Trax Guest

    "Linda Barr" <> wrote:

    |>Trax,
    |>I got an error message stating my XP CD was the wrong one and prompted me to
    |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it through
    |>auto update.

    I knew you were going to say that :}

    I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
    ready to go, it demanded the XP CD. I'm beginning to distrust SFC.

    It was a thought.

    You could download it (266megs) http://tinyurl.com/6ubys
    If you screw up and can't get back to this page (download), delete
    your microsoft.com cookie. - I had to :)

    Burn it to a CD and give it a try.

    - Should you reinstall SP2? I think so, and that it wasn't the problem
    with your DSL speed.

    Changes to Functionality in Microsoft Windows XP Service
    http://tinyurl.com/22dt3



    |>"Trax" <> wrote in message
    |>news:...
    |>> "Linda Barr" <> wrote:
    |>>
    |>> |>After downloading SP2 my broadband started getting slower and slower
    |>> until
    |>> |>it made a dialup look good. My computer also started freezing up several
    |>> |>times a day. I uninstalled the SP2 using the directions at Microsoft a
    |>> few
    |>> |>days ago. Today on startup all my program and/or desktop icons were
    |>> marked
    |>> |>as links (lnk.) and I was unable to open anything. I did a system
    |>> restore
    |>> |>for the moment, but I need to get it fixed before it happens again. Any
    |>> |>ideas?
    |>> |>Linda Barr
    |>>
    |>> You might try
    |>> Start\Run SFC /SCANNOW <enter>
    |>>
    |>> This will check for critical files that are missing or out of date and
    |>> replace them.
    |>>
    |>> Be sure to have your XP CD in the CD, as it's going to ask for it
    |>> anyway.
    |>>
    |>>
    |>>
    |>> --
    |>> http://www.hurricanetrack.com/
    |>


    --
    http://www.hurricanetrack.com/
    Trax, Sep 23, 2005
    #4
  5. Linda Barr

    Linda Barr Guest

    Thanks Trax,
    I'll try it tomorrow. Gotta get up in a few hrs. for work.
    Linda

    "Trax" <> wrote in message
    news:...
    > "Linda Barr" <> wrote:
    >
    > |>Trax,
    > |>I got an error message stating my XP CD was the wrong one and prompted
    > me to
    > |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it
    > through
    > |>auto update.
    >
    > I knew you were going to say that :}
    >
    > I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
    > ready to go, it demanded the XP CD. I'm beginning to distrust SFC.
    >
    > It was a thought.
    >
    > You could download it (266megs) http://tinyurl.com/6ubys
    > If you screw up and can't get back to this page (download), delete
    > your microsoft.com cookie. - I had to :)
    >
    > Burn it to a CD and give it a try.
    >
    > - Should you reinstall SP2? I think so, and that it wasn't the problem
    > with your DSL speed.
    >
    > Changes to Functionality in Microsoft Windows XP Service
    > http://tinyurl.com/22dt3
    >
    >
    >
    > |>"Trax" <> wrote in message
    > |>news:...
    > |>> "Linda Barr" <> wrote:
    > |>>
    > |>> |>After downloading SP2 my broadband started getting slower and slower
    > |>> until
    > |>> |>it made a dialup look good. My computer also started freezing up
    > several
    > |>> |>times a day. I uninstalled the SP2 using the directions at Microsoft
    > a
    > |>> few
    > |>> |>days ago. Today on startup all my program and/or desktop icons were
    > |>> marked
    > |>> |>as links (lnk.) and I was unable to open anything. I did a system
    > |>> restore
    > |>> |>for the moment, but I need to get it fixed before it happens again.
    > Any
    > |>> |>ideas?
    > |>> |>Linda Barr
    > |>>
    > |>> You might try
    > |>> Start\Run SFC /SCANNOW <enter>
    > |>>
    > |>> This will check for critical files that are missing or out of date and
    > |>> replace them.
    > |>>
    > |>> Be sure to have your XP CD in the CD, as it's going to ask for it
    > |>> anyway.
    > |>>
    > |>>
    > |>>
    > |>> --
    > |>> http://www.hurricanetrack.com/
    > |>
    >
    >
    > --
    > http://www.hurricanetrack.com/
    Linda Barr, Sep 23, 2005
    #5
  6. Linda Barr

    Linda Barr Guest

    More Problems after REinstalling SP2

    Trax,
    Are you there tonight??? I did the SP2 reinstall. Here's one for you: I put
    in the XP2 CD for SFC, it told me it wanted XP, and when I switched to XP it
    said it didn't match the version I have installed. :)
    Anyway, my computer is now back to freezing up again just like before. Any
    other ideas?
    Linda

    "Linda Barr" <> wrote in message
    news:...
    > Thanks Trax,
    > I'll try it tomorrow. Gotta get up in a few hrs. for work.
    > Linda
    >
    > "Trax" <> wrote in message
    > news:...
    >> "Linda Barr" <> wrote:
    >>
    >> |>Trax,
    >> |>I got an error message stating my XP CD was the wrong one and prompted
    >> me to
    >> |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it
    >> through
    >> |>auto update.
    >>
    >> I knew you were going to say that :}
    >>
    >> I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
    >> ready to go, it demanded the XP CD. I'm beginning to distrust SFC.
    >>
    >> It was a thought.
    >>
    >> You could download it (266megs) http://tinyurl.com/6ubys
    >> If you screw up and can't get back to this page (download), delete
    >> your microsoft.com cookie. - I had to :)
    >>
    >> Burn it to a CD and give it a try.
    >>
    >> - Should you reinstall SP2? I think so, and that it wasn't the problem
    >> with your DSL speed.
    >>
    >> Changes to Functionality in Microsoft Windows XP Service
    >> http://tinyurl.com/22dt3
    >>
    >>
    >>
    >> |>"Trax" <> wrote in message
    >> |>news:...
    >> |>> "Linda Barr" <> wrote:
    >> |>>
    >> |>> |>After downloading SP2 my broadband started getting slower and
    >> slower
    >> |>> until
    >> |>> |>it made a dialup look good. My computer also started freezing up
    >> several
    >> |>> |>times a day. I uninstalled the SP2 using the directions at
    >> Microsoft a
    >> |>> few
    >> |>> |>days ago. Today on startup all my program and/or desktop icons were
    >> |>> marked
    >> |>> |>as links (lnk.) and I was unable to open anything. I did a system
    >> |>> restore
    >> |>> |>for the moment, but I need to get it fixed before it happens again.
    >> Any
    >> |>> |>ideas?
    >> |>> |>Linda Barr
    >> |>>
    >> |>> You might try
    >> |>> Start\Run SFC /SCANNOW <enter>
    >> |>>
    >> |>> This will check for critical files that are missing or out of date
    >> and
    >> |>> replace them.
    >> |>>
    >> |>> Be sure to have your XP CD in the CD, as it's going to ask for it
    >> |>> anyway.
    >> |>>
    >> |>>
    >> |>>
    >> |>> --
    >> |>> http://www.hurricanetrack.com/
    >> |>
    >>
    >>
    >> --
    >> http://www.hurricanetrack.com/

    >
    >
    Linda Barr, Sep 24, 2005
    #6
  7. Linda Barr

    Trax Guest

    Re: More Problems after REinstalling SP2

    "Linda Barr" <> wrote:

    |>Trax,
    |>Are you there tonight??? I did the SP2 reinstall. Here's one for you: I put
    |>in the XP2 CD for SFC, it told me it wanted XP, and when I switched to XP it
    |>said it didn't match the version I have installed. :)

    |>Anyway, my computer is now back to freezing up again just like before. Any
    |>other ideas?

    DSL
    Unplug it for a bit and plug it back in is a great fix

    Start\Run Firewall.cpl <enter> advanced, ICMP settings (allow
    everything, uncheck)

    Start\Run CMD /K IPCONFIG /FLUSHDNS then EXIT

    Computer locking up

    Start\Run DRWTSN32 <enter> look at the applications and see if a
    program is causing problems

    Start\Run eventvwr.msc <enter> search for problems

    Best I can do with the info given - Better help could also be found
    in the newsgroup: microsoft.public.windowsxp.general, very active and
    very helpful.

    Good luck

    |>Linda
    |>
    |>"Linda Barr" <> wrote in message
    |>news:...
    |>> Thanks Trax,
    |>> I'll try it tomorrow. Gotta get up in a few hrs. for work.
    |>> Linda
    |>>
    |>> "Trax" <> wrote in message
    |>> news:...
    |>>> "Linda Barr" <> wrote:
    |>>>
    |>>> |>Trax,
    |>>> |>I got an error message stating my XP CD was the wrong one and prompted
    |>>> me to
    |>>> |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it
    |>>> through
    |>>> |>auto update.
    |>>>
    |>>> I knew you were going to say that :}
    |>>>
    |>>> I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
    |>>> ready to go, it demanded the XP CD. I'm beginning to distrust SFC.
    |>>>
    |>>> It was a thought.
    |>>>
    |>>> You could download it (266megs) http://tinyurl.com/6ubys
    |>>> If you screw up and can't get back to this page (download), delete
    |>>> your microsoft.com cookie. - I had to :)
    |>>>
    |>>> Burn it to a CD and give it a try.
    |>>>
    |>>> - Should you reinstall SP2? I think so, and that it wasn't the problem
    |>>> with your DSL speed.
    |>>>
    |>>> Changes to Functionality in Microsoft Windows XP Service
    |>>> http://tinyurl.com/22dt3
    |>>>
    |>>>
    |>>>
    |>>> |>"Trax" <> wrote in message
    |>>> |>news:...
    |>>> |>> "Linda Barr" <> wrote:
    |>>> |>>
    |>>> |>> |>After downloading SP2 my broadband started getting slower and
    |>>> slower
    |>>> |>> until
    |>>> |>> |>it made a dialup look good. My computer also started freezing up
    |>>> several
    |>>> |>> |>times a day. I uninstalled the SP2 using the directions at
    |>>> Microsoft a
    |>>> |>> few
    |>>> |>> |>days ago. Today on startup all my program and/or desktop icons were
    |>>> |>> marked
    |>>> |>> |>as links (lnk.) and I was unable to open anything. I did a system
    |>>> |>> restore
    |>>> |>> |>for the moment, but I need to get it fixed before it happens again.
    |>>> Any
    |>>> |>> |>ideas?
    |>>> |>> |>Linda Barr
    |>>> |>>
    |>>> |>> You might try
    |>>> |>> Start\Run SFC /SCANNOW <enter>
    |>>> |>>
    |>>> |>> This will check for critical files that are missing or out of date
    |>>> and
    |>>> |>> replace them.
    |>>> |>>
    |>>> |>> Be sure to have your XP CD in the CD, as it's going to ask for it
    |>>> |>> anyway.
    |>>> |>>
    |>>> |>>
    |>>> |>>
    |>>> |>> --
    |>>> |>> http://www.hurricanetrack.com/
    |>>> |>
    |>>>
    |>>>
    |>>> --
    |>>> http://www.hurricanetrack.com/
    |>>
    |>>
    |>


    --
    pournography
    http://www.liquidsculpture.com/
    Trax, Sep 24, 2005
    #7
  8. Linda Barr

    Linda Barr Guest

    Re: More Problems after REinstalling SP2

    Thanks so much for your help. I've unplugged a zillion times lately, but
    will be sure to try the other suggestions!
    Linda

    "Trax" <> wrote in message
    news:...
    > "Linda Barr" <> wrote:
    >
    > |>Trax,
    > |>Are you there tonight??? I did the SP2 reinstall. Here's one for you: I
    > put
    > |>in the XP2 CD for SFC, it told me it wanted XP, and when I switched to
    > XP it
    > |>said it didn't match the version I have installed. :)
    >
    > |>Anyway, my computer is now back to freezing up again just like before.
    > Any
    > |>other ideas?
    >
    > DSL
    > Unplug it for a bit and plug it back in is a great fix
    >
    > Start\Run Firewall.cpl <enter> advanced, ICMP settings (allow
    > everything, uncheck)
    >
    > Start\Run CMD /K IPCONFIG /FLUSHDNS then EXIT
    >
    > Computer locking up
    >
    > Start\Run DRWTSN32 <enter> look at the applications and see if a
    > program is causing problems
    >
    > Start\Run eventvwr.msc <enter> search for problems
    >
    > Best I can do with the info given - Better help could also be found
    > in the newsgroup: microsoft.public.windowsxp.general, very active and
    > very helpful.
    >
    > Good luck
    >
    > |>Linda
    > |>
    > |>"Linda Barr" <> wrote in message
    > |>news:...
    > |>> Thanks Trax,
    > |>> I'll try it tomorrow. Gotta get up in a few hrs. for work.
    > |>> Linda
    > |>>
    > |>> "Trax" <> wrote in message
    > |>> news:...
    > |>>> "Linda Barr" <> wrote:
    > |>>>
    > |>>> |>Trax,
    > |>>> |>I got an error message stating my XP CD was the wrong one and
    > prompted
    > |>>> me to
    > |>>> |>insert my XP Service Pack 2 CD. I didn't use a CD for SP2, I got it
    > |>>> through
    > |>>> |>auto update.
    > |>>>
    > |>>> I knew you were going to say that :}
    > |>>>
    > |>>> I've got SP2 installed and ran SFC yesterday; I had SP2 in the drive
    > |>>> ready to go, it demanded the XP CD. I'm beginning to distrust SFC.
    > |>>>
    > |>>> It was a thought.
    > |>>>
    > |>>> You could download it (266megs) http://tinyurl.com/6ubys
    > |>>> If you screw up and can't get back to this page (download), delete
    > |>>> your microsoft.com cookie. - I had to :)
    > |>>>
    > |>>> Burn it to a CD and give it a try.
    > |>>>
    > |>>> - Should you reinstall SP2? I think so, and that it wasn't the
    > problem
    > |>>> with your DSL speed.
    > |>>>
    > |>>> Changes to Functionality in Microsoft Windows XP Service
    > |>>> http://tinyurl.com/22dt3
    > |>>>
    > |>>>
    > |>>>
    > |>>> |>"Trax" <> wrote in message
    > |>>> |>news:...
    > |>>> |>> "Linda Barr" <> wrote:
    > |>>> |>>
    > |>>> |>> |>After downloading SP2 my broadband started getting slower and
    > |>>> slower
    > |>>> |>> until
    > |>>> |>> |>it made a dialup look good. My computer also started freezing
    > up
    > |>>> several
    > |>>> |>> |>times a day. I uninstalled the SP2 using the directions at
    > |>>> Microsoft a
    > |>>> |>> few
    > |>>> |>> |>days ago. Today on startup all my program and/or desktop icons
    > were
    > |>>> |>> marked
    > |>>> |>> |>as links (lnk.) and I was unable to open anything. I did a
    > system
    > |>>> |>> restore
    > |>>> |>> |>for the moment, but I need to get it fixed before it happens
    > again.
    > |>>> Any
    > |>>> |>> |>ideas?
    > |>>> |>> |>Linda Barr
    > |>>> |>>
    > |>>> |>> You might try
    > |>>> |>> Start\Run SFC /SCANNOW <enter>
    > |>>> |>>
    > |>>> |>> This will check for critical files that are missing or out of
    > date
    > |>>> and
    > |>>> |>> replace them.
    > |>>> |>>
    > |>>> |>> Be sure to have your XP CD in the CD, as it's going to ask for it
    > |>>> |>> anyway.
    > |>>> |>>
    > |>>> |>>
    > |>>> |>>
    > |>>> |>> --
    > |>>> |>> http://www.hurricanetrack.com/
    > |>>> |>
    > |>>>
    > |>>>
    > |>>> --
    > |>>> http://www.hurricanetrack.com/
    > |>>
    > |>>
    > |>
    >
    >
    > --
    > pournography
    > http://www.liquidsculpture.com/
    Linda Barr, Sep 24, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UGV0ZXJF?=

    Problems uninstalling old network adapters

    =?Utf-8?B?UGV0ZXJF?=, Jan 31, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    4,293
    Pavel A.
    Feb 2, 2005
  2. Emma
    Replies:
    3
    Views:
    451
  3. Jeff
    Replies:
    1
    Views:
    507
    philo
    Sep 5, 2004
  4. ProfGene
    Replies:
    0
    Views:
    398
    ProfGene
    Oct 8, 2006
  5. Juergen Kluth
    Replies:
    5
    Views:
    674
    Juergen Kluth
    Dec 1, 2008
Loading...

Share This Page