Problema con ISDN Y CONEXION PPTP

Discussion in 'Cisco' started by ELR, Jul 21, 2005.

  1. ELR

    ELR Guest

    Tengo un problema, necesito utilizar una conexion rdsi para conectarme
    por medio de una conexion pptp.

    La conexion pptp funciona perfectamente siempre ke utilizo una adsl
    para conectarme, pero si utilizo mi conexion rdsi, me da el error 619,
    el puerto especificado no esta conectado. estoy casi seguro ke es del
    router. ke debo hacer????? es muy urgente????

    GRACIAS
     
    ELR, Jul 21, 2005
    #1
    1. Advertising

  2. ELR

    tere Guest

    ┬┐Que modelo de router y cual es el cliente que usas?


    "ELR" <> escribi├│ en el mensaje
    news:...
    > Tengo un problema, necesito utilizar una conexion rdsi para conectarme
    > por medio de una conexion pptp.
    >
    > La conexion pptp funciona perfectamente siempre ke utilizo una adsl
    > para conectarme, pero si utilizo mi conexion rdsi, me da el error 619,
    > el puerto especificado no esta conectado. estoy casi seguro ke es del
    > router. ke debo hacer????? es muy urgente????
    >
    > GRACIAS
    >
     
    tere, Jul 26, 2005
    #2
    1. Advertising

  3. ELR

    ELR Guest

    el router es un cisco 1003, y el cliente que utilizo es el windows xp.

    La configuracion del router es la siguiente:

    Current configuration:
    !
    version 11.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Cisco1000
    !
    enable secret 5 XXXXXX
    !
    ip subnet-zero
    ip nat inside source list 1 interface Dialer1 overload
    no ip finger
    no ip domain-lookup
    ip name-server XX.XX.XX.XX
    ip name-server XX.XX.XX.XX
    isdn switch-type basic-net3
    !
    !
    interface Ethernet0
    description LAN connection
    ip address 192.168.1.1 255.255.255.0
    no ip directed-broadcast
    ip nat inside
    no cdp enable
    !
    interface BRI0
    description physical ISDN interface
    no ip address
    no ip directed-broadcast
    ip nat outside
    encapsulation ppp
    dialer pool-member 1
    no cdp enable
    !
    interface Dialer1
    ip address negotiated
    no ip directed-broadcast
    ip nat outside
    encapsulation ppp
    dialer remote-name XXXXX
    dialer idle-timeout 300
    dialer string XXXXXXX
    dialer hold-queue 10
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname XXXXXXXXXXXXXXXX
    ppp chap password 7 XXXXXXXXXXXXXXX
    ppp pap sent-username XXXXXXXXXXXXXX password 7 XXXXXXXXXXXXXXXXXXX
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    access-list 1 permit any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    password 7 XXXXXXXXX
    login
    line vty 0 4
    password 7 XXXXXXXXXXXXXX
    login
    !
    end

    Gracias por tu ayuda
     
    ELR, Jul 28, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DavidSo

    perdida de conexion wireless

    DavidSo, Feb 24, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,135
    Roberto
    Feb 27, 2005
  2. Alfredo F. Gonzalez

    Problems getting conexion, e-mail, downloasing internat pages.

    Alfredo F. Gonzalez, Apr 26, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    483
    trout
    Apr 26, 2005
  3. pacos831
    Replies:
    4
    Views:
    3,697
    Wolfgang S. Rupprecht
    Nov 23, 2005
  4. Brian A
    Replies:
    12
    Views:
    1,135
    Brian
    Oct 28, 2005
  5. sync
    Replies:
    0
    Views:
    577
Loading...

Share This Page