Problem

Discussion in 'Computer Support' started by Tony, Dec 30, 2008.

  1. Tony

    Tony Guest

    My Internet upload speed is below 20kb, while my download speed is fine. i
    am on 10mb broadband location warrington,lowton. Modem is motorola sb4200.
    This problem started last week ago.
     
    Tony, Dec 30, 2008
    #1
    1. Advertising

  2. Tony

    Father Jack Guest

    Tony <> wrote:
    > My Internet upload speed is below 20kb, while my download speed is
    > fine. i am on 10mb broadband location warrington,lowton. Modem is
    > motorola sb4200. This problem started last week ago.


    What's changed?!

    http://www.google.co.uk/search?hl=e...roubleshooting virgin media&btnG=Search&meta=

    From your browser type http://192.168.100.1/ to bring up the modem
    interface - check snr

    Once checked if not 'normal' first disconnnect modem cable and power for the
    VM node end to find the modem again, reboot modem - if same result reset
    modem from interface - if router between PC and modem cut out router to see
    if same result experienced - if no good check out VM forums or phone them
    at premium rate.
     
    Father Jack, Dec 30, 2008
    #2
    1. Advertising

  3. Tony

    chisv Guest

    Father Jack <> wrote in message
    news:gjbri8$3b5$:

    > Tony <> wrote:
    >> My Internet upload speed is below 20kb, while my download speed is
    >> fine. i am on 10mb broadband location warrington,lowton. Modem is
    >> motorola sb4200. This problem started last week ago.

    >
    > What's changed?!
    >
    > http://www.google.co.uk/search?hl=e...roubleshooting virgin media&btnG=Search&meta=
    >
    > From your browser type http://192.168.100.1/ to bring up the modem
    > interface - check snr
    >
    > Once checked if not 'normal' first disconnnect modem cable and power
    > for the VM node end to find the modem again, reboot modem - if same
    > result reset modem from interface - if router between PC and modem
    > cut out router to see if same result experienced - if no good check
    > out VM forums or phone them at premium rate.


    *PLONK*
     
    chisv, Dec 30, 2008
    #3
  4. Tony

    FlyerUK Guest

    "chisv" <> wrote in message
    news:...
    > Father Jack <> wrote in message
    > news:gjbri8$3b5$:
    >
    >> Tony <> wrote:
    >>> My Internet upload speed is below 20kb, while my download speed is
    >>> fine. i am on 10mb broadband location warrington,lowton. Modem is
    >>> motorola sb4200. This problem started last week ago.

    >>
    >> What's changed?!
    >>
    >> http://www.google.co.uk/search?hl=e...roubleshooting virgin media&btnG=Search&meta=
    >>
    >> From your browser type http://192.168.100.1/ to bring up the modem
    >> interface - check snr
    >>
    >> Once checked if not 'normal' first disconnnect modem cable and power
    >> for the VM node end to find the modem again, reboot modem - if same
    >> result reset modem from interface - if router between PC and modem
    >> cut out router to see if same result experienced - if no good check
    >> out VM forums or phone them at premium rate.

    >
    > *PLONK*


    you're the plonker, VM Support will tell him exactly the same thing.

    P.
     
    FlyerUK, Dec 30, 2008
    #4
  5. Tony

    why? Guest

    On Tue, 30 Dec 2008 00:32:56 -0000, Tony wrote:

    >My Internet upload speed is below 20kb, while my download speed is fine. i


    There is a restriction on the upload speed so you don't fill the
    Internet up too quickly.

    >am on 10mb broadband location warrington,lowton. Modem is motorola sb4200.
    >This problem started last week ago.


    Guessing this is anothe VM/BY/NTL person :) so it is....

    Try VM support.
    testing your connection
    http://help2.virginmedia.com/help/getContent.jspx?page=h_internet_troubleshooting_testconnection
    contacting support
    http://help2.virginmedia.com/help/getContent.jspx?page=contactus
    via the VM newsgroups

    virginmedia.support.broadband.cable

    it's worth looking in the above group for other posts related to the
    area you are in.

    and maybe these others,

    user support groups
    virginmedia.users.self-help
    virginmedia.discussion.broadband

    status
    http://status-cable.virginmedia.com/vmstatus/summary.do


    user supported FAQ's
    http://abcde.co.uk/virginmedia/broadband-faq.html
    http://virginmediainfo.co.uk/


    From the VM support group,
    Subject: Poor Speeds (St.Helens/WA10)
    Date: Mon, 22 Dec 2008 20:01:05 GMT

    Subject: Slow in WA11 (again)
    Date: Fri, 19 Dec 2008 12:16:29 GMT


    You will also need to provife the account alias name, the results of the
    usual tests, modem status pages.

    See the existing posts in virginmedia.support.broadband.cable

    1. download 2 files simultaneously for a couple of minutes from our
    gamefiles site and let us know the combined speeds.

    2. Also can you please post a trace to the bbc site (type tracert
    bbc.co.uk from a command prompt).

    3. modem signal levels from the configuration pages

    Me
     
    why?, Dec 30, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    498
    Travis Evans
    Sep 27, 2004
  2. Vic

    Setup MSN Shorcut problem and IE problem

    Vic, May 11, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    731
    ┬░Mike┬░
    May 11, 2004
  3. Replies:
    4
    Views:
    12,458
  4. Robert11
    Replies:
    2
    Views:
    1,510
    sherlockolms
    Apr 6, 2007
  5. Fogar

    Connection problem. A virus problem?

    Fogar, Jan 24, 2006, in forum: Computer Information
    Replies:
    1
    Views:
    419
    Duane Arnold
    Jan 25, 2006
Loading...

Share This Page