Problem With Wireless Connecting To Netgear Help!

Discussion in 'Hardware' started by lilgoldbach@yahoo.com, Jul 22, 2006.

  1. lilgoldbach@yahoo.com

    lilgoldbach@yahoo.com

    Joined:
    Jul 22, 2006
    Messages:
    3
    My wireless connection to my neighbors works fine but when i come to my girlfriends house it connects sometimes and says little or no connectivity or doesn't connect at all and won't let me browse the internet. She has Netgear and its secured but i put in the network key and all it worked for one day but continuously kicked me off and now wont connect at all and sometimes it says not connect even tho when i hit the connect it says log off or stay connected? if u need the ipconfig i have it... PLEASE HELP! Thanks alot
    :stupido3:
     
    lilgoldbach@yahoo.com, Jul 22, 2006
    #1
    1. Advertising

  2. lilgoldbach@yahoo.com

    bigal

    Joined:
    Jul 1, 2005
    Messages:
    1,483
    Location:
    Northern Virginia, USA
    Getting kicked off repeatedly can be caused by driver or firmware issues. If you don't have any issues at all with other wireless connections, then your girlfiends wireless router probably needs to be checked for a firmware update. You need to get a hardwire connection to her router and log in with the admin account, then see what firmware version she is running. Go to the Netgear web site to look for a newer version. If there is one, download and save it. Before upgrading her firmware, check all settings and write them down, including the network key. You may have to re-enter these settings after you do the firmware upgrade. Now find the section in the admin pages where you point to the newer firmware version, and do the upgrade. After it completes, recheck all the settings you wrote down, and fix the ones that need to be changed. Now you probably want to power off / power on the Netgear router and then try a wireless connection to see if it kicks you off.
     
    bigal, Jul 22, 2006
    #2
    1. Advertising

  3. lilgoldbach@yahoo.com

    lilgoldbach@yahoo.com

    Joined:
    Jul 22, 2006
    Messages:
    3
    its not sao much that i kicks me off all the time tho its that it wont let me browse the internet and i have good connection but if not limited or no connectivity
     
    lilgoldbach@yahoo.com, Jul 22, 2006
    #3
  4. lilgoldbach@yahoo.com

    lilgoldbach@yahoo.com

    Joined:
    Jul 22, 2006
    Messages:
    3
    still do the same?
     
    lilgoldbach@yahoo.com, Jul 22, 2006
    #4
  5. lilgoldbach@yahoo.com

    bigal

    Joined:
    Jul 1, 2005
    Messages:
    1,483
    Location:
    Northern Virginia, USA
    Well, first try "repair" the connection from your laptop. If that doesn't work, then try powering off / powering on her wireless router. If that doesn't work, check your laptops security settings to make sure you have your wireless connection enabled to accept information (I know you have a connection, but maybe security settings prevent the passing of information). After that try an Ethernet connection between your laptop and her wireless router (using one of her hardwire Ethernet ports and an Ethernet cable). If that still has no Internet connection, then her router isn't getting a connection to any computers. Find out why she lacks an Internet connection at her router. If that does work, meaning the wired connection passes information, then I would look into the admin configuration settings and possibly look for the firmware update for that router.
     
    bigal, Jul 24, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. leedm777@hotmail.com

    Netgear WG511 connecting to public DNS servers

    leedm777@hotmail.com, Oct 25, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,146
    leedm777@hotmail.com
    Oct 25, 2004
  2. pg.242w@gmail.com

    Netgear WG311V2 is failing to connect Netgear WGR614 Router

    pg.242w@gmail.com, Jan 10, 2005, in forum: Wireless Networking
    Replies:
    9
    Views:
    4,675
    Query Builder
    Mar 3, 2005
  3. david.holman@talk21.com

    Netgear Voice Adaptor TA612V and Netgear DG814 setup

    david.holman@talk21.com, Mar 13, 2006, in forum: UK VOIP
    Replies:
    3
    Views:
    854
    david.holman@talk21.com
    Mar 14, 2006
  4. poster
    Replies:
    1
    Views:
    607
  5. Jack [MVP-Networking]

    Re: Connecting Netgear AP WG602

    Jack [MVP-Networking], Jan 11, 2010, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,324
    Jack [MVP-Networking]
    Jan 11, 2010
Loading...

Share This Page