Problem with wireless after a windows xp installation

Discussion in 'Wireless Networking' started by DiezLP, Jan 9, 2008.

  1. DiezLP

    DiezLP Guest

    Hi everybody,

    I have changed my laptop`s OS (from Vista to XP) and after to have intalled
    XP, the wirelees function of my laptop didn`t work anymore. I`ve downloaded
    the drivers from manufacturer website but it still doesn`t work.
    Have anyone had the same problem? How could you solve it?
    My laptop is an Acer Aspire 5050-3371

    Thank you!
    DiezLP, Jan 9, 2008
    #1
    1. Advertising

  2. Can you access the wireless without the security settings? Also posting the
    result of ipconfig /all may help.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "DiezLP" <> wrote in message
    news:...
    > Hi everybody,
    >
    > I have changed my laptop`s OS (from Vista to XP) and after to have
    > intalled
    > XP, the wirelees function of my laptop didn`t work anymore. I`ve
    > downloaded
    > the drivers from manufacturer website but it still doesn`t work.
    > Have anyone had the same problem? How could you solve it?
    > My laptop is an Acer Aspire 5050-3371
    >
    > Thank you!
    Robert L. \(MS-MVP\), Jan 9, 2008
    #2
    1. Advertising

  3. Hi
    The page contain the info that would help you to find what and may be why it
    does not work.
    http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).

    "DiezLP" <> wrote in message
    news:...
    > Hi everybody,
    >
    > I have changed my laptop`s OS (from Vista to XP) and after to have
    > intalled
    > XP, the wirelees function of my laptop didn`t work anymore. I`ve
    > downloaded
    > the drivers from manufacturer website but it still doesn`t work.
    > Have anyone had the same problem? How could you solve it?
    > My laptop is an Acer Aspire 5050-3371
    >
    > Thank you!
    Jack \(MVP-Networking\)., Jan 9, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SGVucmlr?=

    Wireless connectivity lost after SP2 installation

    =?Utf-8?B?SGVucmlr?=, Oct 13, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    2,932
    Brian Wehrle [MSFT]
    Oct 20, 2004
  2. tracker
    Replies:
    15
    Views:
    614
    Jonathan
    Aug 26, 2003
  3. tracker
    Replies:
    0
    Views:
    375
    tracker
    Aug 20, 2003
  4. =?Utf-8?B?R2F1cmFuZw==?=

    Wireless connection getting 169.254.xx ip after new installation

    =?Utf-8?B?R2F1cmFuZw==?=, Feb 11, 2007, in forum: Wireless Networking
    Replies:
    3
    Views:
    839
  5. Bobby
    Replies:
    2
    Views:
    5,148
    Barb Bowman
    Jul 23, 2007
Loading...

Share This Page