Problem with window xpstart up

Discussion in 'Computer Support' started by Flo, Nov 20, 2007.

  1. Flo

    Flo Guest

    After installing xp on a new hard drive my pc is running great, once I get
    it starting. Everytime I try to start my pc, it goes thru the sounds but it
    doesn't have any thing on the screen. It sounds like it is booting up but
    nothing comes up. I try starting it by holding down the big round button
    and if this don't work I use the little restart button. It usually starts
    after about 4 or 5 tries but not with the same button everytime.
    If anyone has an answer to this I'll give it a try.

    Thanks,
    Flo
     
    Flo, Nov 20, 2007
    #1
    1. Advertising

  2. Flo

    richard Guest

    On Tue, 20 Nov 2007 09:45:08 -0600, Flo wrote:

    > After installing xp on a new hard drive my pc is running great, once I get
    > it starting. Everytime I try to start my pc, it goes thru the sounds but it
    > doesn't have any thing on the screen. It sounds like it is booting up but
    > nothing comes up. I try starting it by holding down the big round button
    > and if this don't work I use the little restart button. It usually starts
    > after about 4 or 5 tries but not with the same button everytime.
    > If anyone has an answer to this I'll give it a try.
    >
    > Thanks,
    > Flo


    that sounds more like a monitor problem. maybe a switch in the back that
    needs to be turned on? If you have a toggle switch for two monitors, press
    it a few times. Also check the power settings in properties.
    Do you have the proper drivers for your video card installed?
    Try a different monitor.

    Did you format and initialize the drive properly?
     
    richard, Nov 20, 2007
    #2
    1. Advertising

  3. Flo

    Tony Guest

    Sounds like one of those ATI video cards. Same thing has happened to me. Change
    color quality to medium (16 bit) from highest (32 bit) and it will probably
    boot. You can kill the video card for days on end at highest 32 bit then change
    it to medium 16 bit right before you shut down and it will still boot correctly.

    Flo wrote:

    > After installing xp on a new hard drive my pc is running great, once I get
    > it starting. Everytime I try to start my pc, it goes thru the sounds but it
    > doesn't have any thing on the screen. It sounds like it is booting up but
    > nothing comes up. I try starting it by holding down the big round button
    > and if this don't work I use the little restart button. It usually starts
    > after about 4 or 5 tries but not with the same button everytime.
    > If anyone has an answer to this I'll give it a try.
    >
    > Thanks,
    > Flo


    --
    Regards Tony... Making usenet better for everyone everyday
     
    Tony, Nov 21, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ion
    Replies:
    4
    Views:
    5,680
  2. Vittorio
    Replies:
    1
    Views:
    423
    Doug G
    May 27, 2005
  3. akaJOT
    Replies:
    1
    Views:
    504
    Beauregard T. Shagnasty
    Aug 4, 2006
  4. Ane007
    Replies:
    1
    Views:
    2,700
    apulmca2k4
    May 5, 2008
  5. Timbo
    Replies:
    2
    Views:
    528
    VanguardLH
    Jul 19, 2010
Loading...

Share This Page