Problem with setup of access server (2509)

Discussion in 'Cisco' started by Floyd, Jun 2, 2007.

  1. Floyd

    Floyd Guest

    I am hoping that someone can give me some suggestions as to how to
    troubleshoot this.
    I purchased a cisco 2509 to use as an access server. It is connected to
    my other routers through an Octal cable. When I attempt to connect to
    other system through the octal cable it appears to connect however I
    never receive a prompt to access the router I am attempting to connect
    to. R1 is up, it is connected to line 1 on the octal cable, and I can
    log in with a direct console connection

    Router#R1
    Trying R1 (100.1.1.1, 2001)... Open

    But never any prompt to access R1. It just freezes there until I use
    CTRL-Shift-6, X However the session appears to be established

    Router#sh session
    Conn Host Address Byte Idle Conn Name
    * 1 R1 100.1.1.1 0 1 R1

    it appears the lines are ready to use (I think)

    Router#sh line
    Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise
    Overruns Int
    * 0 CTY - - - - - 2 0 0/0
    -
    * 1 TTY 9600/9600 - - - - - 2 0 0/0
    -
    2 TTY 9600/9600 - - - - - 0 0 0/0
    -
    3 TTY 9600/9600 - - - - - 0 0 0/0
    -
    4 TTY 9600/9600 - - - - - 0 0 0/0
    -
    5 TTY 9600/9600 - - - - - 0 0 0/0
    -
    6 TTY 9600/9600 - - - - - 0 0 0/0
    -
    7 TTY 9600/9600 - - - - - 0 0 0/0
    -
    8 TTY 9600/9600 - - - - - 0 0 0/0
    -
    9 AUX 9600/9600 - - - - - 0 0 0/0
    -
    10 VTY - - - - - 0 0 0/0
    -
    11 VTY - - - - - 0 0 0/0
    -
    12 VTY - - - - - 0 0 0/0
    -
    13 VTY - - - - - 0 0 0/0
    -
    14 VTY - - - - - 0 0 0/0
    -

    My config is extremely basic however from what I can tell it should work

    Router#sh ru
    Building configuration...

    Current configuration : 525 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    ip subnet-zero
    ip host R1 2001 100.1.1.1
    !
    !
    !
    !
    interface Loopback0
    ip address 100.1.1.1 255.255.255.255
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    no ip address
    shutdown
    !
    interface Serial1
    no ip address
    shutdown
    !
    ip classless
    ip http server
    !
    !
    line con 0
    line 1 8
    transport input all
    line aux 0
    line vty 0 4
    !
    end

    Where Do I go from here?
     
    Floyd, Jun 2, 2007
    #1
    1. Advertising

  2. Floyd

    Floyd Guest

    Floyd wrote:
    > I am hoping that someone can give me some suggestions as to how to
    > troubleshoot this.


    Looks like I resolved it, believe it or not the cable ends where not
    labeled correctly. After a LOT or trial and error they are now correct
    and everything is working.
     
    Floyd, Jun 2, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Adam

    cisco 2509 to WinNT by ppp

    Adam, Nov 25, 2003, in forum: Cisco
    Replies:
    1
    Views:
    498
  2. Baz
    Replies:
    1
    Views:
    1,387
    Chris O
    Jan 9, 2004
  3. Nicolai Gersbo Sølling

    Init string for USRobotics Courier V.92 modem on 2509

    Nicolai Gersbo Sølling, Feb 9, 2004, in forum: Cisco
    Replies:
    2
    Views:
    746
    Aaron Leonard
    Feb 10, 2004
  4. Jamie
    Replies:
    2
    Views:
    10,856
    Jamie
    Nov 10, 2005
  5. 2509 Console Server

    , Aug 31, 2007, in forum: Cisco
    Replies:
    7
    Views:
    1,027
    Cydrome Leader
    Sep 4, 2007
Loading...

Share This Page