Problem with Roxio 5.3.5.10

Discussion in 'Computer Information' started by nojunkm, Feb 4, 2005.

  1. nojunkm

    nojunkm Guest

    I was backing up my data files to CD using Roxio cd creator 5.3.5.10, on my and
    using Windows XP Pro; and had done several and all of a sudden I got an error
    message telling me that I'm not using the right kind of disk! I had the same
    brand of disk in there that I had been using all along!
    I tried several more (all from the same package) as well as two other brands I
    have and got the same error message with all.
    I don't know what could suddenly cause this error other than perhaps some disk
    cleanup, windows repair that I run periodically using Norton System works. If
    this is the case, I haven't a clue how to undo or fix it.
    I sure could use some help here from someone who has had the problem and fixed
    it or anyone else who might have a clue on how to fix this, apart from doing a
    whole new reinstall, which, with Roxio, is a big pain!

    Thanks!
    June
     
    nojunkm, Feb 4, 2005
    #1
    1. Advertising

  2. nojunkm

    HF Guest

    Take a look at the Ashampoo website. The application Burning Studio 5 is an
    absolute dream to use. You can try before you buy !
    http://www.ashampoo.com/

    "nojunkm" <> wrote in message
    news:...
    > I was backing up my data files to CD using Roxio cd creator 5.3.5.10, on

    my and
    > using Windows XP Pro; and had done several and all of a sudden I got an

    error
    > message telling me that I'm not using the right kind of disk! I had the

    same
    > brand of disk in there that I had been using all along!
    > I tried several more (all from the same package) as well as two other

    brands I
    > have and got the same error message with all.
    > I don't know what could suddenly cause this error other than perhaps some

    disk
    > cleanup, windows repair that I run periodically using Norton System works.

    If
    > this is the case, I haven't a clue how to undo or fix it.
    > I sure could use some help here from someone who has had the problem and

    fixed
    > it or anyone else who might have a clue on how to fix this, apart from

    doing a
    > whole new reinstall, which, with Roxio, is a big pain!
    >
    > Thanks!
    > June
    >
     
    HF, Feb 4, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dan Nitescu

    ROXIO 6 Disc Copier Problem

    Dan Nitescu, Aug 15, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    636
    Dan Nitescu
    Aug 15, 2003
  2. Rob Harlow

    Roxio/XP Problem

    Rob Harlow, Oct 7, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    753
    pcbutts1
    Oct 8, 2003
  3. Nick
    Replies:
    2
    Views:
    576
  4. Ctrl-Alt-Del_356

    Roxio problem

    Ctrl-Alt-Del_356, Sep 28, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    377
    Ctrl-Alt-Del_356
    Sep 28, 2004
  5. Joe

    Roxio EMC 8 problem

    Joe, Feb 27, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    484
Loading...

Share This Page