Problem with paradise solved

Discussion in 'NZ Computing' started by Craig Shore, Feb 1, 2004.

  1. Craig Shore

    Craig Shore Guest

    Just thought i'd post this here in case anyone ever strikes it in the
    future, or has a client that does.

    I use an ADSL jetstart account with Paradise permanently logged in by
    an ADSL router. Recently I got a laptop, and wanted to be able to log
    in by dialup while the ADSL was still connected, which I believed was
    possible. But it wouldn't work. The guy at the helpdesk went away
    for ages, and came back and said they believed it should be possible,
    but the error showing at their end when I was trying to log in was
    that I was already logged in. He suggested I try disconnecting the
    ADSL and try dial in then to see if it works. It didn't work, so
    later on I rang them again. The person on the helpdesk this time
    didn't think it was possible to log in twice, but got me to disconnect
    the ADSL. He did something at their end to disconnect it too. He told
    me to hang up, dial up and see if it connected, then try connect the
    ADSL. And if that worked try disconnect the dialup and reconnect it.

    I did and it worked, and it still works on dialup. So something
    wasn't quite right at their end, and him disconnecting the ADSL fixed
    the dialup problem.
     
    Craig Shore, Feb 1, 2004
    #1
    1. Advertising

  2. Craig Shore

    Fishb8 Guest

    Hi Craig - I had something similar with my dial-up account. Couldn't log on,
    so I called the help desk and went through a similar procedure. I was told
    there was a "ghost" log-on already. Told me to try again in about 30 minutes
    as he'd sort it by then, and it was.
    ~~~~~<*)))))><{~~~~~~~~~~<*)))))><{~~~~~~~~
    ~~~<*)))))><{~~~~~~~~~<*)))))><{~~~~~~~~<*)))))><{~~~~ ®
    Roy Price - May the Fish be with you!

    "Craig Shore" <> wrote in message
    news:...
    > Just thought i'd post this here in case anyone ever strikes it in the
    > future, or has a client that does.
    >
    > I use an ADSL jetstart account with Paradise permanently logged in by
    > an ADSL router. Recently I got a laptop, and wanted to be able to log
    > in by dialup while the ADSL was still connected, which I believed was
    > possible. But it wouldn't work. The guy at the helpdesk went away
    > for ages, and came back and said they believed it should be possible,
    > but the error showing at their end when I was trying to log in was
    > that I was already logged in. He suggested I try disconnecting the
    > ADSL and try dial in then to see if it works. It didn't work, so
    > later on I rang them again. The person on the helpdesk this time
    > didn't think it was possible to log in twice, but got me to disconnect
    > the ADSL. He did something at their end to disconnect it too. He told
    > me to hang up, dial up and see if it connected, then try connect the
    > ADSL. And if that worked try disconnect the dialup and reconnect it.
    >
    > I did and it worked, and it still works on dialup. So something
    > wasn't quite right at their end, and him disconnecting the ADSL fixed
    > the dialup problem.
    >
    >
     
    Fishb8, Feb 1, 2004
    #2
    1. Advertising

  3. Craig Shore

    JB Guest

    Hi

    I've had a pretty crappy Dial up to Paradise for a long time - dropped
    connections, delays in logging in, and an occasional ghost login just like
    the one you had. (must admit they have been great when fixing problems)

    I recently changed to as Cable modem / 256K / 10 Gb traffic a month
    package...(Christchurch)

    It rocks! Bandwidth Speedtests all over the world/net average @ 233 - 260.3
    kbits - most connections / web browsing / downloads etc at anything from
    29-35 Kbytes (nearly 10 time what I used to get)

    Ciao

    JB


    "Fishb8" <> wrote in message
    news:f7bTb.20049$...
    > Hi Craig - I had something similar with my dial-up account. Couldn't log

    on,
    > so I called the help desk and went through a similar procedure. I was told
    > there was a "ghost" log-on already. Told me to try again in about 30

    minutes
    > as he'd sort it by then, and it was.
    > ~~~~~<*)))))><{~~~~~~~~~~<*)))))><{~~~~~~~~
    > ~~~<*)))))><{~~~~~~~~~<*)))))><{~~~~~~~~<*)))))><{~~~~ ®
    > Roy Price - May the Fish be with you!
    >
    > "Craig Shore" <> wrote in message
    > news:...
    > > Just thought i'd post this here in case anyone ever strikes it in the
    > > future, or has a client that does.
    > >
    > > I use an ADSL jetstart account with Paradise permanently logged in by
    > > an ADSL router. Recently I got a laptop, and wanted to be able to log
    > > in by dialup while the ADSL was still connected, which I believed was
    > > possible. But it wouldn't work. The guy at the helpdesk went away
    > > for ages, and came back and said they believed it should be possible,
    > > but the error showing at their end when I was trying to log in was
    > > that I was already logged in. He suggested I try disconnecting the
    > > ADSL and try dial in then to see if it works. It didn't work, so
    > > later on I rang them again. The person on the helpdesk this time
    > > didn't think it was possible to log in twice, but got me to disconnect
    > > the ADSL. He did something at their end to disconnect it too. He told
    > > me to hang up, dial up and see if it connected, then try connect the
    > > ADSL. And if that worked try disconnect the dialup and reconnect it.
    > >
    > > I did and it worked, and it still works on dialup. So something
    > > wasn't quite right at their end, and him disconnecting the ADSL fixed
    > > the dialup problem.
    > >
    > >

    >
    >
     
    JB, Feb 2, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tony Marston

    Problem with laptop solved

    Tony Marston, Aug 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    463
    Tony Marston
    Aug 22, 2004
  2. Savvy 1

    Averatec connection problem solved

    Savvy 1, Sep 12, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    524
    Savvy 1
    Sep 12, 2005
  3. Paul

    Never Mind - problem solved

    Paul, Dec 2, 2005, in forum: Firefox
    Replies:
    1
    Views:
    483
  4. TechMan
    Replies:
    3
    Views:
    912
    TechMan
    Jul 23, 2003
  5. Replies:
    3
    Views:
    456
Loading...

Share This Page