Problem with one website

Discussion in 'Computer Support' started by peace to all, Jun 30, 2003.

  1. peace to all

    peace to all Guest

    What would cause one homepage not to be accessed, if you know the site is OK
    ?(others can use the site without any problem).

    This is the first time I've ever run into this--- no virus present, any
    other website I go to works fine. I tried to get there by IP address, still
    won't work.

    I'm thinking it must be a DNS problem from my end, since the site always
    worked fine in the past.
     
    peace to all, Jun 30, 2003
    #1
    1. Advertising

  2. peace to all

    Brian H¹© Guest

    X-No-Archive: Yes
    Errrrr...erm... peace to all said:

    > What would cause one homepage not to be accessed, if you know the site is OK
    > ?(others can use the site without any problem).
    >
    > This is the first time I've ever run into this--- no virus present, any
    > other website I go to works fine. I tried to get there by IP address, still
    > won't work.
    >
    > I'm thinking it must be a DNS problem from my end, since the site always
    > worked fine in the past.


    Is your firewall blocking access?
     
    Brian H¹©, Jun 30, 2003
    #2
    1. Advertising

  3. peace to all

    peace to all Guest

    "Brian H¹©" <> wrote in message
    >
    > Is your firewall blocking access?
    >

    No--- just dumped that stinking firewall I had...

    It was trying to block access at another site earlier, but after the
    uninstall that site now works fine.
     
    peace to all, Jun 30, 2003
    #3
  4. "peace to all" <> wrote in message
    news:9wXLa.1921$2.webusenet.com...
    : What would cause one homepage not to be accessed, if you know the site is
    OK
    : ?(others can use the site without any problem).
    :
    : This is the first time I've ever run into this--- no virus present, any
    : other website I go to works fine. I tried to get there by IP address,
    still
    : won't work.
    :
    : I'm thinking it must be a DNS problem from my end, since the site always
    : worked fine in the past.


    Then it isn't a DNS related issue if you cant load the site via IP address.
    MTU perhaps? Or the site is probably just blocking you out of existance
    using a .htaccess file. Who knows really?
     
    -=[VampiressX]=-, Jun 30, 2003
    #4
  5. peace to all

    WebMiester Guest

    Check your "host" file. You may have an old entry there pointing to the old
    IP.
    If you do not have an old entry, try entering in a new one. If it still
    does not work, then it is not a DNS problem.

    "Brian H¹©" <> wrote in message
    news:sKXLa.5663$...
    > X-No-Archive: Yes
    > Errrrr...erm... peace to all said:
    >
    > > What would cause one homepage not to be accessed, if you know the site

    is OK
    > > ?(others can use the site without any problem).
    > >
    > > This is the first time I've ever run into this--- no virus present, any
    > > other website I go to works fine. I tried to get there by IP address,

    still
    > > won't work.
    > >
    > > I'm thinking it must be a DNS problem from my end, since the site always
    > > worked fine in the past.

    >
    > Is your firewall blocking access?
    >
    >
     
    WebMiester, Jul 1, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. rajesh0429
    Replies:
    4
    Views:
    468
    Ron Martell
    Oct 1, 2003
  2. g wills
    Replies:
    0
    Views:
    400
    g wills
    Sep 8, 2004
  3. Bios : one question and one problem

    , Nov 8, 2007, in forum: Computer Information
    Replies:
    6
    Views:
    521
  4. Replies:
    2
    Views:
    1,245
    Bert Hyman
    Dec 31, 2008
  5. Gustavo
    Replies:
    1
    Views:
    1,021
    Dave Doe
    Dec 21, 2011
Loading...

Share This Page