Problem with Lightroom Standard Previews

Discussion in 'Digital Photography' started by Steven Wandy, Feb 28, 2007.

  1. Steven Wandy

    Steven Wandy Guest

    I had posted elsewhere about a problem with the "standard previews".
    Basically they can be there at one point and "POOF" they are gone the
    next time I open a particular folder. (My settings were 1440 and
    Medium.) Even within a folder there can be some that show the preview
    fine and some show previews that look like a very small JPEG file (and
    badly compressed to boot).
    It was suggested that generally closing LR and restarting it generally
    solves this problem - nope did not help.
    Any suggestions - aside from deleting the files and importing them all
    over again?
    Thanks,
    Steve
     
    Steven Wandy, Feb 28, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    HEXUS.previews :: S3 Graphics announces Chrome20 series

    Silverstrand, Sep 7, 2005, in forum: Front Page News
    Replies:
    6
    Views:
    697
    unholy
    Sep 12, 2005
  2. Silverstrand
    Replies:
    0
    Views:
    589
    Silverstrand
    Sep 20, 2005
  3. fitwell
    Replies:
    6
    Views:
    571
    fitwell
    Feb 13, 2004
  4. Tarkus

    JVC previews Blu-ray DVD combo

    Tarkus, Dec 29, 2004, in forum: DVD Video
    Replies:
    0
    Views:
    511
    Tarkus
    Dec 29, 2004
  5. Tarkus

    JVC previews Blu-ray DVD combo

    Tarkus, Dec 31, 2004, in forum: DVD Video
    Replies:
    1
    Views:
    459
Loading...

Share This Page