Problem with LAN->WAN on 1811

Discussion in 'Cisco' started by bthetford, Sep 3, 2006.

  1. bthetford

    bthetford Guest

    I'm having an issue with a 1811 router that was working perfectly fine
    before today, but now does not allow traffic to leave the LAN and enter
    the WAN.

    All hosts on the LAN side can see each other and the router's vlan1
    interface, which is on the same subnet.
    None of the hosts can see the router's Fastethernet0 interface, which
    is our WAN connected to the internet. Even hosts set to use this
    router as their gateway cannot even ping the router's WAN address.

    The router has no problem pinging hosts on the internet or on the local
    network.
    The problem must therefore be in the router's configuration.
    The thing is, though, that it looks perfectly fine to me.

    Any thoughts?

    Here's a bit of the config from the router:

    interface FastEthernet0
    description Internet 1$FW_OUTSIDE$$ES_WAN$$ETH-WAN$
    ip address 68.98.219.141 255.255.255.224
    ip verify unicast reverse-path
    ip mask-reply
    no ip proxy-arp
    ip nbar protocol-discovery
    ip flow ingress
    ip flow egress
    ip nat outside
    ip ips sdm_ips_rule in
    ip virtual-reassembly
    ip route-cache flow
    duplex auto
    speed auto
    !
    interface FastEthernet8
    description Internal LAN 1
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$
    ip address 10.0.3.1 255.255.248.0
    ip mask-reply
    ip nbar protocol-discovery
    ip flow ingress
    ip flow egress
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1452
    !
    ip route 0.0.0.0 0.0.0.0 68.98.219.129 permanent
    ip route 68.98.219.144 255.255.255.252 Vlan1
     
    bthetford, Sep 3, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kev
    Replies:
    4
    Views:
    562
    Scooby
    Nov 17, 2003
  2. AM
    Replies:
    1
    Views:
    658
    Phillip Remaker
    May 24, 2005
  3. Euclides
    Replies:
    6
    Views:
    2,707
    Euclides
    Jan 26, 2006
  4. thrill5
    Replies:
    3
    Views:
    1,156
    stephen
    Jul 22, 2006
  5. Replies:
    1
    Views:
    606
    stephen
    Jul 26, 2006
Loading...

Share This Page