Problem with external links

Discussion in 'Firefox' started by Hendrik Maryns, Oct 28, 2006.

  1. Hi group,

    A while ago, FF started acting strange: whenever I want to open a link
    from an external location (i.e. mostly from TB), I get this error dialog
    which says a FF process is already running and I should shut it down or
    restart my system. Firefox starts up fine when it is not running, but I
    would want it to open the link in a new tab if it is already open. I
    vaguely remember that I have read about this problem before, could
    anybody help me find the link?

    I am on SuSe 10.0 Linux.

    TIA, H.
    --
    Hendrik Maryns
    http://tcl.sfs.uni-tuebingen.de/~hendrik/
    ==================
    www.lieverleven.be
    http://aouw.org
    http://catb.org/~esr/faqs/smart-questions.html
     
    Hendrik Maryns, Oct 28, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RW5mb1BhdWw=?=

    Site Links and Physical WAN Links

    =?Utf-8?B?RW5mb1BhdWw=?=, Mar 20, 2005, in forum: MCSE
    Replies:
    2
    Views:
    1,143
    =?Utf-8?B?RW5mb1BhdWw=?=
    Mar 22, 2005
  2. Mike@Lincoln

    Problem with links

    Mike@Lincoln, Aug 1, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    603
  3. Golden Eagle

    URL Address Links problem

    Golden Eagle, Sep 11, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    364
    Golden Eagle
    Sep 11, 2005
  4. why?
    Replies:
    7
    Views:
    786
  5. Puma
    Replies:
    10
    Views:
    1,241
Loading...

Share This Page