Problem with display of Flash movies

Discussion in 'Firefox' started by Zingaro, Feb 21, 2005.

  1. Zingaro

    Zingaro Guest

    Hi,

    I'm running Firefox 1.0 on Win XP home SP2. I notice I can't Macromedia
    Flash movies. All I get is the torn Quicktime icon. I have installed the
    Flash plugin and acivated all MIME preference in Quicktime to no avail. Any
    of you out there have any ideas? Thks for your help

    :-(

    P.S. Otherwise great browser. ;-)
    Zingaro, Feb 21, 2005
    #1
    1. Advertising

  2. Zingaro

    Roland Guest

    On 21-2-2005 13:34, Zingaro wrote:
    > Hi,
    >
    > I'm running Firefox 1.0 on Win XP home SP2. I notice I can't Macromedia
    > Flash movies. All I get is the torn Quicktime icon. I have installed the
    > Flash plugin and acivated all MIME preference in Quicktime to no avail. Any
    > of you out there have any ideas? Thks for your help
    >
    > :-(
    >
    > P.S. Otherwise great browser. ;-)
    >
    >
    >

    You should exclude Flash files from Quicktime (in Quicktime: uncheck
    Edit -> Preferences -> Quicktime Preferences -> Browser Plugin -> Mime
    Settings -> Miscellanous -> Flash file).

    Restart Firefox and check on
    <http://www.macromedia.com/software/flash/about/> if the Flash version
    information is displayed correctly.

    HTH,
    --
    Regards,

    Roland de Ruiter
    ___ ___
    /__/ w_/ /__/
    / \ /_/ / \
    Roland, Feb 21, 2005
    #2
    1. Advertising

  3. Zingaro

    Zingaro Guest

    "Roland" <> a écrit dans le message de news:
    4219dc5d$0$28979$4all.nl...
    > On 21-2-2005 13:34, Zingaro wrote:
    >> Hi,
    >>
    >> I'm running Firefox 1.0 on Win XP home SP2. I notice I can't Macromedia
    >> Flash movies. All I get is the torn Quicktime icon. I have installed the
    >> Flash plugin and acivated all MIME preference in Quicktime to no avail.
    >> Any
    >> of you out there have any ideas? Thks for your help
    >>
    >> :-(
    >>
    >> P.S. Otherwise great browser. ;-)
    >>
    >>
    >>

    > You should exclude Flash files from Quicktime (in Quicktime: uncheck
    > Edit -> Preferences -> Quicktime Preferences -> Browser Plugin -> Mime
    > Settings -> Miscellanous -> Flash file).
    >
    > Restart Firefox and check on
    > <http://www.macromedia.com/software/flash/about/> if the Flash version
    > information is displayed correctly.
    >
    > HTH,
    > --
    > Regards,
    >
    > Roland de Ruiter
    > ___ ___
    > /__/ w_/ /__/
    > / \ /_/ / \


    Thanks, Roland, I just did and it works!
    Zingaro, Feb 21, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    487
    Travis Evans
    Sep 27, 2004
  2. erslket
    Replies:
    4
    Views:
    763
  3. Ablang
    Replies:
    0
    Views:
    1,032
    Ablang
    Sep 14, 2005
  4. Steve
    Replies:
    0
    Views:
    575
    Steve
    Apr 25, 2004
  5. Michael Brown

    Gateway laptop display display problem

    Michael Brown, Nov 13, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    2,888
    Michael Brown
    Nov 13, 2004
Loading...

Share This Page