Problem with "crop marks" in a Word 2003 document: how to turn off?

Discussion in 'Computer Support' started by Gaius Baltar, Sep 12, 2007.

  1. Gaius Baltar

    Gaius Baltar Guest

    By "crop marks" I mean smal' grey inverted "corners" aligning with the
    margins, in the corners of a document. They just suddenly appeared and
    I have no idea how to turn off.

    TIA

    jd
    Gaius Baltar, Sep 12, 2007
    #1
    1. Advertising

  2. Gaius Baltar

    why? Guest

    On Thu, 13 Sep 2007 00:30:24 +1000, Gaius Baltar wrote:

    >By "crop marks" I mean smal' grey inverted "corners" aligning with the
    >margins, in the corners of a document. They just suddenly appeared and
    >I have no idea how to turn off.


    You mean on screen and printing?

    Help | Microsoft Office Word Help

    crop marks

    30 results from Office Online

    Would also check

    Tools | Options | View tab

    or

    Oops , I haven't installed the drawing tools, oh well.

    Me
    why?, Sep 12, 2007
    #2
    1. Advertising

  3. Gaius Baltar

    Jimmy Dean Guest

    Found it was due to having an asian language inadvertantly installed.
    Go into MS Office tools to remove.

    jd
    Jimmy Dean, Sep 13, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve Freides

    Cannot Turn Off Formatting in MS Word 2000

    Steve Freides, Aug 1, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    467
  2. John
    Replies:
    0
    Views:
    2,166
  3. Jimmy Dean

    Wierd Word 2003 "new blank document" problem

    Jimmy Dean, Apr 20, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    581
    Jimmy Dean
    Apr 21, 2006
  4. Replies:
    2
    Views:
    485
  5. Replies:
    0
    Views:
    470
Loading...

Share This Page