Problem with connecting camera to computer

Discussion in 'Digital Photography' started by Walter R., Sep 6, 2004.

  1. Walter R.

    Walter R. Guest

    I just installed SP2 on WinXP. It is working fine, except when I try to
    transfer photos from
    my digital camera (Kodak CX 6330). Previously, I would connect the camera to
    the USB connector. Windows would then pull up my Photo Editor (Jasc Photo
    Album 5) and offer to copy the images to my computer.

    After SP 2, instead of opening Photo Album 5, Windows brings up the
    "Microsoft Scanner and Camera Wizard". I then have to cancel the Wizard,
    manually open Photo Album 5 and then transfer the images to where I want
    them on my computer.

    How can I tell Windows to bring up my Photo Album Program, instead of the
    Wizard?

    Thanks for any help.

    --

    Walter
    The Happy Iconoclast www.rationality.net
    -
     
    Walter R., Sep 6, 2004
    #1
    1. Advertising

  2. Walter R.

    Jim Guest

    "Walter R." <> wrote in message
    news:hL1%c.26944$...
    > I just installed SP2 on WinXP. It is working fine, except when I try to
    > transfer photos from
    > my digital camera (Kodak CX 6330). Previously, I would connect the camera

    to
    > the USB connector. Windows would then pull up my Photo Editor (Jasc Photo
    > Album 5) and offer to copy the images to my computer.
    >
    > After SP 2, instead of opening Photo Album 5, Windows brings up the
    > "Microsoft Scanner and Camera Wizard". I then have to cancel the Wizard,
    > manually open Photo Album 5 and then transfer the images to where I want
    > them on my computer.
    >
    > How can I tell Windows to bring up my Photo Album Program, instead of the
    > Wizard?

    It is possible that the Kodak software made the change that you describe
    because what you see now is the default procedure. And the SP2 upgrade
    removed the change. So, you could reinstall the Kodak software.
    Jim
     
    Jim, Sep 6, 2004
    #2
    1. Advertising

  3. Walter R.

    Matt Ion Guest

    Walter R. wrote:
    > I just installed SP2 on WinXP. It is working fine, except when I try to
    > transfer photos from
    > my digital camera (Kodak CX 6330). Previously, I would connect the camera to
    > the USB connector. Windows would then pull up my Photo Editor (Jasc Photo
    > Album 5) and offer to copy the images to my computer.
    >
    > After SP 2, instead of opening Photo Album 5, Windows brings up the
    > "Microsoft Scanner and Camera Wizard". I then have to cancel the Wizard,
    > manually open Photo Album 5 and then transfer the images to where I want
    > them on my computer.
    >
    > How can I tell Windows to bring up my Photo Album Program, instead of the
    > Wizard?


    When you plug your camera into your computer, it should show up in My
    Computer, possibly with a drive letter next to it; my DRebel shows up
    under "Scanners and Cameras" as "EOS Kiss REBEL 300D". Right-click on
    the camera (or associated drive) icon and select Properties.

    You should see either and Events tab or an AutoPlay tab at the top of
    the Properties notebook (depending on how Windows views the device) - in
    that tab you can change the default behaviour when the camera is plugged in.

    With my Rebel plugged in directly, I get an Events tab; on this tab, I
    get "Device Connected" as the only option under "Select an event".
    Under Actions, I have the option to "Start this program" with a dropdown
    to select all registered apps; "Prompt for which program to run", which
    will give the original selection window; "Take no action"; and "Save all
    pictures to this folder", with a Browse button to select a path, and
    options to "Create a subfolder using today's date" and "Delete pictures
    from camera after saving them".

    If this is what you see with your Kodak, you'll probably want to select
    "Start this program" and then select Photo Album 5 from the dropdown list.

    My card reader shows up as a removable drive in XP; instead of Events,
    it has an AutoPlay tab that lets me separately select a default action,
    or to "Prompt each time", for media containing Pictures, Music, Video
    and Mixed content. Selecting Pictures gives me the option of always
    using MS Scanner and Camera Wizard, Print using the Photo Printing
    Wizard, View a Slideshow, Download using ZoomBrowser (Canon-bundled
    software), Edit using Photoshop Elements, Open Folder to View Files, or
    Take No Action; or the option to prompt every time.

    If yours comes up with an AutoPlay tab, you'll want to select Pictures
    as the file type, then the "Select an action to perform" radio button,
    and finally select Photo Album 5 from the list of available apps.
     
    Matt Ion, Sep 7, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U2FtIERlZ2VsaWE=?=

    Connecting to other computer

    =?Utf-8?B?U2FtIERlZ2VsaWE=?=, Aug 29, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    511
    Chuck
    Aug 30, 2004
  2. =?Utf-8?B?UGFwYTY2MTE=?=

    Connecting 3 computer

    =?Utf-8?B?UGFwYTY2MTE=?=, Feb 15, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    573
  3. =?Utf-8?B?bWVycnk=?=

    Connecting a new computer to an office network

    =?Utf-8?B?bWVycnk=?=, Aug 8, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    4,770
    =?Utf-8?B?bWVycnk=?=
    Aug 11, 2005
  4. Broom Hilda

    computer connecting on own

    Broom Hilda, Dec 9, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    571
    Boomer
    Dec 10, 2003
  5. =?Utf-8?B?ZGlwc3Rlcg==?=

    Problem with host computer connecting to internet

    =?Utf-8?B?ZGlwc3Rlcg==?=, Jun 22, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    709
    =?Utf-8?B?ZGlwc3Rlcg==?=
    Jun 23, 2006
Loading...

Share This Page