Problem with Citrix Ica over IPSEC

Discussion in 'Cisco' started by Lars Molstad, Nov 12, 2003.

  1. Lars Molstad

    Lars Molstad Guest

    Hi,

    I have a specific problem at one of my Customers:

    I have several Cisco 1710's doing 3DES tunnels to a 2651VPN. This has been
    working well for one year, and now suddenly the ICA-sessions starts to drop.
    All other sessions are working fine. The customer has some wireless-links
    and some DSL-lines with VLAN's and theese routers are connected to one of
    theese VLAN's. (Why Encrypt in my own VLAN's?? - Government regulations!!)

    When I turn of encrytion everything works fine....

    Anyone seen this, or maybe even better, solved this problem??
    Any Ideas?

    L@rs
     
    Lars Molstad, Nov 12, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lars Molstad

    Citrix ICA and Encryption....

    Lars Molstad, Oct 28, 2003, in forum: Cisco
    Replies:
    0
    Views:
    503
    Lars Molstad
    Oct 28, 2003
  2. AM
    Replies:
    0
    Views:
    649
  3. AM
    Replies:
    1
    Views:
    563
  4. AM
    Replies:
    0
    Views:
    467
  5. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    940
    Theo Markettos
    Feb 14, 2008
Loading...

Share This Page