problem with cisco 3550 & vlan

Discussion in 'Cisco' started by yaser, Jul 17, 2006.

  1. yaser

    yaser

    Joined:
    Jul 17, 2006
    Messages:
    1
    hi everone

    we have a cisco 3550 yhat have a problem with vlan. when we define a vlan in this router all port that include in this vlan dont work and when we connect a cable to it, light of its go yellow. when we define that port as a switchport it work normaly. what is problem in your oponion.

    tanx all

    our 3550 config (for test)

    Code:
    Current configuration : 1814 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname pirouzi
    !
    enable secret 5 $1$63hE$d9dJWpWwnsWRrqPcxGvwH/
    enable password gdn
    !
    ip subnet-zero
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    !
    interface FastEthernet0/1
     switchport access vlan 28
     switchport mode access
     no ip address
    !
    interface FastEthernet0/2
     no switchport
     ip address 10.8.10.1 255.255.255.0
     ip helper-address 10.1.2.6
    !
    interface FastEthernet0/3
     switchport access vlan 28
     switchport mode access
     no ip address
    !
    interface FastEthernet0/4
     no ip address
    !
    interface FastEthernet0/5
     no ip address
    !
    interface FastEthernet0/6
     no ip address
    !
    interface FastEthernet0/7
     no ip address
    !
    interface FastEthernet0/8
     no ip address
    !
    interface FastEthernet0/9
     no ip address
    !
    interface FastEthernet0/10
     no ip address
    !
    interface FastEthernet0/11
     no ip address
    !
    interface FastEthernet0/12
     no ip address
    !
    interface FastEthernet0/13
     no ip address
    !
    interface FastEthernet0/14
     no ip address
    !
    interface FastEthernet0/15
     no ip address
    !
    interface FastEthernet0/16
     no ip address
    !
    interface FastEthernet0/17
     no ip address
    !
    interface FastEthernet0/18
     no ip address
    !
    interface FastEthernet0/19
     no ip address
    !
    interface FastEthernet0/20
     no ip address
    !
    interface FastEthernet0/21
     no ip address
    !
    interface FastEthernet0/22
     no ip address
    !
    interface FastEthernet0/23
     no ip address
    !
    interface FastEthernet0/24
     no ip address
    !
    interface GigabitEthernet0/1
     no ip address
    !
    interface GigabitEthernet0/2
     no ip address
    !
    interface Vlan1
     no ip address
     shutdown
    !
    interface Vlan28
     ip address 10.8.2.1 255.255.255.0
     ip helper-address 10.1.2.6
    !
    ip classless
    ip http server
    !
    !
    !
    line con 0
    line vty 0 4
     login
    line vty 5 15
     login
    !
    end
    
     
    yaser, Jul 17, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. desdronox
    Replies:
    1
    Views:
    2,888
    Terry Baranski
    Jul 10, 2003
  2. brent
    Replies:
    4
    Views:
    19,504
    jmarkotic
    Oct 22, 2003
  3. JohnNews
    Replies:
    10
    Views:
    6,681
    One Step Beyond
    Oct 20, 2003
  4. Steinar Haug
    Replies:
    0
    Views:
    661
    Steinar Haug
    Oct 20, 2003
  5. Zaid
    Replies:
    14
    Views:
    11,020
Loading...

Share This Page