problem with autoplay

Discussion in 'Computer Information' started by fruitbat, Jan 17, 2004.

  1. fruitbat

    fruitbat Guest

    I use Win XP Pro and have both a DVD ROM and a CD R/W drive.
    They are working fine but do not autostart when I insert a disc.
    The same happens with any type of disc be it data or music or video.
    How do I fix?
     
    fruitbat, Jan 17, 2004
    #1
    1. Advertising

  2. fruitbat

    LarryLamb Guest

    "fruitbat" <> wrote in message
    news:4009b367$0$1727$...
    > I use Win XP Pro and have both a DVD ROM and a CD R/W drive.
    > They are working fine but do not autostart when I insert a disc.
    > The same happens with any type of disc be it data or music or video.
    > How do I fix?
    >

    Open Windows Explorer or My Computer, right-click on the CD-ROM drive icon,
    select Properties then the AutoPlay tab. You can now select the required
    action for each type of CD from the drop-down menu.
     
    LarryLamb, Jan 18, 2004
    #2
    1. Advertising

  3. fruitbat

    fruitbat Guest

    "LarryLamb" <> wrote in message
    news:B6lOb.34415$...
    >
    >
    > "fruitbat" <> wrote in message
    > news:4009b367$0$1727$...
    > > I use Win XP Pro and have both a DVD ROM and a CD R/W drive.
    > > They are working fine but do not autostart when I insert a disc.
    > > The same happens with any type of disc be it data or music or video.
    > > How do I fix?
    > >

    > Open Windows Explorer or My Computer, right-click on the CD-ROM drive

    icon,
    > select Properties then the AutoPlay tab. You can now select the required
    > action for each type of CD from the drop-down menu.
    >


    I have tried this several times but it does not help. I do select the
    required action for each type of CD from the drop-down menu but it has no
    effect.
    Any other ideas please?
     
    fruitbat, Jan 18, 2004
    #3
  4. fruitbat

    jtw Guest

    On Sun, 18 Jan 2004 09:12:37 +1100, "fruitbat" <>
    wrote:

    >I use Win XP Pro and have both a DVD ROM and a CD R/W drive.
    >They are working fine but do not autostart when I insert a disc.
    >The same happens with any type of disc be it data or music or video.
    >How do I fix?
    >



    Open My Computer. Right click on the CD drive, select Properties. In
    the properties windows, you should see a tab for AutoPlay. Configure
    at you wish.

    jtw

    --
    UsenetRocket.com
    http://www.UsenetRocket.com
     
    jtw, Jan 18, 2004
    #4
  5. fruitbat

    Thor Guest

    From the MSKB:

    1.. Make sure that the AutoPlay feature is enabled in the registry:
    2.. Click Start, and then click Run.
    3.. Type regedit, and then click OK.
    4.. In Registry Editor, locate the following registry key:


    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom

    5.. In the right pane, go to step g if the value for Autorun is 1.
    6.. If the value for Autorun is 0, right-click Autorun, and then click
    Modify.
    7.. In the Edit DWORD Value dialog box, type 1 under Value data, and then
    click OK.
    8.. A value of 0xb5 in the following registry key turns off the AutoRun
    feature for CDs:



    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explore
    r\NoDriveTypeAutoRun



    You must set the hexadecimal value to 91 to enable the AutoRun feature.
    9.. On the File menu, click Exit.



    "fruitbat" <> wrote in message
    news:400a6c5d$0$1754$...
    >
    > "LarryLamb" <> wrote in message
    > news:B6lOb.34415$...
    > >
    > >
    > > "fruitbat" <> wrote in message
    > > news:4009b367$0$1727$...
    > > > I use Win XP Pro and have both a DVD ROM and a CD R/W drive.
    > > > They are working fine but do not autostart when I insert a disc.
    > > > The same happens with any type of disc be it data or music or video.
    > > > How do I fix?
    > > >

    > > Open Windows Explorer or My Computer, right-click on the CD-ROM drive

    > icon,
    > > select Properties then the AutoPlay tab. You can now select the required
    > > action for each type of CD from the drop-down menu.
    > >

    >
    > I have tried this several times but it does not help. I do select the
    > required action for each type of CD from the drop-down menu but it has no
    > effect.
    > Any other ideas please?
    >
    >
    >
     
    Thor, Jan 18, 2004
    #5
  6. fruitbat

    mark mandel Guest

    "Thor" <> wrote in message
    news:400a9080$0$2503$...
    > From the MSKB:
    >
    > 1.. Make sure that the AutoPlay feature is enabled in the registry:
    > 2.. Click Start, and then click Run.
    > 3.. Type regedit, and then click OK.
    > 4.. In Registry Editor, locate the following registry key:
    >
    >
    > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
    >
    > 5.. In the right pane, go to step g if the value for Autorun is 1.
    > 6.. If the value for Autorun is 0, right-click Autorun, and then click
    > Modify.
    > 7.. In the Edit DWORD Value dialog box, type 1 under Value data, and

    then
    > click OK.
    > 8.. A value of 0xb5 in the following registry key turns off the AutoRun
    > feature for CDs:
    >

    Just out of curiosity I've checked my own Registry for this listing(the CD
    ROM)and it isn't there. Yet there's no problem with it(the drive works
    fine). So what does that mean?

    Mark Mandell
    >
    >
    >

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explore
    > r\NoDriveTypeAutoRun
    >
    >
    >
    > You must set the hexadecimal value to 91 to enable the AutoRun feature.
    > 9.. On the File menu, click Exit.
    >
    >
    >
    > "fruitbat" <> wrote in message
    > news:400a6c5d$0$1754$...
    > >
    > > "LarryLamb" <> wrote in message
    > > news:B6lOb.34415$...
    > > >
    > > >
    > > > "fruitbat" <> wrote in message
    > > > news:4009b367$0$1727$...
    > > > > I use Win XP Pro and have both a DVD ROM and a CD R/W drive.
    > > > > They are working fine but do not autostart when I insert a disc.
    > > > > The same happens with any type of disc be it data or music or video.
    > > > > How do I fix?
    > > > >
    > > > Open Windows Explorer or My Computer, right-click on the CD-ROM drive

    > > icon,
    > > > select Properties then the AutoPlay tab. You can now select the

    required
    > > > action for each type of CD from the drop-down menu.
    > > >

    > >
    > > I have tried this several times but it does not help. I do select the
    > > required action for each type of CD from the drop-down menu but it has

    no
    > > effect.
    > > Any other ideas please?
    > >
    > >
    > >

    >
    >
     
    mark mandel, Jan 18, 2004
    #6
  7. fruitbat

    Thor Guest

    Dunno. I just looked at mine, and I don't have that one either. ??? The
    second one is there, however. Looks like MS needs to update or review that
    MSKB article. I know there is also a place to check in the administrative
    tools, but I don't have that info handy. I will have to dig around my
    harddrive for it.


    ...
    "mark mandel" <> wrote in message
    news:pVzOb.17145$...
    >
    > "Thor" <> wrote in message
    > news:400a9080$0$2503$...
    > > From the MSKB:
    > >
    > > 1.. Make sure that the AutoPlay feature is enabled in the registry:
    > > 2.. Click Start, and then click Run.
    > > 3.. Type regedit, and then click OK.
    > > 4.. In Registry Editor, locate the following registry key:
    > >
    > >
    > > HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
    > >
    > > 5.. In the right pane, go to step g if the value for Autorun is 1.
    > > 6.. If the value for Autorun is 0, right-click Autorun, and then click
    > > Modify.
    > > 7.. In the Edit DWORD Value dialog box, type 1 under Value data, and

    > then
    > > click OK.
    > > 8.. A value of 0xb5 in the following registry key turns off the

    AutoRun
    > > feature for CDs:
    > >

    > Just out of curiosity I've checked my own Registry for this listing(the CD
    > ROM)and it isn't there. Yet there's no problem with it(the drive works
    > fine). So what does that mean?
    >
    > Mark Mandell
    > >
    > >
    > >

    >

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explore
    > > r\NoDriveTypeAutoRun
    > >
    > >
    > >
    > > You must set the hexadecimal value to 91 to enable the AutoRun

    feature.
    > > 9.. On the File menu, click Exit.
    > >
    > >
    > >
    > > "fruitbat" <> wrote in message
    > > news:400a6c5d$0$1754$...
    > > >
    > > > "LarryLamb" <> wrote in message
    > > > news:B6lOb.34415$...
    > > > >
    > > > >
    > > > > "fruitbat" <> wrote in message
    > > > > news:4009b367$0$1727$...
    > > > > > I use Win XP Pro and have both a DVD ROM and a CD R/W drive.
    > > > > > They are working fine but do not autostart when I insert a disc.
    > > > > > The same happens with any type of disc be it data or music or

    video.
    > > > > > How do I fix?
    > > > > >
    > > > > Open Windows Explorer or My Computer, right-click on the CD-ROM

    drive
    > > > icon,
    > > > > select Properties then the AutoPlay tab. You can now select the

    > required
    > > > > action for each type of CD from the drop-down menu.
    > > > >
    > > >
    > > > I have tried this several times but it does not help. I do select the
    > > > required action for each type of CD from the drop-down menu but it

    has
    > no
    > > > effect.
    > > > Any other ideas please?
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    Thor, Jan 19, 2004
    #7
  8. fruitbat

    fruitbat Guest

    "fruitbat" <> wrote in message
    news:4009b367$0$1727$...
    > I use Win XP Pro and have both a DVD ROM and a CD R/W drive.
    > They are working fine but do not autostart when I insert a disc.
    > The same happens with any type of disc be it data or music or video.
    > How do I fix?



    I have just now fixed the problem.
    "Open Windows Explorer or My Computer, right-click on the CD-ROM drive icon,
    select Properties then the AutoPlay tab." did not help.
    The regedit suggestions did not help.
    But I tracked down a small shareware program called AUTOFIX.EXE and it
    solved my difficulties perfectly.

    http://www.jsiinc.com/SUBN/tip6900/rh6952.htm has the program, from where
    I quote

    "The AutoFix.exe utility was written by a member of the Microsoft Windows
    Shell team, and is designed to inspect and optionally fix problems that it
    encounters with the Windows XP Autoplay settings.
    Download and unzip AutoFix.zip. When you double-click AutoFix.exe, it will
    inspect your Autoplay settings and offer a Repair button to allow you to
    reset them to mostly default settings.
    When finished, you can press the Open Log button to inspect a log file with
    the results of the inspection and any repair steps."
     
    fruitbat, Jan 19, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. fitwell

    Correct coding for CD autoplay in Win98SE?

    fitwell, Jul 24, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    595
    °Mike°
    Jul 25, 2003
  2. Dick Reuben

    AutoPlay Question

    Dick Reuben, Aug 9, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    412
    Dick Reuben
    Aug 9, 2003
  3. Dick Reuben

    Autoplay Confusion

    Dick Reuben, Aug 18, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    427
    Boomer
    Aug 18, 2003
  4. Dick Reuben

    Autoplay Not Working

    Dick Reuben, Aug 29, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    426
    Dick Reuben
    Aug 29, 2003
  5. Dick Reuben

    Autoplay Not Working

    Dick Reuben, Aug 31, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    452
    Dick Reuben
    Aug 31, 2003
Loading...

Share This Page