Problem with audio

Discussion in 'Computer Information' started by Fred Jakob, Oct 5, 2006.

  1. Fred Jakob

    Fred Jakob Guest

    When I get a slide show with music via E-mail with pps. extension I can not
    hear the sound.If I put in aCD with audio it is O.K. When I forward the
    E-mail to
    my second computer there is no problem I can hear the sound. where shoul I
    look to solve this problem?
    Fred Jakob, Oct 5, 2006
    #1
    1. Advertising

  2. Fred Jakob

    Brian Guest

    your first computer does not have the audio files for the pps (powerpoint
    slideshow) associated with an audio program. open a folder go to
    tools--folder options--file types (assuming XP) there you will find the
    extensions, associate the pps with powerpoint (should be open and show for
    options)
    Brian, Oct 8, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Irmen de Jong

    Re: Streaming Audio Problem

    Irmen de Jong, Jul 15, 2003, in forum: Firefox
    Replies:
    1
    Views:
    1,448
    Sensei
    Jul 17, 2003
  2. news_naught

    Re: Streaming Audio Problem

    news_naught, Jul 27, 2003, in forum: Firefox
    Replies:
    0
    Views:
    969
    news_naught
    Jul 27, 2003
  3. chieyenne
    Replies:
    2
    Views:
    931
    Aquanaut
    May 19, 2005
  4. Ant
    Replies:
    8
    Views:
    2,286
    Oldus Fartus
    Jun 24, 2004
  5. Mad Scientist Jr

    copying audio extras on dvd to audio CD?

    Mad Scientist Jr, Oct 5, 2004, in forum: DVD Video
    Replies:
    2
    Views:
    789
    Mad Scientist Jr
    Oct 7, 2004
Loading...

Share This Page