problem with ATM subinterfaces with cisco876

Discussion in 'Cisco' started by freshbojan28, Mar 27, 2007.

  1. freshbojan28

    freshbojan28 Guest

    Hello there!
    I am having BIG problem! We are testing hub & spoke configuration
    HUB (2 vlans) (2 vlans per
    spoke&hub) (2 vlans) SPOKE
    PC (2 network cards) >> CISCO876 >> ALCATEL DSLAM << CISCO876 << PC(2
    network cards)
    eth:10.10.3.0/24 eth:
    10.10.3.1/24 eth:10.10.1.1/24
    eth:10.10.4.0/24 eth:
    10.10.4.1/24 eth:10.10.2.1/24
    atm0.1
    192.168.3.2/30 atm0.1 192.168.1.2/30
    atm0.2
    192.168.4.2/30 atm0.2 192.168.2.2/30


    One VLan shluld be used for VIDEO traffic and another for VPN! Current
    configuration is behaving very unstable, links are going down every 5
    min and connection between HUB and SPOKE is not WROKING unfortunaly?! :
    (

    Can some give me clue what to do next?
    Here is the configs:

    Building configuration...

    Current configuration : 1592 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname BUNDLE
    !
    boot-start-marker
    boot-end-marker
    !
    enable password pass
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    atm ilmi-keepalive 5 retry 5
    dsl operating-mode auto
    hold-queue 224 in
    !
    interface ATM0.1 point-to-point
    description Subinterface for ViSS
    ip address 192.168.1.2 255.255.255.252
    ip virtual-reassembly
    no snmp trap link-status
    atm route-bridged ip
    pvc 1/32
    !
    !
    interface ATM0.2 point-to-point
    description Subinterface for LSVPN
    ip address 192.168.2.2 255.255.255.252
    ip virtual-reassembly
    no snmp trap link-status
    atm route-bridged ip
    pvc 0/35
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    description ViSS port
    switchport access vlan 10
    !
    interface FastEthernet3
    description LSVPN port
    switchport access vlan 20
    !
    interface Vlan1
    no ip address
    !
    interface Vlan10
    description LAN for ViSS
    ip address 10.10.1.1 255.255.255.0
    !
    interface Vlan20
    description LAN for LSVPN
    ip address 10.10.2.1 255.255.255.0
    !
    ip route 10.10.1.0 255.255.255.0 ATM0.1
    ip route 10.10.2.0 255.255.255.0 ATM0.2
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password pass
    login
    !
    scheduler max-task-time 5000
    !
    webvpn context Default_context
    ssl authenticate verify all
    !
    no inservice
    !
    end


    HUB CONF :

    Building configuration...

    Current configuration : 1592 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname BUNDLE
    !
    boot-start-marker
    boot-end-marker
    !
    enable password pass
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    no ip address
    atm ilmi-keepalive 5 retry 5
    dsl operating-mode auto
    hold-queue 224 in
    !
    interface ATM0.1 point-to-point
    description Subinterface for ViSS
    ip address 192.168.3.2 255.255.255.252
    ip virtual-reassembly
    no snmp trap link-status
    atm route-bridged ip
    pvc 1/32
    !
    !
    interface ATM0.2 point-to-point
    description Subinterface for LSVPN
    ip address 192.168.4.2 255.255.255.252
    ip virtual-reassembly
    no snmp trap link-status
    atm route-bridged ip
    pvc 0/35
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    description ViSS port
    switchport access vlan 10
    !
    interface FastEthernet3
    description LSVPN port
    switchport access vlan 20
    !
    interface Vlan1
    no ip address
    !
    interface Vlan10
    description LAN for ViSS
    ip address 10.10.3.1 255.255.255.0
    !
    interface Vlan20
    description LAN for LSVPN
    ip address 10.10.4.1 255.255.255.0
    !
    ip route 10.10.3.0 255.255.255.0 ATM0.1
    ip route 10.10.4.0 255.255.255.0 ATM0.2
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    password pass
    login
    !
    scheduler max-task-time 5000
    !
    webvpn context Default_context
    ssl authenticate verify all
    !
    no inservice
    !
    end



    Waiting for replys!
     
    freshbojan28, Mar 27, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    0
    Views:
    467
  2. hlep
    Replies:
    0
    Views:
    2,895
  3. Remco Bressers

    bridging between 2 ATM subinterfaces/PVC's

    Remco Bressers, Aug 11, 2005, in forum: Cisco
    Replies:
    4
    Views:
    3,823
    Remco Bressers
    Aug 17, 2005
  4. Replies:
    1
    Views:
    6,875
    deccax
    Nov 17, 2005
  5. rosario

    ATM-E1 4E1-IMA and AIM-ATM-4E1

    rosario, Jan 7, 2006, in forum: Cisco
    Replies:
    3
    Views:
    1,484
    Erik Tamminga
    Jan 7, 2006
Loading...

Share This Page