Problem with AIM Mail

Discussion in 'Computer Support' started by untiliwakeup, Mar 11, 2009.

  1. untiliwakeup

    untiliwakeup

    Joined:
    Mar 11, 2009
    Messages:
    1
    I've been having this problem for a week now thinking it was just going to go away on it's own. (I know, very naive of me)

    When I open up mail, it says I have two new messages. I click inbox to read the two new messages but only one message appears. I have tried signing out, signing back in, restarting internet explorer, restarting computer, clicking on 'mark all messages read'. I've tried to CONTACT AIM to find out how I can solve this, and it's really getting me nowhere.

    Another example: When I'm on AIM, I get little notifications at the bottom of my screen saying how many new emails I just received. It'll say I have two, I click on it for it to bring me to my mail and then it will say I have three, but again, only two appear.

    Has this happened to anyone else?? It's really getting on my nerves now.
     
    untiliwakeup, Mar 11, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scribner

    AIM Problem

    Scribner, Dec 25, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    446
    Scribner
    Dec 25, 2003
  2. Dan Irwin

    Netscape Mail + Aim

    Dan Irwin, Feb 11, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    515
    Harrison
    Feb 12, 2004
  3. Sam Marks

    Problem with current AIM

    Sam Marks, Jul 19, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    413
    Sam Marks
    Jul 19, 2004
  4. mistuh

    AIM mail inbox on Outlook Exp

    mistuh, Aug 1, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    1,220
    Thoronwen
    Aug 2, 2006
  5. dt1649651@yahoo.com

    AIM-VPN/BPII-PLUS AIM-VPN/SSL-1

    dt1649651@yahoo.com, May 15, 2008, in forum: Cisco
    Replies:
    0
    Views:
    534
    dt1649651@yahoo.com
    May 15, 2008
Loading...

Share This Page