problem with aaa authentication dot1x

Discussion in 'Cisco' started by Rick, Jan 29, 2004.

  1. Rick

    Rick Guest

    Hello.
    I have a problem enabling 802.1x authentication.
    I have a 3750 switch.
    I enabled 802.1x authentication over a port on which
    a client is attached.

    this is my configuration:

    aaa new-model
    aaa authentication dot1x default group radius

    interface GigabitEthernet1/0/9
    no ip address
    no mdix auto
    dot1x port-control auto

    radius-server host 192.84.x.y auth-port 1812 acct-port 1813 key prova123

    but nothing happens....

    I have windowsXP as client.
    I also forced

    dot1x port-control force-unauthorized

    to disable client to access the network but client can still
    access the network without being filtered out because on hte port 9.

    anyone has some hints ??

    thanks

    Rick
     
    Rick, Jan 29, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    706
  2. Chris_D
    Replies:
    4
    Views:
    3,470
    Chris_D
    Aug 1, 2005
  3. Replies:
    2
    Views:
    3,016
    Thrill5
    Nov 1, 2006
  4. leopard
    Replies:
    1
    Views:
    1,323
    ithelp
    Jul 2, 2007
  5. acbgamir
    Replies:
    1
    Views:
    558
Loading...

Share This Page