Problem with 2950-24T

Discussion in 'Cisco' started by Emmanuel Bouchard, Dec 2, 2004.

  1. Hi everyone..

    I have a strange problem... I have a fiber LAN connected this way:



    /---------------------------------------2950
    | --------------------------------------2950
    3750 (With Layer 3 routing) -------------2950
    | ---------------------------------------2950
    \----------------------------------------2950

    All links are Gigabit from the 3750 to the 2950s. My 2950s distribute to
    PCs or to other 2950s. On 4 of the links, I have no problems, everything
    goes well...

    On one of the link, I have slow speed and packet loss when using big ping
    packets (like 10000 bytes)...

    On both 3750 and 2950 ports, no CRC, FCS or collisions are logged. But large
    number of deferred packets is recorded...

    Can deferred packets result in loss of ping packets??? All the packets
    passing returns within 1 or 2 msec.

    If that is... Is flow control the better way to help me??

    Thanks..

    Emmanuel Bouchard
     
    Emmanuel Bouchard, Dec 2, 2004
    #1
    1. Advertising

  2. Hello, Emmanuel!
    You wrote on Thu, 2 Dec 2004 17:29:31 -0500:

    EB> All links are Gigabit from the 3750 to the 2950s. My 2950s
    EB> distribute to PCs or to other 2950s. On 4 of the links, I have no
    EB> problems, everything goes well...

    EB> On one of the link, I have slow speed and packet loss when using
    EB> big ping packets (like 10000 bytes)...

    EB> On both 3750 and 2950 ports, no CRC, FCS or collisions are
    EB> logged. But large number of deferred packets is recorded...

    Let me guess, you have 12.1(13) on 2950? Time to upgrade.

    With best regards,
    Andrey.
     
    Andrey Tarasov, Dec 2, 2004
    #2
    1. Advertising

  3. Damn! Tell it's not that stupid?? My 2950 is indeed at 12.1(13) Should have
    read the caveats.. :) I'll try that tomorrow... Thanks a lot for your help!

    "Andrey Tarasov" <> a ecrit dans le message de news:
    cooaa4$243d$...
    > Hello, Emmanuel!
    > You wrote on Thu, 2 Dec 2004 17:29:31 -0500:
    >
    > EB> All links are Gigabit from the 3750 to the 2950s. My 2950s
    > EB> distribute to PCs or to other 2950s. On 4 of the links, I have no
    > EB> problems, everything goes well...
    >
    > EB> On one of the link, I have slow speed and packet loss when using
    > EB> big ping packets (like 10000 bytes)...
    >
    > EB> On both 3750 and 2950 ports, no CRC, FCS or collisions are
    > EB> logged. But large number of deferred packets is recorded...
    >
    > Let me guess, you have 12.1(13) on 2950? Time to upgrade.
    >
    > With best regards,
    > Andrey.
     
    Emmanuel Bouchard, Dec 3, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rick

    catalyst 2950 vlan problem

    Rick, Nov 27, 2003, in forum: Cisco
    Replies:
    5
    Views:
    7,594
    M.C. van den Bovenkamp
    Nov 28, 2003
  2. Replies:
    6
    Views:
    8,473
  3. 2950 ACL problem

    , Jun 28, 2005, in forum: Cisco
    Replies:
    1
    Views:
    487
  4. Replies:
    4
    Views:
    8,895
    Arnold Nipper
    Aug 19, 2005
  5. Tacobell
    Replies:
    5
    Views:
    4,480
Loading...

Share This Page