Problem starting Autocad 2010

Discussion in 'Computer Information' started by Me, Jan 8, 2010.

  1. Me

    Me Guest

    Whenever I click the icon to start the program, the following error message pops up:

    On a small window with the title:

    "Unable to initialize adlm."

    The body of the window displays the message:

    "Internal Error Message: <Preptool has not been run since build.>
    Error Code: <6>"

    And consequently the program does not run.

    I'm hoping someone can shed some light on this for me, all assistance is greatly appreciated.

    Cheers
    Buck
     
    Me, Jan 8, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve Freides

    Getting info from AutoCad files

    Steve Freides, Aug 22, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    387
    Sentient Fluid
    Aug 22, 2003
  2. Sentient Fluid

    RE: AutoCAD Add/Remove Programs listing

    Sentient Fluid, Sep 11, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    7,130
    Sentient Fluid
    Sep 11, 2003
  3. Steve Freides

    Can AutoCAD 14 print to an IP address?

    Steve Freides, Oct 29, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    444
    Steve Freides
    Oct 29, 2003
  4. Autocad 2005 problem

    , Jan 3, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    459
  5. Rajesh5575
    Replies:
    1
    Views:
    1,297
    bedro
    Apr 20, 2010
Loading...

Share This Page