Problem running 6TO4 Adapter driver

Discussion in 'Windows 64bit' started by David F, Feb 8, 2008.

  1. David F

    David F Guest

    I've had a yellow triangle for awhile on the 6TO4 adapter driver for Vista
    Business 64:

    "This device is not working properly because Windows cannot load the drivers
    required for this device. (Code 31)"

    I tried to do a driver update and I have the most up-to-date driver. I
    couldn't find anything in the event viewer and when I tried to report the
    problem to Msft I didn't get any fix solution.

    Any ideas? TIA.
    David F, Feb 8, 2008
    #1
    1. Advertising

  2. David F

    Carlos Guest

    David,
    It seems that you are having problems with your current driver for your
    network card or chipset.
    Best place to start would be your PC or laptop manufacturer web site and
    check there for updated driver, forums, faqs.
    Second place would be the card or chipset manufacturer.
    I never use MSFT hardware drivers unless I cannot pinpoint its original
    manufacturer.
    Here is an example of the workarounds that some people have experienced:
    http://www.annoyances.org/exec/forum/winvista/t1190414616
    Carlos

    "David F" wrote:

    > I've had a yellow triangle for awhile on the 6TO4 adapter driver for Vista
    > Business 64:
    >
    > "This device is not working properly because Windows cannot load the drivers
    > required for this device. (Code 31)"
    >
    > I tried to do a driver update and I have the most up-to-date driver. I
    > couldn't find anything in the event viewer and when I tried to report the
    > problem to Msft I didn't get any fix solution.
    >
    > Any ideas? TIA.
    >
    Carlos, Feb 8, 2008
    #2
    1. Advertising

  3. David F

    David F Guest

    Carlos,
    Thanks! David
    "Carlos" <> wrote in message
    news:...
    > David,
    > It seems that you are having problems with your current driver for your
    > network card or chipset.
    > Best place to start would be your PC or laptop manufacturer web site and
    > check there for updated driver, forums, faqs.
    > Second place would be the card or chipset manufacturer.
    > I never use MSFT hardware drivers unless I cannot pinpoint its original
    > manufacturer.
    > Here is an example of the workarounds that some people have experienced:
    > http://www.annoyances.org/exec/forum/winvista/t1190414616
    > Carlos
    >
    > "David F" wrote:
    >
    >> I've had a yellow triangle for awhile on the 6TO4 adapter driver for
    >> Vista
    >> Business 64:
    >>
    >> "This device is not working properly because Windows cannot load the
    >> drivers
    >> required for this device. (Code 31)"
    >>
    >> I tried to do a driver update and I have the most up-to-date driver. I
    >> couldn't find anything in the event viewer and when I tried to report the
    >> problem to Msft I didn't get any fix solution.
    >>
    >> Any ideas? TIA.
    >>
    David F, Feb 10, 2008
    #3
  4. David F

    David F Guest

    Here is the Msft official writeup:
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2726928&SiteID=17

    "David F" <> wrote in message
    news:...
    > Carlos,
    > Thanks! David
    > "Carlos" <> wrote in message
    > news:...
    >> David,
    >> It seems that you are having problems with your current driver for your
    >> network card or chipset.
    >> Best place to start would be your PC or laptop manufacturer web site and
    >> check there for updated driver, forums, faqs.
    >> Second place would be the card or chipset manufacturer.
    >> I never use MSFT hardware drivers unless I cannot pinpoint its original
    >> manufacturer.
    >> Here is an example of the workarounds that some people have experienced:
    >> http://www.annoyances.org/exec/forum/winvista/t1190414616
    >> Carlos
    >>
    >> "David F" wrote:
    >>
    >>> I've had a yellow triangle for awhile on the 6TO4 adapter driver for
    >>> Vista
    >>> Business 64:
    >>>
    >>> "This device is not working properly because Windows cannot load the
    >>> drivers
    >>> required for this device. (Code 31)"
    >>>
    >>> I tried to do a driver update and I have the most up-to-date driver. I
    >>> couldn't find anything in the event viewer and when I tried to report
    >>> the
    >>> problem to Msft I didn't get any fix solution.
    >>>
    >>> Any ideas? TIA.
    >>>

    >
    David F, Feb 11, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RPO83

    6to4 tunneling issue

    RPO83, Nov 6, 2005, in forum: Cisco
    Replies:
    0
    Views:
    694
    RPO83
    Nov 6, 2005
  2. Marc
    Replies:
    8
    Views:
    594
  3. NetTech
    Replies:
    5
    Views:
    3,316
    Gert Doering
    Apr 5, 2007
  4. mictheking

    6to4 Tunnel on Cisxo PIX

    mictheking, Dec 17, 2009, in forum: Cisco
    Replies:
    0
    Views:
    594
    mictheking
    Dec 17, 2009
  5. Harold A Climer
    Replies:
    0
    Views:
    992
    Harold A Climer
    Aug 24, 2013
Loading...

Share This Page