Problem logging into eBay after deleting all contents of Temp Folder - Help Needed!

Discussion in 'General Computer Support' started by ruddy2000, Nov 15, 2006.

  1. ruddy2000

    ruddy2000

    Joined:
    Nov 14, 2006
    Messages:
    1
    Can anyone please help?


    ..Was having problems with an installed program and the error message stated that it was due to 2 flies in the temp folder in documentsandsettings

    ...Due to not being able to find the files I Deleted all contents of the Hidden Temp folder located in C:/Documentsand Settings/User/LocalSettings/Temp...

    Now I cant log into "My eBay" on the ebay webpage

    I can access and log into any other webpage but not ebay!...Its drving me crazy!

    Its obvious I deleted something I shouldn't maybe something that eba needed in the Temp Folder, but has this ever happened to anyone else?

    How can i fix the problem so that I can log into the my ebay page once again?

    Thanks for any answers in advance!
    ruddy2000, Nov 15, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Goonigoogoo
    Replies:
    5
    Views:
    704
    Buffalo
    Sep 20, 2003
  2. Richard L. McCulley

    Deleting c:\windows\temp folder

    Richard L. McCulley, Sep 29, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    13,053
    Nora.brown
    Mar 22, 2010
  3. Jiggy

    Deleting Winnt\Temp Contents

    Jiggy, Jul 31, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    7,713
    ┬░Mike┬░
    Aug 1, 2004
  4. fredcromer

    Deleting Temp.Int.Files by folder name??

    fredcromer, Apr 29, 2004, in forum: Computer Information
    Replies:
    1
    Views:
    407
    VWWall
    Apr 29, 2004
  5. Bigbazza
    Replies:
    0
    Views:
    2,702
    Bigbazza
    Oct 16, 2007
Loading...

Share This Page