Problem loading photos into PSE4

Discussion in 'Digital Photography' started by MikeM, Jun 17, 2006.

  1. MikeM

    MikeM Guest

    When I click <Get photos> icon in PSE4 nothing loads and I get the
    following message

    The ODBC data source reported the following error:
    (internal error:data not found)

    There are no problems loading to other programs. I tried reinstalling
    PSE4 and clicking repair, but nothing changed.

    Thanks
    Mike
    MikeM, Jun 17, 2006
    #1
    1. Advertising

  2. MikeM

    David Harmon Guest

    On Sat, 17 Jun 2006 22:51:08 GMT in rec.photo.digital, MikeM
    <> wrote,
    >When I click <Get photos> icon in PSE4 nothing loads and I get the
    >following message
    >
    >The ODBC data source reported the following error:
    >(internal error:data not found)
    >
    >There are no problems loading to other programs. I tried reinstalling
    >PSE4 and clicking repair, but nothing changed.


    The problem is not with your photography.
    You should try asking an a photoshop newsgroup,
    like comp.graphics.apps.photoshop
    David Harmon, Jun 18, 2006
    #2
    1. Advertising

  3. MikeM

    Bill Hilton Guest

    >MikeM wrote:
    > When I click <Get photos> icon in PSE4 nothing loads and I get the
    > following message
    >
    > The ODBC data source reported the following error:
    > (internal error:data not found)
    >
    > There are no problems loading to other programs. I tried reinstalling
    > PSE4 and clicking repair, but nothing changed.
    >
    > Thanks
    > Mike


    I don't have E4 but in E3 there are a couple of other ways you can open
    the images so maybe try those and see if they work ... in the 'standard
    edit' mode do File - Open and select a file by name, or do File -
    Browse Folders and double-click one of the icons to open the file.

    If these don't work then you have a serious problem and should probably
    contact Adobe.

    Bill
    Bill Hilton, Jun 18, 2006
    #3
  4. MikeM

    PanHandler Guest

    "Bill Hilton" <> wrote in message
    news:...
    > I don't have E4 but in E3 there are a couple of other ways you can open
    > the images so maybe try those and see if they work ... in the 'standard
    > edit' mode do File - Open and select a file by name, or do File -
    > Browse Folders and double-click one of the icons to open the file.


    Drag and drop works well.
    PanHandler, Jun 18, 2006
    #4
  5. MikeM

    Shawn Hirn Guest

    In article <>,
    David Harmon <> wrote:

    > On Sat, 17 Jun 2006 22:51:08 GMT in rec.photo.digital, MikeM
    > <> wrote,
    > >When I click <Get photos> icon in PSE4 nothing loads and I get the
    > >following message
    > >
    > >The ODBC data source reported the following error:
    > >(internal error:data not found)
    > >
    > >There are no problems loading to other programs. I tried reinstalling
    > >PSE4 and clicking repair, but nothing changed.

    >
    > The problem is not with your photography.
    > You should try asking an a photoshop newsgroup,
    > like comp.graphics.apps.photoshop


    Or the OP should check Adobe's web site in the troubleshooting section.
    Shawn Hirn, Jun 18, 2006
    #5
  6. MikeM

    MikeM Guest

    I got no replies on the suggested site.

    On Sun, 18 Jun 2006 00:15:40 GMT, David Harmon <>
    wrote:

    >On Sat, 17 Jun 2006 22:51:08 GMT in rec.photo.digital, MikeM
    ><> wrote,
    >>When I click <Get photos> icon in PSE4 nothing loads and I get the
    >>following message
    >>
    >>The ODBC data source reported the following error:
    >>(internal error:data not found)
    >>
    >>There are no problems loading to other programs. I tried reinstalling
    >>PSE4 and clicking repair, but nothing changed.

    >
    >The problem is not with your photography.
    >You should try asking an a photoshop newsgroup,
    >like comp.graphics.apps.photoshop
    MikeM, Jun 23, 2006
    #6
  7. MikeM

    Rina Guest

    I had an error like that a while ago, but cant remember the fix.(I'm kind
    of burned out tonight) It has something to do with a corrupted data file.

    You need to log on to adobe forums, then set ask for help on the
    adobeforums.com news group, adobe.photoshopelements.

    Rina


    "MikeM" <> wrote in message
    news:...
    >I got no replies on the suggested site.
    >
    > On Sun, 18 Jun 2006 00:15:40 GMT, David Harmon <>
    > wrote:
    >
    >>On Sat, 17 Jun 2006 22:51:08 GMT in rec.photo.digital, MikeM
    >><> wrote,
    >>>When I click <Get photos> icon in PSE4 nothing loads and I get the
    >>>following message
    >>>
    >>>The ODBC data source reported the following error:
    >>>(internal error:data not found)
    Rina, Jun 23, 2006
    #7
  8. MikeM

    MikeM Guest

    In case anyone is interested I found the solution on a forum. In
    Organiser click Files>Catalogue>recover.

    Mike

    On Sat, 17 Jun 2006 22:51:08 GMT, MikeM <>
    wrote:

    >When I click <Get photos> icon in PSE4 nothing loads and I get the
    >following message
    >
    >The ODBC data source reported the following error:
    >(internal error:data not found)
    >
    >There are no problems loading to other programs. I tried reinstalling
    >PSE4 and clicking repair, but nothing changed.
    >
    >Thanks
    >Mike
    MikeM, Jun 23, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. loading java applets into html files

    , Oct 20, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    572
  2. Replies:
    2
    Views:
    527
    tomm42
    Mar 19, 2006
  3. PC
    Replies:
    7
    Views:
    308
  4. Kagu
    Replies:
    0
    Views:
    1,932
  5. gA

    problem loading audio track into Proshow Gold

    gA, Jul 5, 2009, in forum: Digital Photography
    Replies:
    0
    Views:
    328
Loading...

Share This Page