Problem installing SP1

Discussion in 'Windows 64bit' started by Chris Saunders, Jul 27, 2008.

  1. I have been attempting to install Service Pack 1 on Vista Ultimate 64-bit.
    I have just reinstalled the operating system and on the previous install I
    had no problems with SP1. I wonder if anyone else had had problems
    installing this and, if so what some possible solutions are?

    Regards
    Chris Saunders
    Chris Saunders, Jul 27, 2008
    #1
    1. Advertising

  2. Is there any possibility you might be more specific about
    your problem?

    As stated below you literally leave it open to innumerable
    possibilities!

    Chris Saunders wrote:
    > I have been attempting to install Service Pack 1 on Vista Ultimate
    > 64-bit. I have just reinstalled the operating system and on the previous
    > install I had no problems with SP1. I wonder if anyone else had had
    > problems installing this and, if so what some possible solutions are?
    >
    > Regards
    > Chris Saunders
    Bobby Johnson, Jul 27, 2008
    #2
    1. Advertising

  3. Chris Saunders

    Carlos Guest

    Chris,
    4 suggestions for resolving your issue here:
    http://www.updatexp.com/0x8024200d.html
    Carlos

    "Chris Saunders" wrote:

    > Sorry about the lack of detail.
    > Windows Update gives me an error code of 8024200D but the Get help link
    > offers no useful help.
    > Sorry for taking so long to respond but I was dragged of to the hospital
    > today (daibetic) and just got home.
    >
    > Regards
    > Chris Saunders
    >
    > "Bobby Johnson" <> wrote in message
    > news:uAwyT7$...
    > > Is there any possibility you might be more specific about your problem?
    > >
    > > As stated below you literally leave it open to innumerable possibilities!
    > >
    > > Chris Saunders wrote:
    > >> I have been attempting to install Service Pack 1 on Vista Ultimate
    > >> 64-bit. I have just reinstalled the operating system and on the previous
    > >> install I had no problems with SP1. I wonder if anyone else had had
    > >> problems installing this and, if so what some possible solutions are?
    > >>
    > >> Regards
    > >> Chris Saunders

    >
    Carlos, Jul 28, 2008
    #3
  4. First, thanks very much for the assistance. Unfortunately nothing from
    there worked for me.

    Regards
    Chris Saunders

    "Carlos" <> wrote in message
    news:D...
    > Chris,
    > 4 suggestions for resolving your issue here:
    > http://www.updatexp.com/0x8024200d.html
    > Carlos
    >
    > "Chris Saunders" wrote:
    >
    >> Sorry about the lack of detail.
    >> Windows Update gives me an error code of 8024200D but the Get help link
    >> offers no useful help.
    >> Sorry for taking so long to respond but I was dragged of to the hospital
    >> today (daibetic) and just got home.
    >>
    >> Regards
    >> Chris Saunders
    >>
    >> "Bobby Johnson" <> wrote in message
    >> news:uAwyT7$...
    >> > Is there any possibility you might be more specific about your problem?
    >> >
    >> > As stated below you literally leave it open to innumerable
    >> > possibilities!
    >> >
    >> > Chris Saunders wrote:
    >> >> I have been attempting to install Service Pack 1 on Vista Ultimate
    >> >> 64-bit. I have just reinstalled the operating system and on the
    >> >> previous
    >> >> install I had no problems with SP1. I wonder if anyone else had had
    >> >> problems installing this and, if so what some possible solutions are?
    >> >>
    >> >> Regards
    >> >> Chris Saunders

    >>
    Chris Saunders, Jul 28, 2008
    #4
  5. Here's a link to a forum with many links about your error code:

    http://forums.microsoft.com/TechNet...17&ForumID=1992&ForumGroupID=-1&GoButton= Go

    You may need to start over and ensure the requisite KBs are
    installed before doing the SP1 update. Are you using an
    update disc or Windows update for this?


    Chris Saunders wrote:
    > First, thanks very much for the assistance. Unfortunately nothing from
    > there worked for me.
    >
    > Regards
    > Chris Saunders
    >
    > "Carlos" <> wrote in message
    > news:D...
    >> Chris,
    >> 4 suggestions for resolving your issue here:
    >> http://www.updatexp.com/0x8024200d.html
    >> Carlos
    >>
    >> "Chris Saunders" wrote:
    >>
    >>> Sorry about the lack of detail.
    >>> Windows Update gives me an error code of 8024200D but the Get help link
    >>> offers no useful help.
    >>> Sorry for taking so long to respond but I was dragged of to the hospital
    >>> today (daibetic) and just got home.
    >>>
    >>> Regards
    >>> Chris Saunders
    >>>
    >>> "Bobby Johnson" <> wrote in message
    >>> news:uAwyT7$...
    >>> > Is there any possibility you might be more specific about your
    >>> problem?
    >>> >
    >>> > As stated below you literally leave it open to innumerable >
    >>> possibilities!
    >>> >
    >>> > Chris Saunders wrote:
    >>> >> I have been attempting to install Service Pack 1 on Vista Ultimate
    >>> >> 64-bit. I have just reinstalled the operating system and on the >>
    >>> previous
    >>> >> install I had no problems with SP1. I wonder if anyone else had had
    >>> >> problems installing this and, if so what some possible solutions are?
    >>> >>
    >>> >> Regards
    >>> >> Chris Saunders
    >>>

    >
    Bobby Johnson, Jul 28, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZGlja2M=?=

    installing SP1

    =?Utf-8?B?ZGlja2M=?=, Apr 4, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    455
    lostsoul
    Apr 9, 2004
  2. =?Utf-8?B?SXNoVHVT?=

    HELP WINDOWS DON'T BOOT AFTER INSTALLING SP1

    =?Utf-8?B?SXNoVHVT?=, Jun 3, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    454
    =?Utf-8?B?SXNoVHVT?=
    Jun 3, 2004
  3. jeff
    Replies:
    6
    Views:
    2,096
    Plato
    May 14, 2005
  4. Terry Pinnell

    Update SP1 before installing SP2?

    Terry Pinnell, Jun 11, 2007, in forum: Computer Support
    Replies:
    13
    Views:
    1,232
    Plato
    Jun 14, 2007
  5. Kue2
    Replies:
    5
    Views:
    443
    Colin Barnhorst
    Jan 27, 2008
Loading...

Share This Page