Problem installing Google toolbar in FireFox 1.5

Discussion in 'Firefox' started by Ernie Sty, Feb 1, 2006.

  1. Ernie Sty

    Ernie Sty Guest

    When I try to install the Google toolbar in FireFox 1.5 from the web site
    http://toolbar.google.com/firefox/install.html I get an error that says:

    Firefox could not install the file at
    http://toolbar.google.com/firefox/extensions/toolbar/google-toolbar.xpi
    because: download error

    I have already added toolbar.google.com to "exceptions" of the rule "warn me
    when web sites try to install extensions or themes" and went to
    about:enabled and changed the xpinstall.enabled value to "true" and then
    restarted Firefox, but the problem persists.

    Any ideas?
    Ernie Sty, Feb 1, 2006
    #1
    1. Advertising

  2. Ernie Sty

    gwtc Guest

    Ernie Sty wrote:
    > When I try to install the Google toolbar in FireFox 1.5 from the web site
    > http://toolbar.google.com/firefox/install.html I get an error that says:
    >
    > Firefox could not install the file at
    > http://toolbar.google.com/firefox/extensions/toolbar/google-toolbar.xpi
    > because: download error
    >
    > I have already added toolbar.google.com to "exceptions" of the rule "warn me
    > when web sites try to install extensions or themes" and went to
    > about:enabled and changed the xpinstall.enabled value to "true" and then
    > restarted Firefox, but the problem persists.
    >
    > Any ideas?
    >
    >

    I don't have an answer except I use this one and it works just great:
    http://googlebar.mozdev.org/
    gwtc, Feb 1, 2006
    #2
    1. Advertising

  3. Ernie Sty

    Ernie Sty Guest

    "gwtc" <> wrote in message
    news:drr9rh$dhr$...
    > Ernie Sty wrote:
    >> When I try to install the Google toolbar in FireFox 1.5 from the web site
    >> http://toolbar.google.com/firefox/install.html I get an error that says:
    >>
    >> Firefox could not install the file at
    >> http://toolbar.google.com/firefox/extensions/toolbar/google-toolbar.xpi
    >> because: download error
    >>
    >> I have already added toolbar.google.com to "exceptions" of the rule "warn
    >> me when web sites try to install extensions or themes" and went to
    >> about:enabled and changed the xpinstall.enabled value to "true" and then
    >> restarted Firefox, but the problem persists.
    >>
    >> Any ideas?

    > I don't have an answer except I use this one and it works just great:
    > http://googlebar.mozdev.org/


    It worked! Thanks!!
    But I don't see any spell checker in it...? Did they remove the spell
    checker or what?
    Ernie Sty, Feb 1, 2006
    #3
  4. Ernie Sty

    gwtc Guest

    Ernie Sty wrote:

    > "gwtc" <> wrote in message
    > news:drr9rh$dhr$...
    >
    >>Ernie Sty wrote:
    >>
    >>>When I try to install the Google toolbar in FireFox 1.5 from the web site
    >>>http://toolbar.google.com/firefox/install.html I get an error that says:
    >>>
    >>>Firefox could not install the file at
    >>>http://toolbar.google.com/firefox/extensions/toolbar/google-toolbar.xpi
    >>>because: download error
    >>>
    >>>I have already added toolbar.google.com to "exceptions" of the rule "warn
    >>>me when web sites try to install extensions or themes" and went to
    >>>about:enabled and changed the xpinstall.enabled value to "true" and then
    >>>restarted Firefox, but the problem persists.
    >>>
    >>>Any ideas?

    >>
    >>I don't have an answer except I use this one and it works just great:
    >>http://googlebar.mozdev.org/

    >
    >
    > It worked! Thanks!!
    > But I don't see any spell checker in it...? Did they remove the spell
    > checker or what?
    >
    >

    NOTE: This Googlebar has nothing to do with Google's Toolbar.
    gwtc, Feb 1, 2006
    #4
  5. Ernie Sty

    Ernie Sty Guest

    "gwtc" <> wrote in message
    news:drrd3i$iqp$...
    > Ernie Sty wrote:
    >
    >> "gwtc" <> wrote in message
    >> news:drr9rh$dhr$...
    >>
    >>>Ernie Sty wrote:
    >>>
    >>>>When I try to install the Google toolbar in FireFox 1.5 from the web
    >>>>site http://toolbar.google.com/firefox/install.html I get an error that
    >>>>says:
    >>>>
    >>>>Firefox could not install the file at
    >>>>http://toolbar.google.com/firefox/extensions/toolbar/google-toolbar.xpi
    >>>>because: download error
    >>>>
    >>>>I have already added toolbar.google.com to "exceptions" of the rule
    >>>>"warn me when web sites try to install extensions or themes" and went to
    >>>>about:enabled and changed the xpinstall.enabled value to "true" and then
    >>>>restarted Firefox, but the problem persists.
    >>>>
    >>>>Any ideas?
    >>>
    >>>I don't have an answer except I use this one and it works just great:
    >>>http://googlebar.mozdev.org/

    >>
    >>
    >> It worked! Thanks!!
    >> But I don't see any spell checker in it...? Did they remove the spell
    >> checker or what?

    > NOTE: This Googlebar has nothing to do with Google's Toolbar.


    OIC. Is there a spell-check plug-in for FireFox?
    Ernie Sty, Feb 2, 2006
    #5
  6. Ernie Sty

    Jedi Fans Guest

    On 02/02/06 00:54, Ernie Sty scribbled:
    > "gwtc" <> wrote in message
    > news:drrd3i$iqp$...
    >> Ernie Sty wrote:
    >>
    >>> "gwtc" <> wrote in message
    >>> news:drr9rh$dhr$...
    >>>
    >>>> Ernie Sty wrote:
    >>>>
    >>>>> When I try to install the Google toolbar in FireFox 1.5 from the web
    >>>>> site http://toolbar.google.com/firefox/install.html I get an error that
    >>>>> says:
    >>>>>
    >>>>> Firefox could not install the file at
    >>>>> http://toolbar.google.com/firefox/extensions/toolbar/google-toolbar.xpi
    >>>>> because: download error
    >>>>>
    >>>>> I have already added toolbar.google.com to "exceptions" of the rule
    >>>>> "warn me when web sites try to install extensions or themes" and went to
    >>>>> about:enabled and changed the xpinstall.enabled value to "true" and then
    >>>>> restarted Firefox, but the problem persists.
    >>>>>
    >>>>> Any ideas?
    >>>> I don't have an answer except I use this one and it works just great:
    >>>> http://googlebar.mozdev.org/
    >>>
    >>> It worked! Thanks!!
    >>> But I don't see any spell checker in it...? Did they remove the spell
    >>> checker or what?

    >> NOTE: This Googlebar has nothing to do with Google's Toolbar.

    >
    > OIC. Is there a spell-check plug-in for FireFox?
    >
    >

    <url:http://spellbound.sf.net/>

    --
    Hope This Helped and MTFBWY...
    Kieren aka JediFans - <URL:http://jedifans.com/>
    The Force Is With Me, SUSE Linux 10.0, Mozilla Firefox 1.5 RC2,
    Mozilla Thunderbird 1.5 RC1 and Revenge Of The Sith!
    Jedi Fans, Feb 2, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paull

    Firefox - Google Toolbar

    Paull, Jul 29, 2004, in forum: Firefox
    Replies:
    6
    Views:
    958
    Chaos Master
    Aug 1, 2004
  2. History Fan

    Firefox, Google Toolbar and AutoFill

    History Fan, May 13, 2005, in forum: Firefox
    Replies:
    1
    Views:
    684
    Paul J The Grump
    May 13, 2005
  3. History Fan

    Google Toolbar for Firefox

    History Fan, Jul 7, 2005, in forum: Firefox
    Replies:
    4
    Views:
    571
  4. History Fan

    Google Toolbar & Firefox

    History Fan, Aug 9, 2005, in forum: Firefox
    Replies:
    3
    Views:
    516
    Old Gringo
    Aug 10, 2005
  5. JW
    Replies:
    2
    Views:
    633
Loading...

Share This Page