Problem in adding new user

Discussion in 'MCSA' started by XeDigital, Mar 29, 2006.

  1. XeDigital

    XeDigital Guest

    Dear Professionals .,
    I'm having Windows server 2003 enterprise and my problem is that I can not
    add a new user in my active directory.. I go to my active directory and I
    make right click on Users under my DC and I choose new object then I choose
    User.. then I start to create the name and the password and everything and
    when I click finish this message appears
    ( Windows cannot create the object Willie because: unable to update the
    password. The value provided for the new password does not meet the length,
    complexity or history requirement of the domain.)

    I choose not to put any password and still the same. No password Expire, the
    same. user change the password, the same.. I don't know what to do.. would
    you please help.. I can not add any users in my DC...

    Thanks in advanced...
     
    XeDigital, Mar 29, 2006
    #1
    1. Advertising

  2. XeDigital

    CBIC Guest

    > Thanks in advanced...

    It sounds like you need to put in a more complex password. You or someone
    else must have implemented a policy requiring a minimum number of characters
    or special characters. Try a password like MCNGP38!# or something like that.
    --
    aka
    Doom MCNGP #38
    Is that a burdizzo in your pocket or are you just glad to see me.
     
    CBIC, Mar 29, 2006
    #2
    1. Advertising

  3. You have the security policy requiring complex passwords enabled on your
    domain. In order to create a user you will have to define a password that
    meets those requirements, or you must disable this security setting.

    A password like P@ssw0rd should work fine for your purposes.


    --
    John Strohecker, MCSE


    "XeDigital" wrote:

    > Dear Professionals .,
    > I'm having Windows server 2003 enterprise and my problem is that I can not
    > add a new user in my active directory.. I go to my active directory and I
    > make right click on Users under my DC and I choose new object then I choose
    > User.. then I start to create the name and the password and everything and
    > when I click finish this message appears
    > ( Windows cannot create the object Willie because: unable to update the
    > password. The value provided for the new password does not meet the length,
    > complexity or history requirement of the domain.)
    >
    > I choose not to put any password and still the same. No password Expire, the
    > same. user change the password, the same.. I don't know what to do.. would
    > you please help.. I can not add any users in my DC...
    >
    > Thanks in advanced...
    >
    >
    >
     
    John Strohecker, Mar 29, 2006
    #3
  4. XeDigital

    CBIC Guest

    Is there an echo in here? Didn't I just tell the OP basically the same
    thing?
    --
    aka
    Doom MCNGP #38
    Is that a burdizzo in your pocket or are you just glad to see me.
     
    CBIC, Mar 29, 2006
    #4
  5. XeDigital

    XeDigital Guest

    it works guys...

    but i could remove this COMPLEXITY thing


    "CBIC" <> wrote in message
    news:%23Z7ld$...
    >
    > Is there an echo in here? Didn't I just tell the OP basically the same
    > thing?
    > --
    > aka
    > Doom MCNGP #38
    > Is that a burdizzo in your pocket or are you just glad to see me.
    >
    >
    >
     
    XeDigital, Mar 30, 2006
    #5
  6. http://www.petri.co.il/disable_password_requirement_in_win2003_domain.htm
    tells you how to modify or disable password policies for your domain.

    It took about 10 seconds to google a how-to answer for you. Just FYI, that
    is probably the best and fastest way to get answers for questions like this.

    --
    John Strohecker, MCSE


    "XeDigital" wrote:

    > it works guys...
    >
    > but i could remove this COMPLEXITY thing
    >
    >
    > "CBIC" <> wrote in message
    > news:%23Z7ld$...
    > >
    > > Is there an echo in here? Didn't I just tell the OP basically the same
    > > thing?
    > > --
    > > aka
    > > Doom MCNGP #38
    > > Is that a burdizzo in your pocket or are you just glad to see me.
    > >
    > >
    > >

    >
    >
    >
     
    John Strohecker, Mar 30, 2006
    #6
  7. XeDigital

    MitchS Guest

    "CBIC" <> wrote in message
    news:%23Z7ld$...
    >
    > Is there an echo in here? Didn't I just tell the OP basically the same
    > thing?


    HEEELLLLOOOO!!!! ...hello...hello...hello

    You know, I think you're right. Darn fine echo.

    --
    Mitch "yer such a Jameshole" S.
    MCNGP XLVIII (Now do the other certs REALLY matter?)
    Get yer sorry James over to www.mcngp.com
     
    MitchS, Apr 5, 2006
    #7
  8. XeDigital

    karan Guest

    hi there! well wt you can do you can apply the policies again and then don
    forget to run the command gpupdate so that the new policies gets updated and
    if that doesn't work try creating AD through MMC and chk out wt
    happens....hope this info. wil b quite helpful....
     
    karan, Apr 7, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MCP

    Adding a user in AD

    MCP, Dec 5, 2003, in forum: MCSE
    Replies:
    4
    Views:
    607
    Sacha Kassami
    Dec 8, 2003
  2. Gopi
    Replies:
    5
    Views:
    2,782
  3. Piccolo

    Run As (user) and User Privilege Service

    Piccolo, Oct 4, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    7,418
    Piccolo
    Oct 10, 2004
  4. lbbss
    Replies:
    0
    Views:
    1,723
    lbbss
    Feb 11, 2005
  5. Replies:
    0
    Views:
    393
Loading...

Share This Page