Problem during installation of a CD from MS Press

Discussion in 'MCAD' started by George, Oct 4, 2005.

  1. George

    George Guest

    Hallo,

    I am reading the MS Press "Developing Web Applications" to learn for the
    MCAD exam ( from the ".NET core requirement" package with all books, 2nd
    edition).

    Now I want to install the CD with the Web examples, but during installation
    I get the following error (after choosing the name of the SQL server):

    Error 1609: An error occurred while applying security settings.

    Users is not a valid user or group.

    This could be a problem with the packeage, or a problem connecting to a
    domain controller on the netweork.

    Check your netweork connection and click Retry, or Cancel.

    I have no network and the SQL server is installed on the developer machine,
    whiche is a Windos XP SP2 with VS.NET 2003 and .NET Framework 1.1 with the
    latest updates.

    The installer seems to run under my account (an admin account) and the
    system account (find out by the task manager). Therefore I have assigned the
    SYSTEM user to the "VS developer" and "developer" group.

    But this does not help!

    Do you have any ideas how to workaround this problem?

    Many thanks and

    nice greetings
     
    George, Oct 4, 2005
    #1
    1. Advertising

  2. George

    .NET Racer Guest

    I presume this CD is the one that came with the MSPress self-study guides. If
    so, you can try the following:

    1) Copying the samples from MCD
    ----------------------------------------
    i) Run Windows Explorer (to browse the CD, assuming D:\ is CD-ROM drive)

    a) If copying C#.NET samples, copying files from:
    D:\WebApps2\Files\MCSDWebAppsCS

    b) if copying VB.NET samples, copying files from:
    D:\WebApps2\Files\MCSDWebAppsVB

    I haven't come across the error you mentioned before, but you could try the
    following:

    2) Resolving error message:

    i) Use the Microsoft's knowledege Base, by going to:
    http://search.support.microsoft.com/search/?adv=1

    ii) Perform search (e.g. typing the error message to search by)
    --
    MCAD.NET


    "George" wrote:

    > Hallo,
    >
    > I am reading the MS Press "Developing Web Applications" to learn for the
    > MCAD exam ( from the ".NET core requirement" package with all books, 2nd
    > edition).
    >
    > Now I want to install the CD with the Web examples, but during installation
    > I get the following error (after choosing the name of the SQL server):
    >
    > Error 1609: An error occurred while applying security settings.
    >
    > Users is not a valid user or group.
    >
    > This could be a problem with the packeage, or a problem connecting to a
    > domain controller on the netweork.
    >
    > Check your netweork connection and click Retry, or Cancel.
    >
    > I have no network and the SQL server is installed on the developer machine,
    > whiche is a Windos XP SP2 with VS.NET 2003 and .NET Framework 1.1 with the
    > latest updates.
    >
    > The installer seems to run under my account (an admin account) and the
    > system account (find out by the task manager). Therefore I have assigned the
    > SYSTEM user to the "VS developer" and "developer" group.
    >
    > But this does not help!
    >
    > Do you have any ideas how to workaround this problem?
    >
    > Many thanks and
    >
    > nice greetings
    >
     
    .NET Racer, Oct 24, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dennis
    Replies:
    2
    Views:
    2,215
  2. Vincent Wonnacott

    BLUESCREEN During XP Installation

    Vincent Wonnacott, Sep 15, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    3,232
    Billy
    Sep 15, 2004
  3. =?Utf-8?B?YXppaw==?=

    Error message during CD installation for Linksys wireless router

    =?Utf-8?B?YXppaw==?=, Jul 16, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    743
    =?Utf-8?B?YXppaw==?=
    Jul 16, 2006
  4. Ray Fischer
    Replies:
    0
    Views:
    587
    Ray Fischer
    Oct 24, 2010
  5. Wolfgang Weisselberg

    Re: Canon XT - doing full press without wating at half-press

    Wolfgang Weisselberg, Oct 25, 2010, in forum: Digital Photography
    Replies:
    0
    Views:
    655
    Wolfgang Weisselberg
    Oct 25, 2010
Loading...

Share This Page