Problem connectiong automatically to wireless network

Discussion in 'Wireless Networking' started by =?Utf-8?B?Um9iZXJ0IFNuZWVyaW5nZXI=?=, Mar 8, 2005.

  1. I'm new to wireless networking. Just bought a Di-624 router and a DWL-G520
    NIC. Everything works fine unless I disable SSID broadcast or change the WEP
    to "shared key". If I do either of these the card no longed automatically
    connects to the network at startup, although it can still be configure to
    connect manually. Is this normal?
    Thanks,
    Bob
     
    =?Utf-8?B?Um9iZXJ0IFNuZWVyaW5nZXI=?=, Mar 8, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Um9iZXJ0IFNuZWVyaW5nZXI=?=

    Malke Guest

    Robert Sneeringer wrote:

    > I'm new to wireless networking. Just bought a Di-624 router and a
    > DWL-G520 NIC. Everything works fine unless I disable SSID broadcast or
    > change the WEP to "shared key". If I do either of these the card no
    > longed automatically connects to the network at startup, although it
    > can still be configure to connect manually. Is this normal?
    > Thanks,
    > Bob


    There is no reason to disable broadcasting the SSID. It provides you no
    additional security. Change the SSID to something you will recognize,
    use WEP encryption (don't change to "shared key") or WPA if all your
    hardware supports it, then on your clients put in the encryption key,
    disable authentication by an outside server (unless you have set up
    something like a Radius server which I doubt) and you will be on your
    way. Here are links to help you:

    Wireless Network Setup Wizard SP2
    http://www.microsoft.com/technet/community/columns/cableguy/cg0604.mspx

    Wireless Information
    http://www.microsoft.com/WindowsServer2003/techinfo/overview/wififaq.mspx

    Wireless - Basic Configuration -
    http://www.ezlan.net/Wireless_Config.html
    Wireless - Basic Security - http://www.ezlan.net/Wireless_Security.html

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Mar 8, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?Um9iZXJ0IFNuZWVyaW5nZXI=?=

    DLink Guru Guest

    How does that old joke go???? OH Yes,

    A man sees a doctor and say "It hurts when I do this"
    the doctor looks at him funny and says "Then dont do that"

    Robert....

    "Robert Sneeringer" <Robert > wrote in
    message news:...
    > I'm new to wireless networking. Just bought a Di-624 router and a DWL-G520
    > NIC. Everything works fine unless I disable SSID broadcast or change the
    > WEP
    > to "shared key". If I do either of these the card no longed automatically
    > connects to the network at startup, although it can still be configure to
    > connect manually. Is this normal?
    > Thanks,
    > Bob
     
    DLink Guru, Mar 9, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?THljaGVl?=

    Windows doesn't automatically configure wireless network settings

    =?Utf-8?B?THljaGVl?=, Dec 11, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    872
    Tanya
    Dec 12, 2004
  2. John
    Replies:
    5
    Views:
    48,327
    peteshovlin
    Oct 25, 2011
  3. Rubin Farr
    Replies:
    0
    Views:
    1,219
    Rubin Farr
    Nov 9, 2005
  4. Oscar

    experiencing slow connectiong

    Oscar, Oct 1, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    439
    Duane Arnold
    Oct 1, 2005
  5. =?Utf-8?B?Q29uY2VybmVkIHVzZXI=?=

    Connectiong 3 Pc using 1 USB wireless adapter and a MAC bridge

    =?Utf-8?B?Q29uY2VybmVkIHVzZXI=?=, Feb 11, 2007, in forum: Wireless Networking
    Replies:
    5
    Views:
    496
Loading...

Share This Page