Problem block pix501

Discussion in 'Cisco' started by cacas, Jul 1, 2006.

  1. cacas

    cacas Guest

    hello

    I have a problem with pix 501, i have two vpn, with two sites, the vpn
    work ok,
    the problem is the pix, the pix block, the led to connect the pix to hub
    blink ver fast,
    i tray to telnet of pix not responde, i solve the proble to power off a hub
    a power on de hub,
    and work ok

    the configuratio es adsl-pix501-hub 8 puertos 4computer 1printer

    paste the configuratio pix to solve the proble

    thank



    : Saved
    : Written by enable_15 at 07:11:05.615 UTC Wed Jun 14 2006
    PIX Version 6.3(5)
    interface ethernet0 auto
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    hostname hotelavi
    domain-name ciscopix.com
    no fixup protocol dns
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol ils 389
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    no fixup protocol tftp 69
    names

    access-list outside_cryptomap_20 permit ip 192.168.0.0 255.255.255.0
    192.168.10.0 255.255.255.0
    access-list outside_crip1 permit ip 192.168.0.0 255.255.255.0 210.210.210.0
    255.255.255.0

    access-list 101 permit ip 192.168.0.0 255.255.255.0 192.168.10.0
    255.255.255.0
    access-list 101 permit ip 192.168.0.0 255.255.255.0 210.210.210.0
    255.255.255.0
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    ip address outside 172.26.0.5 255.255.255.0
    ip address inside 192.168.0.1 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list 101
    nat (inside) 1 0.0.0.0 0.0.0.0 0 0
    route outside 0.0.0.0 0.0.0.0 172.26.0.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
    1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout sip-disconnect 0:02:00 sip-invite 0:03:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS max-failed-attempts 3
    aaa-server RADIUS deadtime 10
    aaa-server LOCAL protocol local
    http server enable
    http 192.168.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto map outside_map 20 ipsec-isakmp
    crypto map outside_map 20 match address outside_cryptomap_20
    crypto map outside_map 20 set peer 110.110.11.10
    crypto map outside_map 20 set transform-set ESP-3DES-MD5
    crypto map outside_map 30 ipsec-isakmp
    crypto map outside_map 30 match address outside_crip1
    crypto map outside_map 30 set peer 110.120.31.95
    crypto map outside_map 30 set transform-set ESP-3DES-MD5
    crypto map outside_map interface outside
    isakmp enable outside
    isakmp key ******** address 110.110.11.10 netmask 255.255.255.255 no-xauth
    no-config-mode
    isakmp key ******** address 110.120.31.95 netmask 255.255.255.255 no-xauth
    no-config-mode
    isakmp policy 20 authentication pre-share
    isakmp policy 20 encryption 3des
    isakmp policy 20 hash md5
    isakmp policy 20 group 2
    isakmp policy 20 lifetime 86400
    isakmp policy 30 authentication pre-share
    isakmp policy 30 encryption des
    isakmp policy 30 hash sha
    isakmp policy 30 group 1
    isakmp policy 30 lifetime 86400
    telnet 192.168.0.0 255.255.255.0 inside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    terminal width 80
    Cryptochecksum:53e12eaae5923e91b78776c6ca5b8516
    cacas, Jul 1, 2006
    #1
    1. Advertising

  2. www.BradReese.Com, Jul 1, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jens Meyer
    Replies:
    4
    Views:
    1,644
    Rik Bain
    Dec 22, 2003
  2. Jens Meyer
    Replies:
    9
    Views:
    929
    Jens Meyer
    Jan 21, 2004
  3. Iskander
    Replies:
    2
    Views:
    658
    Walter Roberson
    Oct 4, 2005
  4. Replies:
    4
    Views:
    3,079
  5. Christopher_Klein
    Replies:
    0
    Views:
    587
    Christopher_Klein
    Aug 23, 2006
Loading...

Share This Page