Problem applying profile

Discussion in 'Wireless Networking' started by Kindergarten Teacher, Jan 15, 2008.

  1. With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic connection
    with my wireless access point. At other times, I get connected to a
    neighbor's unencrypted network. If I disconnect from the neighbor's, and try
    to connect to mine, I often get "Problem applying profile". At other time's
    it connects OK. This started occurring only about one month ago. I
    uninstalled the network card driver, and rebooted, but that didn't solve the
    problem. I also tried letting Windows manage the wireless connection, but it
    just sat there "Finding network address". Any ideas?
     
    Kindergarten Teacher, Jan 15, 2008
    #1
    1. Advertising

  2. Make sure that the option 'Automatically connect to non-preferred networks'
    is unchecked. Or this how to may help.

    How to limit wireless connect to only one connection
    http://www.wifimvp.com/

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "Kindergarten Teacher" <Kindergarten >
    wrote in message news:...
    > With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic
    > connection
    > with my wireless access point. At other times, I get connected to a
    > neighbor's unencrypted network. If I disconnect from the neighbor's, and
    > try
    > to connect to mine, I often get "Problem applying profile". At other
    > time's
    > it connects OK. This started occurring only about one month ago. I
    > uninstalled the network card driver, and rebooted, but that didn't solve
    > the
    > problem. I also tried letting Windows manage the wireless connection, but
    > it
    > just sat there "Finding network address". Any ideas?
     
    Robert L. \(MS-MVP\), Jan 15, 2008
    #2
    1. Advertising

  3. Hi
    If Windows Wireless Zero Configuration (WZC) is set to maintain preferred
    Network every Wireless connection that you connect too get entered into your
    preferred list.
    Look at least and remove all irrelevant entries. Do it periodically to make
    sure that it is always clean.
    http://www.ezlan.net/example/prefer.jpg
    Jack (MVP-Networking).

    "Kindergarten Teacher" <Kindergarten >
    wrote in message news:...
    > With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic
    > connection
    > with my wireless access point. At other times, I get connected to a
    > neighbor's unencrypted network. If I disconnect from the neighbor's, and
    > try
    > to connect to mine, I often get "Problem applying profile". At other
    > time's
    > it connects OK. This started occurring only about one month ago. I
    > uninstalled the network card driver, and rebooted, but that didn't solve
    > the
    > problem. I also tried letting Windows manage the wireless connection, but
    > it
    > just sat there "Finding network address". Any ideas?
     
    Jack \(MVP-Networking\)., Jan 15, 2008
    #3
  4. Kindergarten Teacher

    Guest

    On Jan 15, 7:44 am, "Robert L. \(MS-MVP\)"
    <> wrote:
    > Make sure that the option 'Automatically connect to non-preferred networks'
    > is unchecked. Or this how to may help.
    >
    > How to limit wireless connect to only one connectionhttp://www.wifimvp.com/
    >
    > --
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting onhttp://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access onhttp://www.HowToNetworking.com
    >
    > "Kindergarten Teacher" <Kindergarten >
    > wrote in messagenews:...
    >
    >
    >
    > > With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic
    > > connection
    > > with my wireless access point.  At other times, I get connected to a
    > > neighbor's unencrypted network.  If I disconnect from the neighbor's, and
    > > try
    > > to connect to mine, I often get "Problemapplyingprofile".  At other
    > > time's
    > > it connects OK.  This started occurring only about one month ago.  I
    > > uninstalled the network card driver, and rebooted, but that didn't solve
    > > the
    > >problem.  I also tried letting Windows manage the wireless connection, but
    > > it
    > > just sat there "Finding network address".  Any ideas?- Hide quoted text -

    >
    > - Show quoted text -


    I have the same problem, however when i opened up properties on the
    wireless network tab, it doesn't have the same window info as the
    example. So i'm not sure how to exclude all connections but my own. I
    have Windows XP.
     
    , Feb 29, 2008
    #4
  5. Kindergarten Teacher

    Lem Guest

    wrote:
    > On Jan 15, 7:44 am, "Robert L. \(MS-MVP\)"
    > <> wrote:
    >> Make sure that the option 'Automatically connect to non-preferred networks'
    >> is unchecked. Or this how to may help.
    >>
    >> How to limit wireless connect to only one connectionhttp://www.wifimvp.com/
    >>
    >> --
    >> Bob Lin, MS-MVP, MCSE & CNE
    >> Networking, Internet, Routing, VPN Troubleshooting onhttp://www.ChicagoTech.net
    >> How to Setup Windows, Network, VPN & Remote Access onhttp://www.HowToNetworking.com
    >>
    >> "Kindergarten Teacher" <Kindergarten >
    >> wrote in messagenews:...
    >>
    >>
    >>
    >>> With XP, SP 2 and Intel Proset Wireless, I sometimes get automatic
    >>> connection
    >>> with my wireless access point. At other times, I get connected to a
    >>> neighbor's unencrypted network. If I disconnect from the neighbor's, and
    >>> try
    >>> to connect to mine, I often get "Problemapplyingprofile". At other
    >>> time's
    >>> it connects OK. This started occurring only about one month ago. I
    >>> uninstalled the network card driver, and rebooted, but that didn't solve
    >>> the
    >>> problem. I also tried letting Windows manage the wireless connection, but
    >>> it
    >>> just sat there "Finding network address". Any ideas?- Hide quoted text -

    >> - Show quoted text -

    >
    > I have the same problem, however when i opened up properties on the
    > wireless network tab, it doesn't have the same window info as the
    > example. So i'm not sure how to exclude all connections but my own. I
    > have Windows XP.


    Try starting your own thread and explain what your "same problem" is and
    what example you're referring to.

    If your Wireless Network Connection Properties dialog doesn't look like
    this, then you're probably using something other than Windows to
    configure your wireless connection, and we can't help unless you tell us
    what it is.
    http://screenshots.modemhelp.net/sc...tion/Properties/Wireless_Networks/Index.shtml
    --
    Lem -- MS-MVP

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm
     
    Lem, Feb 29, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mervin Williams

    How to prevent client from applying proxy server

    Mervin Williams, Sep 13, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    460
    ptwilliams
    Sep 13, 2004
  2. Microsoft News

    USB NIC Group Policy not applying completely

    Microsoft News, Mar 11, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    597
    Microsoft News
    Mar 11, 2005
  3. Eli
    Replies:
    1
    Views:
    8,645
    JNCIP#0136
    Sep 9, 2004
  4. JH
    Replies:
    4
    Views:
    5,884
    Dean C
    Aug 16, 2004
  5. Lynn
    Replies:
    9
    Views:
    854
    Thomas T. Veldhouse
    Sep 8, 2005
Loading...

Share This Page