Problem accessing query in the design mode MS access

Discussion in 'Software' started by shieldguy, Nov 7, 2006.

  1. shieldguy

    shieldguy

    Joined:
    Jul 12, 2006
    Messages:
    5
    Location:
    United Kingdom
    I am using MS Aceess. My problem is opening up a query in design mode, not working with forms. I'm not even trying to make a change - it's just opening up the query.This problem is only seems to happen when other people are using the datafile that the query is also looking at.

    The query is using the linked table but I didnt find any access permision problem on the table beacuse the query actually do open finally but just after a long delay.



    I really apricate any help on this issue

    Thanks
     
    shieldguy, Nov 7, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TomTom
    Replies:
    2
    Views:
    820
    TomTom
    Oct 9, 2004
  2. English Patient
    Replies:
    3
    Views:
    1,854
    Old Gringo
    Oct 4, 2004
  3. Ned
    Replies:
    2
    Views:
    61,753
  4. lowfell1
    Replies:
    1
    Views:
    5,165
    thort
    Sep 26, 2007
  5. JosephMalloyDDS@gmail.com

    Web Design Recomendation - Visual Edge Design, Inc. ?

    JosephMalloyDDS@gmail.com, Feb 8, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    407
    Baloo
    Feb 16, 2008
Loading...

Share This Page