Prob with PCI bus driver

Discussion in 'Computer Information' started by Robert Baer, May 19, 2004.

  1. Robert Baer

    Robert Baer Guest

    I just finished setting up a new computer using an ASUS P4P8X-SE
    motherboard, and the devide manager shows the infamous yellow "!" for
    the PCI System Management Bus.
    I use the "update driver" button and tried the WindowsME CD as well as
    the ASUS provided CD, and cannot find a driver.
    Looking in the System Manager Problem Devices, i see three identical
    entries, "ACPI IRQ holder for PCI/IRQ steering".

    Short of disabling the PCI System Management Bus, how can i fix the
    problem.


    Yes, i know - Win ME. But the client absolutely insists.
    Robert Baer, May 19, 2004
    #1
    1. Advertising

  2. Robert Baer

    Thor Guest

    try removing the PCI SMS bus entry, and then reboot. The multiple PCI/IRQ
    steering entries are normal. It's part of how windows shares IRQs.



    ...
    "Robert Baer" <> wrote in message
    news:...
    > I just finished setting up a new computer using an ASUS P4P8X-SE
    > motherboard, and the devide manager shows the infamous yellow "!" for
    > the PCI System Management Bus.
    > I use the "update driver" button and tried the WindowsME CD as well as
    > the ASUS provided CD, and cannot find a driver.
    > Looking in the System Manager Problem Devices, i see three identical
    > entries, "ACPI IRQ holder for PCI/IRQ steering".
    >
    > Short of disabling the PCI System Management Bus, how can i fix the
    > problem.
    >
    >
    > Yes, i know - Win ME. But the client absolutely insists.
    Thor, May 19, 2004
    #2
    1. Advertising

  3. Robert Baer

    Robert Baer Guest

    Thor wrote:
    >
    > try removing the PCI SMS bus entry, and then reboot. The multiple PCI/IRQ
    > steering entries are normal. It's part of how windows shares IRQs.
    >
    > ..
    > "Robert Baer" <> wrote in message
    > news:...
    > > I just finished setting up a new computer using an ASUS P4P8X-SE
    > > motherboard, and the devide manager shows the infamous yellow "!" for
    > > the PCI System Management Bus.
    > > I use the "update driver" button and tried the WindowsME CD as well as
    > > the ASUS provided CD, and cannot find a driver.
    > > Looking in the System Manager Problem Devices, i see three identical
    > > entries, "ACPI IRQ holder for PCI/IRQ steering".
    > >
    > > Short of disabling the PCI System Management Bus, how can i fix the
    > > problem.
    > >
    > >
    > > Yes, i know - Win ME. But the client absolutely insists.


    I cannot remove the PCI System Management Bus; after re-boot, it is
    present again (gets re-installed automatically via the system seeing a
    new hardware device).
    So, i guess the only thing i can do is disable the damn thing - unless
    "SMS" means something else i should look for, and need eXplicit
    instructions.
    Robert Baer, May 20, 2004
    #3
  4. Robert Baer

    Thor Guest

    I would suggest going here: http://tinyurl.com/2sf8e and download the latest
    chipset software installation utility for that board. You may need to remove
    the entry again and reboot for proper detection after loading the chipset
    drivers.
    Thor, May 20, 2004
    #4
  5. Robert Baer

    Trent© Guest

    On Wed, 19 May 2004 07:32:14 GMT, Robert Baer
    <> wrote:

    > I just finished setting up a new computer using an ASUS P4P8X-SE
    >motherboard, and the devide manager shows the infamous yellow "!" for
    >the PCI System Management Bus.
    > I use the "update driver" button and tried the WindowsME CD as well as
    >the ASUS provided CD, and cannot find a driver.
    > Looking in the System Manager Problem Devices, i see three identical
    >entries, "ACPI IRQ holder for PCI/IRQ steering".
    >
    > Short of disabling the PCI System Management Bus, how can i fix the
    >problem.
    >
    >
    > Yes, i know - Win ME. But the client absolutely insists.


    Did you run the install CD that came with the mainboard?


    Have a nice week...

    Trent©

    Follow Joan Rivers' example --- get pre-embalmed!
    Trent©, May 21, 2004
    #5
  6. Robert Baer

    Robert Baer Guest

    "Trent©" wrote:
    >
    > On Wed, 19 May 2004 07:32:14 GMT, Robert Baer
    > <> wrote:
    >
    > > I just finished setting up a new computer using an ASUS P4P8X-SE
    > >motherboard, and the devide manager shows the infamous yellow "!" for
    > >the PCI System Management Bus.
    > > I use the "update driver" button and tried the WindowsME CD as well as
    > >the ASUS provided CD, and cannot find a driver.
    > > Looking in the System Manager Problem Devices, i see three identical
    > >entries, "ACPI IRQ holder for PCI/IRQ steering".
    > >
    > > Short of disabling the PCI System Management Bus, how can i fix the
    > >problem.
    > >
    > >
    > > Yes, i know - Win ME. But the client absolutely insists.

    >
    > Did you run the install CD that came with the mainboard?
    >
    > Have a nice week...
    >
    > Trent©
    >
    > Follow Joan Rivers' example --- get pre-embalmed!


    Yup! And tried the WinME disk to see if it had a driver.
    Tried all of the folders on both CDs.
    In both cases, i got a "not found".
    Robert Baer, May 21, 2004
    #6
  7. Robert Baer

    Robert Baer Guest

    Thor wrote:
    >
    > I would suggest going here: http://tinyurl.com/2sf8e and download the latest
    > chipset software installation utility for that board. You may need to remove
    > the entry again and reboot for proper detection after loading the chipset
    > drivers.


    Thanks for the info, but the software there is identical in date and
    version to what i have on the CD.
    So i will "byte" the bullet and disable the damn thing.
    Robert Baer, May 21, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Frez
    Replies:
    1
    Views:
    2,665
    °Mike°
    Jan 15, 2004
  2. Vincent Wonnacott

    PCI Bus dead

    Vincent Wonnacott, Nov 10, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    533
    Mark Shaw
    Nov 11, 2004
  3. Norman

    Problem on PCI-bus?

    Norman, Feb 8, 2004, in forum: Computer Information
    Replies:
    1
    Views:
    487
    DeMoN LaG
    Feb 8, 2004
  4. =?Utf-8?B?QmVsaWFy?=

    Microsoft UAA Bus Driver for High Definition Audio

    =?Utf-8?B?QmVsaWFy?=, Aug 11, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    4,184
    Alex Griffin
    Aug 12, 2005
  5. LoXodonte

    Address Bus and External Data Bus Confusion

    LoXodonte, Apr 6, 2006, in forum: A+ Certification
    Replies:
    1
    Views:
    2,708
    LoXodonte
    Apr 18, 2006
Loading...

Share This Page